Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA und VPN klappen nur auf einer Node

Mitglied: Cardinal

Cardinal (Level 1) - Jetzt verbinden

09.10.2007 um 12:34 Uhr, 3110 Aufrufe

Werden die Exchange Dienste von Cluster Node A auf Node B verschoben, klappen weder OWA noch VPN

Hallo,
ich hoffe hier hilfe zu finden bezüglich eines kleinen Problems mit unserem virtuellen Exchange Server im Cluster.

- Failover Cluster, Windows 2000 Advanced Server, Exchange 2003 SP2

Werden die Exchangedienste unseren virtuellen Exchangeservers von Node A auf Node B verschoben, so klappt der VPN Zugang auf das Exchange Postfach nicht mehr, auch der OWA zugriff ist nicht mehr funktionsfähig.

Seltsam ist es deshalb, da sich Hostname und IP des Exchange Servers nie ändern, daher ist ein Firewall (iptables) Problem doch höchst unwahrscheinlich, oder?

Beide Nodes sind gleich konfiguriert, abgesehen von der IP Adresse. Es läuft lediglich ein MCAfee AntiVirus, welche aber ebenfalls auf beiden Nodes gleich konfiguriert sind.

Was kann also die Ursache dafür sein, dass die OWA und VPN Dienste auf Node 1 funktionieren, auf Node 2 aber kein zugriff mehr möglich ist?
Ähnliche Inhalte
Microsoft Office
Office 365 Download will nicht klappen
Frage von bootnixMicrosoft Office1 Kommentar

Hallo Admins! Bitte nicht verbal haunich hab schon gesucht aber einfach keine Lösung gefunden. Ich versuche krampfhaft endlich die ...

Outlook & Mail
OWA oder VPN für Windows Phone
gelöst Frage von raekebOutlook & Mail8 Kommentare

Hallo, ich hatte schon mal eine ähnliche Frage gepostet, komme aber nicht weiter und muss nochmals nachhaken. Wer hat ...

Netzwerkgrundlagen
ERPS bei Ausfall Master Node
Frage von Der-PhilNetzwerkgrundlagen

Hi! Ich versuche gerade ein neues Netzwerkkonzept zu machen und da könnte ERPS als Ring-Protokoll sinnvoll zum Einsatz kommen. ...

Linux Netzwerk
Cluster mit 2 Nodes ohne Quorum?
Frage von it-fraggleLinux Netzwerk7 Kommentare

Hallo, ich lese es immer wieder, dass bei einem 2-Node-Cluster ein Quorumdatenträger keinen Sinn macht. Mir geht nicht so ...

Neue Wissensbeiträge
Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Instant Messaging
Ejabberd auf ubuntu
Anleitung von horstvogel vor 4 TagenInstant Messaging

Anliegend erstelle ich eine Anleitung für die Installation eines ejabberd auf einem Ubuntu Server. Die Anleitung ist derzeit noch ...

Windows Server

Fehler in MMC "Zertifizierungsstelle" - Hieroglyphen

Tipp von emeriks vor 4 TagenWindows Server2 Kommentare

Hi, nichts weltbewegendes, nur als Info für Euch. Bin eben drüber gestolpert: Setup 1x Windows Server 2016 Datacenter Core ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft21 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server19 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware19 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
Frage von Cisco7971Windows Server12 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...