Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA-Zugriff: Intern geht, extern nicht

Mitglied: ESC

ESC (Level 1) - Jetzt verbinden

22.11.2005, aktualisiert 17.10.2012, 20471 Aufrufe, 4 Kommentare

Hallo,

wenn ich mit http://192.168.178.1/exchange OWA aufrufe, funktioniert der Login einwandfrei. Wenn ich mich über eine auf meinen Server gelinkte Domain (z.B. www.xyz.de/exchange) anmelden will, kommt zwar die Eingabemaske, aber alle Login- und Passwortkombinationen werden nicht akzeptiert.

Was mache ich falsch?

Thx,
Esc
Mitglied: stepas
22.11.2005 um 16:50 Uhr
Frage ist wie du das ganze konfigureiert hast? Nutzt du den AD login pw wenn ja probier Domainname\user
ansonsten gehe nochmal auf iis manager und guck nach welche authentifizierung du gewaehlt hast
Bitte warten ..
Mitglied: ESC
22.11.2005 um 17:01 Uhr
Ich habe die Authentifizierung auf "Integrierte Windows-Auth..." gestellt.

Meine Domain heisst "abc.local" und ich habe als Login schon alles möglich probiert.
abc.local/User oder User oder User@abc.local

Egal ob Admin- oder Userlogin - es geht beides nicht.

Spielt es eine Rolle, dass meine Domain einen anderen Namen hat als die Dynamische Domain, über die ich per Internet auf den OWA zugreifen will? Deshalb wird beim Login auch zuerst als Benutzer statt "abc.local/User" der "abc.ath.cx/User" angezeigt.

Noch eine Idee?
Bitte warten ..
Mitglied: dourden
23.11.2005, aktualisiert 17.10.2012
hallo,

1.) versuche mal einen neuen benutzer anzulegen und auf dessen postfach zuzugreifen
2.)https://www.administrator.de/forum/outlook-webaccess-funktioniert-nicht- ...
3.) schau dir den hier an: http://support.microsoft.com/default.aspx?kbid=812614

grüße
andrej
Bitte warten ..
Mitglied: ESC
23.11.2005 um 08:28 Uhr
Heute hatte ich den OWAAdmin installiert und aus irgendeinem Grund kann ich nun über https://... auf OWA zugreifen. Allerdings nur mit dem Admin-Account. Was muss ich denn für die anderen Accounts einstellen?
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDP kein Zugriff (intern und extern)
gelöst Frage von andi74151Windows Netzwerk6 Kommentare

Seit kurzen kann ich mich nicht mehr auf eine virtuelle Maschine windows 7 per RDP zugreifen. Es kommt immer ...

Exchange Server

Exchange 2013 OWA nur intern aber nicht extern erreichbar

gelöst Frage von ukulele-7Exchange Server4 Kommentare

Hallo, habe hier zwei Exchange Server: Produktiv Exchange 2003: Interne OWA Adresse: - geht Externe OWA Adresse: - geht ...

Exchange Server

Exchange 2013: OWA-Zugriff nur für bestimmten User extern nutzbar machen - für Andere nur intern

gelöst Frage von malungoExchange Server6 Kommentare

Hallo Exchange-Freunde, ich stehe vor folgendem Problem und bin mir icht 100%ig sicher wie ich es elegant lösen kann: ...

Windows Installation

RDS Remote App zugriff von Extern und Intern ändern

gelöst Frage von voltageatWindows Installation4 Kommentare

Mit Suchfunktion gesucht leider nichts gefunden. Werte Helferlein Ich stehe mit Windows Server 2012 R2 RDS vor einem Problem. ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 7 StundenSuche Projektpartner

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 15 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 18 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...