Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann Pakete senden aber nicht empfangen!

Mitglied: Assimilator

Assimilator (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 18.10.2012, 9615 Aufrufe, 4 Kommentare

Hallo,

ich habe folgendes Problem:

Konfiguration:
- Rechner: ASUS P5E-VM DO Motherboard mit Onboard-Gigabit-LAN
- auf dem MB sind 2 PCI-Steckplätze, in beiden Steckplätze befindet sich eine weitere Netzwerkkarte (habe mehrere unterschiedliche ausprobiert und getauscht, immer dasselbe Ergebnis!)
- OS ist Linux (openSuSE 10.3 und Ubuntu habe ich getestet - immer dasselbe Ergebnis!)
- Die PCI-Netzwerkkarten hängen an einem Hub, an dem sonst nur noch ein Test-Notebook hängt und während der Pingvorgänge den Datenverkehr sniffert.

Zusätzliche Infos:
- Ich möchte kein Routing zwischen den Netzen bzw. NIC.
- Sämtliche Firewalls sind nachweislich inaktiv

Nun zum Problem:
Die Onboard-Schnittstelle funktioniert fehlerfrei.
Die PCI-Schnittstellen lassen sich einwandfrei konfigurieren und werden problemlos vom OS erkannt. Der Sniffer verrät mir, dass beide NIC zwar Datenpakete senden, aber nur ganz sporradisch mal ein ankommendes Paket empfangen, obwohl es fehlerfrei auf der Leitung liegt.

Kennt jemand das Problem, dass eine Netzwerkkarte fehlerfrei sendet, aber nur gelegentlich mal ein Paket empfängt?!?
Mitglied: iVirusYx
12.03.2008 um 22:46 Uhr
Defektes Netzwerkkabel wäre zu denken.
Du benutzt ja auch ein normales Straight-Through Kabel un dein Cross?

Erm... du sagst HUB... meinst du wirklich ein echter alter HUB oder nicht doch ein Switch, denn da gibt es in der Informatiwelt unterschiede, wenn du dich mit PCs auskennst dann weisst du das ja
Denn mit einem HUB könnte ich mir denken dass es zu Kollisionen kommen kann.

Hast du mal ein normal PAN-Netz versucht? Also PC auf PC ?
Bitte warten ..
Mitglied: brammer
12.03.2008 um 22:46 Uhr
Hallo,

was hast du den auf den Karten als default Gateway eingetragen?
Und, existiert das Problem immer oder nur wenn beide Karten gleichzeitig aktiv sind?

brammer
Bitte warten ..
Mitglied: Assimilator
12.03.2008 um 23:19 Uhr
@BlackFear:
Ich kenn' den Unterschied HUB vs. Switch . Es ist tatsächlich ein HUB. Dort kann man zumindest den gesamten Verkehr problemlos sniffern... . Es handelt sich um einen 8-Port-HUB, an dem nur der Rechner und das Notebook angeschlossen ist (Testaufbau), daher glaube ich nicht, dass es zu (übermäßige) Probleme mit Kollisionen kommt.
Ich hab' hier leider kein Crossed-Kabel zur Hand; daher habe ich die direkte Verbindung nicht explizit getestet.

@brammer:
Das Problem besteht jederzeit; egal wieviele und welche Karten eingebaut sind.
Ich will drei, von einander getrennte Netze betreiben (ohne Routen untereinander):
192.168.0.xxx
192.168.1.xxx
192.168.2.xxx
Nur im ersten Netzwerk gibt es ein Gateway (192.168.0.1); das ist auch so eingetragen.

Ich vermute, dass es evtl. zu einem Interrupt-Konflikt kommt. Bei "ifconfig" wird beim Onboard-NIC kein Interrupt angezeigt, bei 1. PCI-NIC IRQ 10, bei PCI-NIC IRQ 11. Sämtliche Konfigs scheinen OK zu sein. Da die Onboard-Schnittstelle keinerlei Probleme macht und der Unterschied zu den anderen NIC die Anbindung via PCI ist, denke ich, dass es irgendwo daran liegt...
Bitte warten ..
Mitglied: aqui
14.03.2008, aktualisiert 18.10.2012
Achtung dies ist ein Doppel zu:

https://www.administrator.de/forum/opensuse-10.3-keine-netzwerkverbindun ...


Ob das ein Interrupt Konflikt ist kannst du ja ganz einfach mal testen, indem du die Karte ohne Interrupt Zuweisung einmal ziehst und dann nochmal testest was ein Ping sagt...
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Thunderbird Senden an E-Mail-Empfänger

gelöst Frage von DasWombat1993Outlook & Mail3 Kommentare

Liebe Administratoren, Ich habe folgendes Problem mit Thunderbird 52.1.1 unter Windows 7 64 bit: Wenn ich auf einer Datei ...

Outlook & Mail

Senden von Mail bestätigen, aber nur bei bestimmten Empfängern...

Frage von ChristianNaberOutlook & Mail2 Kommentare

Hallo zusammen, ein Kunde von uns hat den Wunsch geäußert, dass bei seinem Outlook 2007 das Senden einer Email ...

Server

Zwei internet leitunge eine senden eine empfangen

Frage von datenzentrum26Server12 Kommentare

Hallo Ich hab mal eine frage: ich habe Eine Internet Leitung über UMTS und einen Festnetz Anschluss ich wollte ...

Exchange Server

Email in Exchange an 2ten Empfänger senden

gelöst Frage von MultiStormExchange Server18 Kommentare

Hallo ich habe mal eine Grundsätzliche Frage, wir haben aktuell einen Excahnge 2016 im einsatz, nun möchte mein Chef, ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 7 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 16 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...