Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Über parelleles System Server wieder lauffähig machen

Mitglied: der-poet

der-poet (Level 1) - Jetzt verbinden

14.11.2007, aktualisiert 16.11.2007, 3548 Aufrufe, 5 Kommentare

Habe folgendes Problem
alter w2k-Server soll auf neue Hardware upgedatet werden
hab mir also mit ghost ein image gezogen, dann auf die neue hardware gespielt und bekomme nun einen bluescreen (inaccessible boot device)
ok das leuchtet ein
SAS-Raid-Controller wird nicht erkannt also keine Platten
W2k-Cd ist zwar ganz nett, allerdings ohne Notfalldisk keine Reperatur
fällt also flach

was machen?!?!!?!?!?
habe nun ein System mit den passenden Treibern parallel in ein anderes Verzeichnis installiert.
Server fährt somit ohne probleme hoch, allerdings die ganze Software kannst natürlich vergessen.

was kann ich mit SYSTEM, SOFTWARE, SECURITY; SAM; .... machen um aus 2 mach 1 zu machen
habe dann die ORDNER "INF" und "DRIVERS" sowie die DATEI SYSTEM auf das alte SYSTEM zu spielen.
Jetzt bekomme ich keinen BlueScreen mehr - Windows fährt ganz normalhoch bis er auf den hellblauen Bildschirm stößt, bei dem normalweise die Anmeldemaske erscheinen sollte - in diesem Zustand bleibt er nun paar Sekunden bevor sich der Server dann neustartet.

Mein Ansatz kann dann wohl nicht ganz so verkehrt sein
aber was muß noch getan werden damit ich den Server wieder auf dem neuen Server zum laufen bringe?
eventuell genau anders herum probieren
sprich das neue System als Ziel wählen und SOFTWARE, SAM, ... rüberziehen?
bräuchte da schnell hilfe
herzlichen dank
gruß der_poet
Mitglied: BigWumpus
14.11.2007 um 17:07 Uhr
Gibt es das alte System noch ?

Booten, Motherboard-Wechsel-Fix einspielen, HDD klonen und neues System booten, das dann die Controller neu installiert.

(ftp://ftp.bigwumpus.de und den Ordner Mptherboardwechsel ansehen)

Ansonsten: Reparaturinstallation von W2k (nein, nicht die Wiederherstellungskonsole!)
Bitte warten ..
Mitglied: der-poet
14.11.2007 um 17:14 Uhr
das alte System ist noch im einsatz
allerdings problem es steht beim kunden und wird dann durch das neue ersetzt
bisher hatte ich damit auch nie probleme das so zu machen
image vom alten system
auf neue hardware spielen
reperaturinstallation drüber und es lief
nur jetzt siehts anders aus
was ist mit meinem ansatz? richtig oder verkehrt? was fehlt bzw. was hab ich falsch gemacht?
Bitte warten ..
Mitglied: strunzmeier
14.11.2007 um 18:23 Uhr
Hi,
dein Fehler war, das das Betriebssystem die SAS Treiber nicht kennt. Wenn du Glück hast reicht es in den alten Server den SAS-Raid-Controller einzubauen und dann die Treiber einzuspielen. Dann kennt Windows den Bootcontroller und sollte davon starten, ist aber keine Garantie.

Alternativ mit BackupExec ein Vollbackup fahren, auf der neuen Hardware Windows und BackupExec installieren und dann die Sicherung zurückspielen mit Registry Zusammenführung.

mfg
Strunzmeier
Bitte warten ..
Mitglied: der-poet
14.11.2007 um 18:50 Uhr
das mit den controllern ist mir klar
allerdings habe ich keine möglichkeit auf die alte maschine zuzugreifen und somit auch nicht die möglichkeit deinen vorschlag umzusetzen

wäre es eine möglichkeit das image auf eine ide-controller (oder über einen sata-controller) der von w2k erkannt wird, zu spielen und dann die notwendigen smartarray e200i treiber über rechtsklick auf die inf-datei und installieren - zu installieren?

bin über jeden vorschlag mehr wie dankbar
nur alte maschine ist nicht mehr
ich hab neue maschine
ein image der alten maschine und zur not bekomm ich irgendwo ein lauffähiges sata oder ide gerät her auf das ich das image spielen kann
gibt es denn ne möglichkeit die treiber ins image einzubringen?
so in etwa wie wenn ich eine w2k-cd erstelle mit integriertem sp4?
das wäre natürlich auch ne möglichkeit
allerdings google schweigt darüber und von dem her gehe ich mal aus sehr schwer oder?
Bitte warten ..
Mitglied: der-poet
16.11.2007 um 13:22 Uhr
habe das problem gelöst
habe die viaide.sys mit hilfe des copybefehls durch die aktuelle raidcontroller *.sys datei ersetzt
danach fährt das system hoch
Bitte warten ..
Ähnliche Inhalte
Windows Server

SQL Server 2008 auf Server 2012 R2 lauffähig?

gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Standalone Server 2008 32 bit mit einer Dentalsoftware am laufen, die einen SQL Server ...

Windows Installation

Win 7 aus einer Datenrettung lauffähig machen

Frage von BaanauseWindows Installation17 Kommentare

Habe mit einer Recovery die Daten einer WIN 7 Partition auslesen können. Alle Dateien der C: Partition sind scheinbar ...

Batch & Shell

Snmpwalk.exe unter Windows10 nicht lauffähig

Frage von KayJayBatch & Shell5 Kommentare

Hallo zusammen, folgendes Szenario: Ich frage per Batch die Zählerstände an Canon Kopierern ab. Dazu benötige ich die "SnmpWalk ...

Vmware

VCenter Server 6.5 Webinterface nicht mehr lauffähig

gelöst Frage von OniChanVmware2 Kommentare

Moin zusammen, aufgrund eines Stromausfalls sind letztens unsere ESX Hosts heruntergefahren und seitdem funktioniert das vCenter Webinterface nicht mehr. ...

Neue Wissensbeiträge
Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Instant Messaging
Ejabberd auf ubuntu
Anleitung von horstvogel vor 4 TagenInstant Messaging

Anliegend erstelle ich eine Anleitung für die Installation eines ejabberd auf einem Ubuntu Server. Die Anleitung ist derzeit noch ...

Windows Server

Fehler in MMC "Zertifizierungsstelle" - Hieroglyphen

Tipp von emeriks vor 4 TagenWindows Server2 Kommentare

Hi, nichts weltbewegendes, nur als Info für Euch. Bin eben drüber gestolpert: Setup 1x Windows Server 2016 Datacenter Core ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft21 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server19 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware19 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
Frage von Cisco7971Windows Server12 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...