Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Partitionen weg - Testdisk findet und repariert - Server 2003 erkennt sie immer noch nicht

Mitglied: BlauerVogel

BlauerVogel (Level 1) - Jetzt verbinden

14.05.2008, aktualisiert 16.05.2008, 6354 Aufrufe, 1 Kommentar

SERVER 2003 neu aufgesetzt / RAID Controller / Partitionen fehlen /

Hallo zusammen,

ich habe ein Problem. Normalerweise löse ich meine Probleme schon durchs reine mitlesen in diesem Forum, darum erstmal ein lautes DANKE für die vielen Tipps.

Diesmal habe ich aber keine Lösung gefunden.

Vorgeschichte:
Bei einem Server ist die BS Platte abgeraucht (hatte auch ihr Alter) und da ich den Server eh modernisieren wollte habe ich keine Sicherung genutzt sondern das BS nach austauschen diverser Hardware-Teile komplett neu aufgesetzt. So weit so gut. In dem Server befand sich auch ein RAID System (ein Striped-Set (2x200GB) und zwei single HDD(á 300GB)).

Da ich leider die Treiber für den Controller (EIO AP-1680) nicht mehr wiedergefunden habe und der Controller baugleich zum SIL680 ist habe ich diese Treiber installiert, was auch anstandslos funktioniert hat. Leider hat das BS (Server 2003) danach zwar die Platten erkannt aber keine Partitionen darauf. Angezeigt wurden drei HDD (was ja auch stimmt).
Nach wirklich langem Suchen im Netz habe ich dann endlich die originalen Treiber von EIO gefunden und installiert. Leider mit mäßigen, also gar keinem Erfolg. Alles unverändert, außer das SilCFG jetzt das SET auch anzeigt....

Okay, gibt ja Testdisk.....und siehe da Testdisk findet alle Partitionen (auf jeder der 3 HDD ist nur je eine Partition).
Ich kann sogar bis auf File-Ebene mit Testdisk auf den Partitionen arbeiten. Also fluchs die drei Partitionstabellen von Testdisk neu schreiben lassen (positive Rückmeldung - reboot gefordert).

Leider nach dem Re-Boot das gleiche Bild....

...und jetzt bin ich mit meinem Latein am Ende.

Hat jemand ne Idee woran es hapern könnte?

Testdisk soll ja explizit mit Server 2003 funzen...oder blockiert das BS evtl. die Partitionstabellen????

Ich habe schon überlegt mal Knoppix zu booten und von dort Testdik auszuführen...macht das Sinn?

Ich hoffe ihr könnt helfen.

Ach übrigens das BS ist auf ne ganz anderen Platte installiert..was ja bei o.a. daten auch logisch ist....

Viele Grüße

der blaue Vogel
Mitglied: Jere
16.05.2008 um 10:55 Uhr
Hallo
Ich habe auch meine Sorgen mit Testdisk gehabt (habe sie immernoch).
Irgendwann war es mir so doof, das ich abwägen musste noch mehr Zeit zu investieren
oder ob ich mit neu aufsetzen schneller weiterkomme.

Jedenfalls für dich:

After using Testdisk:
http://www.cgsecurity.org/wiki/After_using_TestDisk

Anleitung:
http://www.cgsecurity.org/wiki/TestDisk
Bitte warten ..
Ähnliche Inhalte
Windows Tools

Portitions-Recovery mit Testdisk lässt mir nur eine Partition zur Zeit wiederherstellen?

gelöst Frage von Jens4everWindows Tools2 Kommentare

Moin zusammen, Ich habe das Notebook von der Tochter vom Chef auf dem Tisch. Partitionstabelle ist futsch. Mit Testdisk ...

Windows Server

Nach MS patches W2012 R2 findet keine Partitionen mehr

Frage von modoc123Windows Server

Hallo entnervt suche ich einen Rat hatte erfolgreich W2012 R2 auf einem lenovoC30 installiert,.,, nutzt hierfür ein Intel RSTe ...

Windows Server

Essentials Connector - findet Server nicht

Frage von PREUSSEWindows Server11 Kommentare

Ich habe folgendes Netzwerk : Rechenzentrum : 192.168.10.x MASK 255.255.255.0 Netzwerk 192.168.10.10 DomainControler mit AD, DNS, ESSENTIALS etc. Rollen ...

Datenbanken

Wordpress findet MySQL Server nicht

gelöst Frage von 118080Datenbanken27 Kommentare

Moin :-) Ich habe mir um ein Wordpress Theme zu entwickeln eine XAMPP Instanz auf meiner lokalen Entwicklungsumgebung installiert. ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 StundenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 3 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 6 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server36 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing15 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...