Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

password for http proxy

Mitglied: hildebrand

hildebrand (Level 1) - Jetzt verbinden

31.10.2008, aktualisiert 05.11.2008, 4165 Aufrufe, 20 Kommentare

Hallo!
Ich habe das Problem, dass ich nach Neueinrichten eines Benutzer ständig folgende Meldung bekomme:

bece8cf60ae271915401fcdb0cf61b01-password_for_http_proxy - Klicke auf das Bild, um es zu vergrößern

Ich kann zwar jetzt einen Benutzer mit Zugriffsrechten auf den Server eingeben, oder auch den Admin, aber die Fehlermeldung erscheint so alle 1-2 Minuten nochmals.
Wie bekomme ich das weg?

Sämtliche Benutzereinstellungen sind wie beim Vorgänger gleich, bei dem dieses Problem aber nicht auftritt! Auch die Proxyeinstellungen sind gleich!

Ich hoffe, es weiß wer eine entsprechende Lösung...

Per Google habe ich gesucht, da gibts zwar einen Lösungsansatz, der trifft aber bei mir nicht zu! (keine Automatische Suche der Einstellungen...)

Danke, Manuel
Mitglied: harald21
31.10.2008 um 09:11 Uhr
Hallo,

ein paar mehr Informationen wären echt hilfreich:
- Was ist das für ein PC?
- Was ist das für ein Proxy?
- Was ist das für ein Server?
- Was für eine Startseite wurde im Browser eingestellt?
- Welchen Browser verwendet ihr?

DeinScreenshot zeigt "neue Nachricht" - für mich sieht das aus wie Outlook. Hast du evtl eine Signatur erstellt, in der ein Logo eingefügt wurde, welches erst per http oder ftp von einem Webserver geladen werden muß?

mfg
Harald
Bitte warten ..
Mitglied: hildebrand
31.10.2008 um 09:23 Uhr
Hallo!
Es handelt sich um einen Win2003 Server, wo XP Prof- Clients darauf zugreifen.
Es war nur ein zeitgleicher Screenshot während Outlook gelaufen ist. Auch ohne geöffnetem Programm kommt diese Meldung.
Browser: Internet Explorer aktuell. Startseite: google.at
http proxy für LAN
Bitte warten ..
Mitglied: hildebrand
31.10.2008 um 09:24 Uhr
Zusatz:
auch die Signatur ist lokal gespeichert.
Bitte warten ..
Mitglied: dog
31.10.2008 um 09:31 Uhr
Das ist keine Meldung wie sie von Windows kommen würde.
Ich würde mal in Richtung Antivirusprogramm schauen.
Bitte warten ..
Mitglied: hildebrand
31.10.2008 um 09:37 Uhr
hmmmm...überall sind mcafee´s installaiert. sowohl antivir als auch firewall...

Mitunter kanns ja auch die Firewall sein? Aber ich hatte das Problem mit noch keinem Client...
Ich werd´s mal testen und deaktivieren, sobald der Arbeitsplatz frei ist. Es wird mom noch unter dem alten Benutzer gearbeitet...

Hat sonst noch wer einen Tipp, viell. kann ich dann noch was 2. Probieren...
Bitte warten ..
Mitglied: 68702
31.10.2008 um 11:25 Uhr
Sieht aus wie eine Proxy-Authentifizierung.
Bitte warten ..
Mitglied: hildebrand
31.10.2008 um 11:29 Uhr
Super...Wie schaffe ich die Authentifizierung einmal einzugeben, sodass sie dann nicht mehr kommt?
Ich kann ja nicht dauernd name und passwort eingeben, er schreibt ja nicht einmal, dass der name ungültig ist oder dergleichen, dass fenster kommt einfach nochmals.

Also bis Montag werde ich mehr wissen bezüglich der firewall, ob die die Probleme macht.

LG Manuel
Bitte warten ..
Mitglied: 68702
31.10.2008 um 11:42 Uhr
Hat der Server die 192.168.36.2 als IP ?
Bitte warten ..
Mitglied: Driver401
31.10.2008 um 11:47 Uhr
Du solltest erstmal rausfinden, von welcher Software die Meldung kommt - dann findest Du sicher auch eine Lösung in den Optionen dort.

Sollte es McAfee sein, ruf doch die Konsole auf und schau Dir die Update-Einstellungen (Auto-Repository) an - da sind auch Proxy-Einstellungen vorhanden.
Oder probier in der Konsole das Update, dann siehst Du schon was das sagt...
Bitte warten ..
Mitglied: hildebrand
31.10.2008 um 11:51 Uhr
Yes, Server IP 192.168.36.2.
Ich kümmer mich mal um die Software...
Bitte warten ..
Mitglied: 68702
31.10.2008 um 12:00 Uhr
Ja, die Frage ist welche Proxy-Software benutzt ihr.
Bitte warten ..
Mitglied: hildebrand
04.11.2008 um 11:45 Uhr
Hallo zusammen,

also mcafee ist´s nicht, eine Deaktivierung der Firewall und auch das Update (funktiooniert übrigens problemlos) brachte nichts...

schon komisch...
Hab nun einiges herumgestellt. viell. tut sich eh nix mehr, dann wärs mir schleierhaft worans liegt.
Proxy Software - weiß ich nicht.

in den letzten Stunden ist auch kein Fenster mehr gekommen.

Ich habe auch folgendes nach der Reihe getan:
Benutzer aus den lokalen Administrator-Bereich herausgenommen
Firewall deaktiviert
Firewall vom Autostart herausgenommen
IE - Verbindungen die autom. Suche ausgeschalten (bei allen anderen Clients ist sie an.)
einige Autostart-einträge entfernt
- nach jeder Änderung Neustart
jetzt:
Firewall sicherheitshalber nochmals deaktiviert

seit ein paar Momenten also keine "Fehlermeldung" mehr...

Mal abwarten.
Bitte warten ..
Mitglied: hildebrand
04.11.2008 um 13:03 Uhr
ok, Fehlermeldung da.

Gernell bei jedem Programm, welches mit dem Server verbinden wollen (oder im Hintergrund mit dem Internet?)

Hat wer noch einen Rat?
Danke vorab.

LG Manuel
Bitte warten ..
Mitglied: 68702
04.11.2008 um 13:34 Uhr
Hast du Squid Proxy für Windows installiert ?
Bitte warten ..
Mitglied: hildebrand
04.11.2008 um 13:37 Uhr
nein, kein squid.

wire haben ISA am Server installiert, wenn das weiterhilft.
Bitte warten ..
Mitglied: 68702
04.11.2008 um 13:48 Uhr
So kommen wir nicht weiter, das bringt nichts.
Bitte warten ..
Mitglied: hildebrand
04.11.2008 um 14:03 Uhr
So kommen wir nicht weiter, das bringt nichts.

???
Bitte warten ..
Mitglied: Driver401
04.11.2008 um 14:14 Uhr
Zitat von hildebrand:
wire haben ISA am Server installiert, wenn das weiterhilft.

Moment, Du hast einen ISA-Server als Proxy und Firewall?
Das ist dann leider nicht mehr meine Welt.

Mein Gedanke ging vorher noch in die Richtung, daß evtl. irgendwelche Rechte im Profil nicht stimmen, bzw. er die eingetippte Authentifizierung nicht speichern kann und darum immer wieder neu fragt - aber mit ISA kanns noch wo ganz woanders dran liegen.

Das wäre eine Basisinfo gewesen... (--> so kommen wir nicht weiter)

Viel Erfolg
Jürgen
Bitte warten ..
Mitglied: dog
04.11.2008 um 17:59 Uhr
Hallo,

ich glaube weiterhin nicht, dass es eine Meldung ist, wie sie von einem offiziellen Microsoft-Programm oder einem Programm, dass das Standard-Library für Internetverbindungen benutzt kommt - zumal sie dann auf Deutsch wäre.

Auf dem Computer läuft irgendein Programm im Hintergrund (und sei es ein Virus), das versucht eine Internetverbindung aufzubauen.

Vielleicht hilft es hier einfach mal die ausgeführten Dienste von einem funktionierenden PC und diesem PC zu vergleichen (und du solltest mal in den Prozessen schauen, ob du jeden zu einem Programm zuordnen kannst).
Bitte warten ..
Mitglied: hildebrand
05.11.2008 um 08:20 Uhr
Hi!

Das hab ich schon mal gemacht, die Prozesse, die ich nicht kannte und wollte einfach beendet, da hat sich aber dann nichts geändert, werde aber mal mit einem anderen PC vergleichen, guter Tipp...
Bitte warten ..
Ähnliche Inhalte
Sicherheitsgrundlagen
Antivirus HTTP Proxy sinnvoll?
Frage von MimemmmSicherheitsgrundlagen3 Kommentare

Hallo, haltet ihr es für sinnvoll in einem mittelständischen Unternehmen einen zentralen HTTP Proxy zu betreiben um Traffic auf ...

LAN, WAN, Wireless

Wie zeitgemäß ist ein HTTP-Proxy noch?

Frage von flyingKangarooLAN, WAN, Wireless5 Kommentare

Ich wollte mal fragen wie hier die (vermutlich nicht 'einhellige') Meinung so ist: Ist ein HTTP-Proxy im Unternehmensnetzwerk noch ...

Visual Studio

Eigenen HTTP-Proxy-Server programmieren

Frage von Aicher1998Visual Studio33 Kommentare

Hallo ich hab mal wieder ein Problem. Ich würde gerne meinen eigenen Proxy-Server programmieren, u.a. weil ich rausfinden möchte, ...

Sicherheitsgrundlagen

Welcher Antivirus HTTP Proxy Server(zentral)?

Frage von MimemmmSicherheitsgrundlagen2 Kommentare

Hallo, welche Software könnt ihr als Antivirus Proxy Server empfehlen? Es geht darum einen _zentralen_ Standalone HTTP Proxy Server ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...