Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Passwortänderung über OWA mit OWA als Standardseite

Mitglied: Burschi

Burschi (Level 1) - Jetzt verbinden

08.12.2007, aktualisiert 29.12.2007, 6657 Aufrufe, 1 Kommentar

Einrichten der Passwortänderung über OWA funktioniert nicht, bei Aufruf des Links erscheint immer "HTTP Error 404 - File or directory not found."

Hallo zusammen, nachdem ich nun stundenlang nach dem Fehler suche, vielleicht weiß das ja jemand.

Wie schon im Betreff beschrieben, ich versuche meinen Usern die PW Änderung über OWA zu ermöglichen. Dazu bin ich nach der folgenden Anleitung vorgegangen: http://www.digital-labs.de/index.php/Gesammeltes-Wissen/MS-Exchange/OWA ...

Vielleicht sollte noch dazu erwähnen, das OWA die default Seite ist, das wurde nach folgender Anleitung erstellt:
http://support.microsoft.com/kb/319878

Der Button für die PW Änderung ist da, wenn man ihn aufruft, erscheint jedoch nur der Hinweis, dass die Seite nicht gefunden werden kann.

Es ist dabei egal, ob ich die Seite aus dem Internet über den Proxy, direkt aus dem LAN oder aber auch direkt auf dem Exchange aufrufe.

Nachdem man ja nach einem 18 Stunden Tag mal den ein oder anderen Fehler übersieht, habe ich alles nochnals eingerichtet, leider noch immer ohne Erfolg.

Vielen Dank für einen Tipp!
Mitglied: Burschi
29.12.2007 um 23:12 Uhr
Hallo,

der Ordnung halber noch die (vermeintliche) Lösung des Problems:

Habe das ganze nach http://support.microsoft.com/kb/297121/de nochmals auf einem anderen System eingerichtet, da hat es sofort funktioniert.

Nach dem Rücksetzen der IIS Konfig auf dem oben beschriebenen System ging es dann noch immer nicht, weil Burschi so faul war und die Links per Copy & Paste aus dem Manual kopiert hatte.

Nachdem ich den Pfad zum Verzeichnis \system32\inetsrv\iisadmpwd manuell eingegeben habe (über die "Suchen" Funktion) funktionierte alles problemlos.
Da keine Leerzeichen oder sonstiges in der Anleitung waren, gehe ich mal davon aus, das ein Fehler im IIS bei der Einrichtung einer neuen Seite ist...
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback

Registrierung im Forum - Passwortänderung

gelöst Frage von SoulEaterAdministrator.de Feedback7 Kommentare

Guten Tag liebe Forengemeinde, Ich habe mich, nach etwas längerer Zeit des mitlesens, dafür entschieden mich hier im Forum ...

Windows 10

Anmeldeinformationen nicht an Outlook vererbt nach Passwortänderung

Frage von twakkiWindows 104 Kommentare

Hallo, mit der SuFu habe ich leider nichts gefunden. Ich habe zur Zeit ein Problem mit ein paar Clients. ...

Windows Userverwaltung

Passwortänderung lokaler Konten in einer 2008er Domäne

gelöst Frage von OniChanWindows Userverwaltung7 Kommentare

Moin Leute, ich stehe gerade vor der Aufgabe, das Kennwort des lokalen Administrator Kontos aller Clients (XP, Win7 & ...

Exchange Server

Owa Exchange

Frage von 122470Exchange Server17 Kommentare

Ich habe ein sozusagen "lächerliches" Problem, dem ich aber nicht Herr werde. Wir haben seit kurzer Zeit in unserem ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 13 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...