Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC lädt kein Windows und bootet nicht von XP CD

Mitglied: X-TREM

X-TREM (Level 1) - Jetzt verbinden

09.02.2009, aktualisiert 20:50 Uhr, 6187 Aufrufe, 8 Kommentare

Hallo Leute,

habe wieder ein "tolles" Problem.

Ich habe nen alten PC von meinem kleinen Bruder mitgenommen, der noch funktionsfähig war, den wollte ich als Konsolen- bzw. DVD-Player benutzen, also Konsollen-/HT PC.

Wenn ich den PC aber starte, dann macht er zwar POST und so, aber wenn er bis zu dem Punkt kommt, wo er das Windows laden soll und das XP Logo kommen sollte, kommt nichts... der Bildschirm bleibt schwarz und oben blinkt halt das Minuszeichen...

Ich habe mir schon ein neues Motherboard dafür gekauft! Ich habe 3 HDD's (die alle funktionieren), 3 Motherboards, 3 RAM Sticks, 2 CPU's (jeweils P 3), 3 - 4 Grafikkarten und 3 Netzteile...

Und egal welches Motherboard, welche Grafikkarte, HDD oder Netzteil ich benutze, es bleibt immer bei der besagten Situation...

Von der XP CD will er nicht booten, obwohl das immer ging, DVD Laufwerk habe ich schon getauscht gehabt, ging ebenfalls nicht... Bart PE CD funktioniert aber...

Hat jemand eine Idee??? Ich habe die IDE Kabel noch nicht getauscht, könnte das was bringen??? Das ist nämlich wirklich schon das einzige was mir so einfällt... Wäre echt dankbar, wenn mir jemand weiterhelfen könnte...

Bedanke mich schonmal im Voraus.

X-TREM
Mitglied: Belearas
10.02.2009 um 09:12 Uhr
Hallo!

Also ich würde mich da jetz nicht zu sehr auf die Hardware rundherum beschränken, würde sagen entweder ist die HDD defekt auf dem das Windows installiert ist, oder die Windows version selbst ist defekt. startet denn dein pc neu nach weile? wäre auch hilfreich, dann bekommst du evt. einen bluescreen, den du aber nicht siehst weil meisten im Bios die funktion eingestellt ist das er bei bluescreen neustarten soll. Wenn das der fall ist stell das doch mal aus, und schreibe den fehlercode auf der kommt.

Warum er nicht von der Windows CD bootet und von anderen schon ist mir auch komisch, es gibt aber meistens mit F9/F11 (verschieden) die funktion das du ins Bootmenü kommst, versuche das mal, oder stelle im bios STRIKT ein das er von der cd booten soll.

nähere infos wie er sich verhält wären gut, viel. piepst er auch?! was wiederum an hardware defekt schließen lässt ;)

lg
Bitte warten ..
Mitglied: X-TREM
10.02.2009 um 21:30 Uhr
piepsen, leider nein.

ich habe schon wie gesagt mehrere HDDs ausprobiert... die Windows(e) die dort drauf waren, funktionierten vorher auch... Windows 2000 das sogar standardmäßig drauf gewesen ist, funktioniert auch nicht, wobei da ein bisschen was gewechselt worden ist...

aber wie gesagt, die HDD die dort nicht funktioniert hat, funktioniert an diesem PC...

nee, neustarten tut er auch nicht, sogar nicht nach 10 mins...

das mit dem bluescreen und der fkt im BIOS muss ich mal anschauen...

muss noch dazu sagen, dass einige Teile aus einem Siemens PC stammen, was eigentlich kein Problem darstellen sollte... weil es auch mit anderer Konstellation nicht funktioniert...

Das MoBo berührt auch keine anderen Metallteile, sodass es eine Kurzschluss geben könnte, habe auch schon alles außerhalb des Gehäuses ausprobiert... leider ohne Erfolg...

weitere Vorschläge? Her damit
Bitte warten ..
Mitglied: Logan000
11.02.2009 um 09:39 Uhr
Moin Moin

ich habe schon wie gesagt mehrere HDDs ausprobiert... die Windows(e) die dort drauf waren, funktionierten vorher auch.
Wenn du eine HDD mit windows aus einem PC in einen anderen einbaust, kann das klappen, aber das ist (je ach hardware) ziemlich unwahrscheinlich.

Wenn das Booten von einer Bart CD möglich ist, dann auch von jeder anderen Bootfähigen CD.
Ist da eine original CD oder eine (evtl. angepasste) Kopie? Probiers mal mit dem Original.

Gruß L.
Bitte warten ..
Mitglied: DeppenAnton
11.02.2009 um 10:34 Uhr
Moinsen,
kommst Du in den abgesicherten Modus? Zwecks Treiber und Programme entfernen. Schau mal in die Registry.
Wenn es ein älterer PC ist, musst Du auch drauf achten, das die Jumper richtig an der Festplatte gesteckt sind. Probiere es auch mal, die Festplatte als Master, das DVD als Slave. Es gab mal eine Baureihe von WD und Samsung, die komischerweise nur richtig liefen wenn ein Slave angeschlossen waren.
Wenn Du eine zur verfügung hast, nimm mal eine kleine, ältere Platte und probier es damit aus. Bau alles an Karten und Laufwerken bis auf DVD und HDD aus. Zieh auch strom von Floppy etc ab, dann kann man es vielleicht eingrenzen.

MFG
Marco
Bitte warten ..
Mitglied: X-TREM
11.02.2009 um 17:04 Uhr
Es ist eine XP mit SP2, natürlich bootfähig, funktioniert ja bei dem PC auch.

Ältere HDDs? Ja, einma 20 GB und zweima 40 GB. geht leider nicht
Floppy ist von Haus aus deaktiviert ^^
Jumper habe ich schon probiert, klappte auch nicht. Wie gesagt, sehr mysteriös...
Noch mehr Ideen? Wäre cool, sonst muss das alles in die Tonne

Und Abgesicherter Modus funktioniert auch nicht, leider!

Das mit dem HDD funktioniert in anderen Systemen nicht, ja, ich weiß, aber es ist ja egal, welche HDD ich reintu. Und von der CD die bootfähig ist, bootet er wie gesagt nicht!
Bitte warten ..
Mitglied: 19Thale97
28.01.2011 um 19:46 Uhr
Moin Leute habe auch ein Problem habe für meine Schwester einen alten PC fertig gemacht und Win XP draufgezogen (war ne Qual) wenn der jetzt Hochfährt geht der Bildschirm wieder aus und Lädt den gleichen scheiß nochmal und dann das selbe wieder und wieder und wieder!!!
Keine Ahnung ob das irgwann geht habe ich keine Nerven und lust zu den gleichen scheiß immer wieder zu wiederholen.

Danke schonmal für eure Tipps

mfg: Ich
Bitte warten ..
Mitglied: 19Thale97
28.01.2011 um 19:51 Uhr
Hat das Laufwerk noch die alten anschlüße (k.a. wie die heißen) den Breiten und den anderen wenn ja dann ist da doch auch sicher son teil was du umsteken kannst wo 6 Pinne sind und das teil verbindet 2 das musst du auf Master stecken.
Bitte warten ..
Mitglied: X-TREM
29.01.2011 um 09:29 Uhr
Moinsen,

was du machen könntest ist eine Knoppix CD herzunehmen und mal hochfahren. Wenn er voll durchbootet, dann liegt es an deinem XP. Ich weiß nicht woher du diese XP CD hast und was da für mögliche Fehler bei der Installation aufgetreten sind.

Siehst du den Ladebalken von XP? Und wenn er eigentlich zum Anmelden kommen müsste, dann wird der Bildschirm schwarz und er bootet durch oder?

Der eine Breite heißt Y-Kabel (Strom), der andere IDE (Anschluss zwischen HDD und Motherboard). Das kleine Teil was du meinst, nennt sich Jumper. Aber halb so wild, alles läuft wie geschmiert.
Bitte warten ..
Ähnliche Inhalte
Windows XP

Windows XP "disk boot failure" aber mit Boot-CD bootet er

gelöst Frage von KMP1988Windows XP5 Kommentare

Servus, ich habe eine Kuriosität bei einer XP-Installation. Erst mal vorne weg, ich weiß kein XP mehr aber diese ...

Windows XP

Bluescreen bei neuer Windows XP CD

gelöst Frage von Netzwerkspezi95Windows XP20 Kommentare

Moin liebe Community, ich habe folgendes Problem: und zwar hatte ich bei einem Rechner das Problem "DISK BOOT ERROR ...

CPU, RAM, Mainboards

PC bootet infolge angeblichen Lüfterproblem nicht

Frage von uridium69CPU, RAM, Mainboards12 Kommentare

Hallo Ich habe heute den PC starten wollen, mehrmaliges Pipen und starten des Bios Menue Dort stand die CPU ...

Windows XP

Windows XP Pro, Retail oder Update, ISO oder CD?

gelöst Frage von LochkartenstanzerWindows XP7 Kommentare

Hallo Kollegen, Hat einer von Euch noch ene Retail oder Update von Windows XP Pro (zur Not auch XP ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall8 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...