Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC lässt sich nicht anpingen

Mitglied: JokerX

JokerX (Level 1) - Jetzt verbinden

20.11.2006, aktualisiert 15.03.2007, 12966 Aufrufe, 24 Kommentare

Hallo,

ich habe folgendes Problem:

seit gestern funktionieren meine Netzlaufwerksfreigaben von PC1 und PC2 nicht mehr.
PC1 kann PC2 im Netz nicht finden und nicht anpingen. Somit auch keine Laufwerksfreigabe.
PC2 findet ebenfalls PC1 nicht im Netz, kann aber PC1 anpingen. Komischerweise funktioniert hier nach einmaligem anpingen die Verbindung mit dem Laufwerk von PC1. Nach erneutem hochfahren von PC2 kann ich aber nun nicht mehr auf das Netzlaufwerk zugreifen.
Im abgesichertem Modus das gleiche Spiel.
Alle anderen PC's im Netz haben das gleiche Problem mit PC2. Alle anderen Laufwerksfreigaben auf den PC's funktionieren.
Vielleicht sollte ich noch sagen, das PC1 mit Benutzeranmeldung+Passwd läuft und PC2 ohne.
Auf allen Systemen läuft XP.
Habe keine Änderungen vorgenommen, weder am Router noch an der Firewall.
Ich hoffe mir kann jemand helfen, bevor ich noch durchdrehe...

MfG
Mitglied: meinereiner
20.11.2006 um 01:50 Uhr
schalt mal auf PC2 die Firewall komplett ab.
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 01:54 Uhr
hab ich schon, hilft nichts.
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 02:00 Uhr
Wenn du sicher bist, dass keine Firewall auf PC2 Probleme macht, würde ich mal die Netzwerkkarte tauschen.
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 02:02 Uhr
PC2 läuft mit WLAN.
Es läuft doch sonst alles und hat bisher auch alles gut funktioniert. Verstehe das nicht...
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 02:14 Uhr
Wenn PC1 noch PC2 anpingen kann, muß IP Technisch alles passen. Wenns in der anderen Richting nicht geht, ist das eigentlich ein klassisches Firewall Problem.

Genau genommen bin ich auch weiter der Meinung, das da irgendwas blockt. Vielleicht Regeln auf dem AP?!
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 02:20 Uhr
PC2 kann PC1 anpingen.
PC2 kann von keinem Rechner im Netz angepingt werden.
Hatte die Firewall ausgeschaltet, aber keine Besserung. Die Firewall von XP ist sowieso deaktiviert.
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 02:39 Uhr
ich werde morgen nochmals versuchen die Firewall auszuschalten und das Ergebnis dann posten.

Gute Nacht
Bitte warten ..
Mitglied: Rayknox
20.11.2006 um 09:17 Uhr
Schon mal probiert den Router neu zu starten? Hier in der Firma passiert so was ähnliches auch schon mal. Ziehe dann den Router (Access Point) kurz vom Strom und danach funktioniert alles wieder.
Bitte warten ..
Mitglied: 0cool
20.11.2006 um 11:20 Uhr
@JokerX: Welche Firewall verwendest du?
Zufällig Zone Alarm?
Wenn ja dann deinstalliere Zone Alarm und versuche es noch mal.
Zone Alarm hat die eigenheit, daß wenn Zone Alarm deaktievert wird läuft sie trozdem noch im hintergrund. Da hilft nur eine komplette deinstallation.

Ich würde dir in dem Fall zu Sygate raten bekommst du unter www.sysgate.de
Verwende ich auch und ich hatte noch nie probleme in Netzwerken mit Sygate.
Für Private Nutzung kostenlos.

Ich hoffe ich konnte dir weiterhelfen

0cool
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 12:28 Uhr
Den Router hab ich vom Strom genommen, leider nichts.

Ja, ich benutze Zone Alarm. Aber ich möchte ungern jetzt die Firewall wechseln.

Aber es gibt Licht am Horizont, konnte durch Änderungen in der Firewall den Ping Befehl von PC1 zu PC2 gängig machen. Leider funktioniert die Laufwerksfreigabe noch nicht.
Bitte warten ..
Mitglied: 0cool
20.11.2006 um 12:35 Uhr
@JokerX: Dir ist schon klar das der Ping befehl nicht unmittelbar etwas mit der Ordnerfreigabe zu tun hat oder?

er Ping sagt nur das die verbindung steht oder nicht. meinses Wissens verwendet der pingbefehl das UDP Protokoll und die Ordnerfreigabe verwendet TCP.

Was ich damit sagen will ist, das wenn der Ping Befehl funktioniert heisst es noch lange nicht das die Ordnerfreigabe auch funktioniert.

Ich wünsche Dir auf alle fälle viel Erfolg.

[edit]
okay ping läuft über IP und nicht über UDP mein fehler und die Ordnerfreigabe verwendet UDP und TCP.
aber der kern der Aussage bleibt der selbe
[/edit]
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 12:40 Uhr
oder nicht. meinses Wissens verwendet der
pingbefehl das UDP Protokoll und die
Ordnerfreigabe verwendet TCP.

http://de.wikipedia.org/wiki/Internet_Control_Message_Protocol
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 12:42 Uhr
Aber es gibt Licht am Horizont, konnte durch
Änderungen in der Firewall den Ping
Befehl von PC1 zu PC2 gängig machen.
Leider funktioniert die Laufwerksfreigabe
noch nicht.


Wie gesagt, die Firewall...
In der Ecke liegt auch das Problem mit der Freigabe.

Mein Tip: Setz eine gute Firewall zum Internet hin ein und schmeiss das Software Geraffel auf den Müll.
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 12:46 Uhr
ja, denke ich auch.
welchen Port benutzt die Ordnerfreigabe?
komisch find ich aber auch, dass sich PC2 gar nicht unter "Computer suchen" finden lässt. Als ob er sich nicht richtig bemerkbar macht.
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 17:16 Uhr
ein guter Artikel den meinereiner gepostet hat.
Konnte auch noch einige Dinge erfahren, die mir noch nicht so bekannt waren.

Habe erstmal bei PC2 die Firewall von Zone Alarm ausgeschaltet und die von Windows aktiviert.
Der Ping befehl scheint zu funktionieren und auch die Laufwerksfreigabe geht.
Allerdings ander als gewohnt. Ich muss bei der Laufwerksfreigabe als Server nicht den Namen sonder die IP des PC's eingeben. Jetzt meine Frage, könnte es sein das etwas mit der Namensauflösung nicht stimmt?
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 17:23 Uhr
meine Frage, könnte es sein das etwas
mit der Namensauflösung nicht stimmt?

ja, da sollte das Problem liegen.
Nachdem du wohl keinen DNS server im Netz hast würde ich es an deiner Stelle aber einfach bei der IP belassen.
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 17:35 Uhr
na ja, bei den anderen Rechnern im Netz funktioniert es ja auch.
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 17:38 Uhr
Port 137 ist auf?
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 17:46 Uhr
ja, alles wie in dem Artikel beschrieben.
ich deinstalliere jetzt mal die Netzwerkverbindung und mache diese neu.
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 18:35 Uhr
Also, habe die Netzwerkverbindung deinstalliert und diese neu gemacht.
Es funktioniert alles wieder Ping, Laufwerksfreigabe...
Manchmal hilft eben nur grobe Gewalt
Bitte warten ..
Mitglied: JokerX
20.11.2006 um 18:36 Uhr
Danke natürlich an alle die sich um die Lösung meines Problems bemüht haben!!!
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 18:41 Uhr
schön, wenns wieder läuft.
Bitte warten ..
Mitglied: sanral
15.03.2007 um 10:50 Uhr
Als Ergänzung für Leute die auch dieses Problem Haben.

Unter Eigenschaften von LAN-Verbindungen --> Lasche Erweitert --> Einstellungen --> Lasche Erweiter --> ICMP Einstellungen --> Hacken bei "Eingehende Echoanforderungen zulassen" dann sollte es auch gehen.

Gruß Sanral
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Welche Subnetzmaskeneinstellung, damit sich zwei PC unterschiedlicher IP-Kreise anpingen können?

gelöst Frage von Server-NutzerLAN, WAN, Wireless24 Kommentare

Hallo Experten, ganz ehrlich, bei der Subnetzmaske stehe ich immer ein wenig auf dem Schlauch. Mit PC A (aus ...

Windows Server

Virtueller PC lässt sich nicht mehr starten

gelöst Frage von raba34Windows Server3 Kommentare

Hallo, vor einiger Zeit hatte ich unter Windows Server 2012 R2 Datacenter und Hyper-V drei virtuelle PC (Windows 8.1 ...

Netzwerkprotokolle

VNC Server anpingen?

gelöst Frage von sschultewolterNetzwerkprotokolle6 Kommentare

Hallo, ich hätte eine Frage zu dem Aufruf von VNC Viewer (REAL VNC) über das Linux Terminal. Ich habe ...

Router & Routing

ACCESS POINT aus der Ferne anpingen

gelöst Frage von eyidilliRouter & Routing20 Kommentare

An einem Netgear Router mit fester Internet-IP sind 10 AccessPoints (AP) von Netgear WG102 angeschlossen. Ich möchte über das ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 4 StundenGoogle Android2 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 5 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 8 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing18 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...