Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pc läuft, aber Bild ist schwarz

Mitglied: Jkb777

Jkb777 (Level 1) - Jetzt verbinden

20.02.2008, aktualisiert 21.02.2008, 3933 Aufrufe, 4 Kommentare

Hallo erstmal!
Mein Problem ist, dass nach unterschiedlich großen Zeitabständen( kann nach 2 Stunden oder mehr passieren,oder nach ein paar Minuten) mein Bild flackert und dann mein Monitor auf Standby geht, jedoch mein PC weiterhin läuft. Nach einem Neustart läuft alles wieder normal.

Ich habe mir eine neue Ati radeon Hd2600Pro gekauft und hab sie in mein System eingebaut. Ich hab den neusten Treiber installiert und nach kurzer Zeit trat das Problem auf. Ich hab andere Treiber installiert( hab vorher den Alten deinstalliert), hat aber nichts geholfen.

Am Netzteil kann es nicht liegen, da das Problem beim Internet surfen auch passiert( meine Grafikkarte taktet dann extrem runter und braucht so nicht so viel Strom) und beim Spielen erst nach 2 Stunden, oder auch gar nicht.
Mein Monitor dürfte auch nicht das Problem sein, da nach einem Neustart wieder das Bild da ist.
Meine Grafikkarte wird auch nicht zu heiß( maximal 60° C).
Ich hab Windows nochmal neu installiert und das Problem tritt trozdem auf.

Ich hab keine Ahnung wie ich dieses Problem beseitigen kann. Ich würde mich freuen, wenn ihr mir helfen könntet
Mitglied: PGeich
20.02.2008 um 15:27 Uhr
Hi,

hast du es mal mit einer anderen Grafikkarte probiert oder die Karte in einem anderen Rechner getestet. So könntest du ausschließen das der Fehler an der Grafikkarte bzw. Mainboard liegt.

MFG
Bitte warten ..
Mitglied: Jkb777
20.02.2008 um 16:31 Uhr
Danke für deine schnelle Antwort!
Also ich habe es noch nicht mit meiner alten Karte versucht, da ich glaube das die Grafikkarte an sich ok ist. Aber ich glaub ich werde es mal versuchen. Ich schreib dann mal zurrück.
Bitte warten ..
Mitglied: Jkb777
20.02.2008 um 22:11 Uhr
Also durch mein wechsel der Grafikkarte hat sich das Problem gelöst. Nur hab ich keine Ahnung was mit der neuen Karte los ist.
Bitte warten ..
Mitglied: PGeich
21.02.2008 um 07:53 Uhr
Sollte ja auch egal sein da ja noch Garantie drauf ist, würde sagen ab zum Händler oder einschicken.

MFG
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Monitor geräusche bei Schwarz und Weiss Bildern

gelöst Frage von CamperGuyGrafikkarten & Monitore6 Kommentare

Hallo, ich habe eine Frage bezüglich meines Monitores. (Marke: Asus. Die genaue Modellnummer kann ich momentan leider nicht Angeben, ...

Grafikkarten & Monitore

Bildaussetzer (schwarzes Bild) bei HDMI-Verbindung

gelöst Frage von coltseaversGrafikkarten & Monitore3 Kommentare

Hallo zusammen, es geht um einen PC, der aus folgenden Komponenten besteht: Board Asus B85M-G (neue Firmware) Intel Core ...

CPU, RAM, Mainboards

PC starte ohne Bild und geht wieder aus

Frage von Ghost108CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, habe einen PC welcher an geht (alle Lüfter drehen sich) und nach 10 sek geht dieser aus, ...

Grafikkarten & Monitore

PC startet, aber kein Bild

Frage von LinuxguruGrafikkarten & Monitore13 Kommentare

Hallo, ich habe das Problem mit einem alten PC (noch AGP 2.x Grafikkarte). Der PC startet zwar, hat aber ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 16 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 17 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 20 StundenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...