Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

mein PC lahmt

Mitglied: preiman

preiman (Level 1) - Jetzt verbinden

23.07.2005, aktualisiert 15:58 Uhr, 6320 Aufrufe, 4 Kommentare

Hallo,
die Reaktion auf meine Aktionen dauern manchmal mehr als 10 Sekunden
z.B. Ich klicke auf "Arbeitsplatz" - Bis die Seite erscheint sind 8 - 10 Sekunden
vorbei. Aber auch wenn ich auf "Zurück" klicke das Gleiche!
Eben beim SChreiben dieser Nachricht stockt alles 3/4 Sekunden, dann kann
ich weiterschreiben.
Was ist los mit meinem PC?
Dank im voraus für die Hilfe
preimann
Mitglied: linkit
23.07.2005 um 10:55 Uhr
die Frage ist, ob das seit anfang so ist oder erst seit kurzem....


ich würde erstmal Hardware überprüfen, denn vielleicht hast du eine Gerätekonflikt.

1. Steck alle USB Geräte ab, vorallem Maus und Tastatur an PS/2 anschließen
2. Mal alles raus, was nicht zum überleben gebraucht wird, gleiches gilt für Onboardgeräte (deaktivieren). => ISDN Karte, Netzwerkkarte, Soundkarte, TV-Karte etc....

überprüfen ob der PC immer noch hackt....

Schau im Gerätemanager, ob es konflikte oder Überschneidungen der IRQs gibt. IRQ-Sharing funktioniert nicht immer einwandfrei....

3. Schau dir SOftwareseitig die typischen Sachen an, Prozessorlast, Arbeitsspeicher, freien Platz auf den Platten vorallem Laufwerk C, größe virtueller Arbeitsspeicher, Ereignisprotokoll, Dienste und Programme die im Hintergrund laufen (Virenscanner, Spywarescanner etc.)... schalte diese ab.

4. Überprüfe den Rechner auf Spyware und Viren - voralllem Spyware kann den PC ziemlich nach unten ziehen.
Bitte warten ..
Mitglied: preiman
23.07.2005 um 14:07 Uhr
hallo Christian,
danke für die ausführlichen Hinweise.
Ich habe den Fehler gefunden. Das "AntiVir-"Programm, das ich heruntergeladen hatte, hat die Störungen verursacht.
Möglicherweise stört das für eine Probezeit beim Kauf bereits installierte "eTrust Antivirus" und "eTrust Antivirus /Registration" Leider lässt sich dieses Programm nicht löschen. Ich habe es über Systemsteuerung/Programme unter "entfernen" versucht. Da kommt eine Fehlermeldung
"Error 1324. The path ....mein Name ...../Eigene Dateien contains an invalid character"
Was kann ich tun? Ich möchte dieses Ding loswerden und nicht kaufen. Daür aber das
"AntiVir" verwenden.
Was kann ich tun?
Dank im voraus für die Hilfe
Manfred
Bitte warten ..
Mitglied: linkit
23.07.2005 um 15:06 Uhr
es müßte reichen, wenn du schaust, wo das Programm geladen wird... über MSCONFIG nachschauen und die entsprechenden Dienste abschalten.... dann ist es egal, ob das Programm noch drauf ist oder nicht... solange es nicht aktiv ist.

Zwei aktive Virenscanner vertragen sich nicht...
Bitte warten ..
Mitglied: preiman
23.07.2005 um 15:58 Uhr
Danke für den Tipp. Hätte ich eigentlich selbst drauf kommen müssen. Aber meine PC-
Kenntnisse sind eben noch sehr mager.
Viele Grüße
preiman
Bitte warten ..
Ähnliche Inhalte
Monitoring
Überfragt - Netzwerk lahmt extrem
gelöst Frage von Xaero1982Monitoring21 Kommentare

Moin, also ich hab hier ein paar Switche stehen. HP 4108GL(Hauptswitch) HP 4000 HP 2600 noch einen Cisco 200 ...

Router & Routing

Netgear Router unterbricht und lähmt DSL-Verbindung

Frage von bewildRouter & Routing6 Kommentare

Servus, seit einiger Zeit lahmt unser Internet im Büro. Zwar ist die Leitung mit nur 6 Mbit/s schon von ...

Netzwerke

Netzwerk Problem mit PC zu PC

Frage von FengShuiNetzwerke4 Kommentare

Hallo zusammen, seit kurzem habe ich ein Netzwerk Problem! Seit ich den neue Router installiert habe (Fritzbox 7490), habe ...

CPU, RAM, Mainboards

Lautloser PC

Frage von MarkowitschCPU, RAM, Mainboards12 Kommentare

Hallo zusammen, ich möchte mir gerne einen komplett lautlosen und Lüfterlosen PC fürs Wohnzimmer zusammenstellen. Dabei habe ich an ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 11 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...