Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC piep nur noch

Mitglied: Marius.E

Marius.E (Level 1) - Jetzt verbinden

31.03.2008, aktualisiert 18:52 Uhr, 5676 Aufrufe, 7 Kommentare

Neuer CPU Kühler eingebaut, PC piept nur noch.

Mein Kollege hat seinem PC einen neuen CPU-Kühler eingebaut und dann piepte er ununterbrochen, wenn man ihn einschaltete. Er dachte, das Motherboard sei kaputt und wechselte Motherboard und Grafikkarte aus. Jetzt besteht aber immer noch das gleiche Problem. Der Bildschirm zeigt nichts. Er piebt unendlich mal kurz, ohne Pause. Ich habe bereits alles versucht, was ich konnte. Das heisst:

- Grafikkarte getestet
- Komponenten abgehängt
- BIOS Reset
- Anderes Netzteil

Ich habe den Kühler abgenommen, und es war ziemlich viel Leitpaste drauf, die über den Prozessor hinaus kam. Kann es sein, dass es den Prozessor kaputt gemacht hat?

Systemangaben:
Intel Pentium D Prozessor 3.4 Ghz
Foxconn P35A Motherboard
AMI BIOS
XFXforce Grafikkarte

Wäre froh um schnelle Antwort
Grüsse Kusli93
Mitglied: chenjung
31.03.2008 um 09:35 Uhr
Naja, es ist nicht sehr gut, wenn die Leitpaste auf das Mainboard läuft bzw. zuviel auf der CPU ist. Allerdings ist mir sowas nicht bekannt, das der Pc dann Piept.

Schonmal die CPU Ausgebaut, Saubergemacht und wieder eingebaut?
Bitte warten ..
Mitglied: dreadnik
31.03.2008 um 11:04 Uhr
Also die Wärmeleitpaste leitet nicht nur Wärme sondern kann auch Kurzschlüsse verursachen.
Für die Pieptöne, sollte es in der Anleitung des Mainboards ein Erklärung geben. Die Anzahl der Pieptöne sollte dann einen Hinweis auf das Problem liefern.

Gruß Dreadnik
Bitte warten ..
Mitglied: Superperforator
31.03.2008 um 11:04 Uhr
Huhu,
normalerweise piept das Bios nur eine bestimmte Anzahl...sprich 3x lang, 1x kurz o.ä. um einen Fehlercode zu signalisieren.
Und deiner piept unendlich??

nun gut, ich tippe auf folgendes:

1) Lüfter dreht sich? Gut.
2) Weniger Leitpaste auf den CPU. Ein Tropfen auf den Kern reicht völlig aus.
3) Wenn Ihr ins BIOS kommt, dann schaltet die CPU-Lüfterkontrolle aus. Kann gut sein das der Lüfter das Drehzahlsignal zu spät sendet. Und das BIOS meldet dann einen stehenden Lüfter. In diesem Fall Lüfter tauschen. Geht der alte nochmal zum testen??
4) Alle Stecker und Karten richtig drin, auch dem RAM geprüft?

Wenn das nix hilft würde ich noch den CPU tauschen, vielleicht hat der einen Hau weg von der Leitpaste...

Viel Erfolg
Bitte warten ..
Mitglied: Marius.E
31.03.2008 um 18:22 Uhr
Das Problem ist, dass er kurze töne aneinandergehängt ausgibt, und nie damit aufhört. Es existieren auch keine längeren Pausen zwischen den Piepsen. Sie sind alle auf gleicher Tonhöhe. Ist damit das Sirenensignal gemeint?
Bitte warten ..
Mitglied: Marius.E
31.03.2008 um 18:23 Uhr
Das alles habe ich bereits versucht, ausser der CPU auswechseln.
Bitte warten ..
Mitglied: 60730
31.03.2008 um 18:29 Uhr
Das alles habe ich bereits versucht, ausser
der CPU auswechseln.

macht mal die CPU raus und starte die Kiste - sehr wahrscheinlich ändert sich dadurch der Beepcode (Sirenensignal) nicht.
Liege ich damit richtig, ist die CPU ein Fall für die Pinwand.

Ansonsten Google anwerfen, die Boardbezeichnung und den Beepcode eintippen.
Dauerbeep kenne ich nur in Verbindung mit einer defekten Tastatur.....
Bitte warten ..
Mitglied: Marius.E
31.03.2008 um 18:52 Uhr
Wenn ich die CPU rausnehme (oder Strom abschliesse) ertönt immer noch der gleiche Beepcode, wie TimoBeil gesagt hat. Also werde ich die CPU wechseln und die Alte an meine Pinwand hängen

Danke vielmals für die schnellen und hilfreichen Antworten.
GLG Kusli93
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Dauerhaftes piepen bei Mikrofon Aufnahme
Frage von IDowncraftPeripheriegeräte11 Kommentare

Hallo liebe Administrator Community, ich habe folgendes Problem immer wenn ich mein Mikro benutzen möchte kommt ein durchgehendes Piepen ...

CPU, RAM, Mainboards

Selfmade Rechner startet nicht - kein BIOS, kein Piep, kein Bild

gelöst Frage von manuibkCPU, RAM, Mainboards5 Kommentare

Hallo zusammen, ich habe aktuell leider folgendes Problem zu dem ich keine Lösung mehr weiß. Ich bin gerade dabei ...

Festplatten, SSD, Raid

SSD macht komische leiste Piep und brummgeräusche

gelöst Frage von 118534Festplatten, SSD, Raid13 Kommentare

Hallo, meine halbjährige Samsung SSD macht beim Zugrif so leise piep und brummgeräusche.(Ich vermute es ist die Platte den ...

Netzwerke

Netzwerk Problem mit PC zu PC

Frage von FengShuiNetzwerke4 Kommentare

Hallo zusammen, seit kurzem habe ich ein Netzwerk Problem! Seit ich den neue Router installiert habe (Fritzbox 7490), habe ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 12 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen15 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...