Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

von Pc zu PC über router geht RDP nicht!

Mitglied: judas2008

judas2008 (Level 1) - Jetzt verbinden

16.03.2007, aktualisiert 08:45 Uhr, 3913 Aufrufe, 6 Kommentare

kein RDP über meinen Netgear Router auf einem anderen Heim PC möglich.

hi,

zuhause habe ich 2 pcS stehen beide mit Windows XP home.
alle beide sind an meinem router Netgear im selben netz verbunden.
nun will ich von einem pc zum anderen pc ein RDP starten.
leider bekomm ich keine verbindung hin.
bei beiden ist RDP aktiviert.
Keine eigene firewall auf den pcS aktiv......
unter \windows\system32\drivers\etc\host habe ich die clients bekannt gemacht.
anpingen kann ich beide ....
was muss ich noch einstellen?
muss ich noch was am router einrichten obwohl ich im Lan bleibe und nicht ins internet gehe?
danke
Mitglied: anding
16.03.2007 um 08:10 Uhr
Wie verbindest du dich? Mit IP oder über den PC-Namen?
Bitte warten ..
Mitglied: judas2008
16.03.2007 um 08:21 Uhr
ich versuch beides...da ich ja den hosteintrag gemacht habe muesste es auch über den hostnamen gehen!aber auch mit Ip geht es nicht!
der router ist ein FR114P von netgear...muss da noch ports freischalten?
der hat eine integrierte firewall.
und wenn ja wie mach ich das?
danke
Bitte warten ..
Mitglied: tbw-01
16.03.2007 um 08:32 Uhr
nun will ich von einem pc zum anderen pc ein
RDP starten.

RemoteDesktop (mstsc) geht bei Home nur als Client
Von Home auf Prof. geht
Von Prof. auf Home geht nicht
Von Home auf Home natürlich dann auch nicht.

Cu,
TBW
Bitte warten ..
Mitglied: judas2008
16.03.2007 um 08:39 Uhr
danke!
würde mir das aber bitte mal jemand erklären warum das von home zu home nichte geht!!?!?!
und von pro auf home geht!?warum das?
danke
Bitte warten ..
Mitglied: tbw-01
16.03.2007 um 08:44 Uhr
Weil bei Home der RDP-Server nicht vorhanden ist.
Home kann nur als Client fungieren.
Irgendwas muß doch bei Home anders sein, als bei der Prof.

Cu,
TBW
Bitte warten ..
Mitglied: judas2008
16.03.2007 um 08:45 Uhr
looool....ok danke dir!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht
Frage von FiaskoWindows Netzwerk21 Kommentare

Moin zusammen, wie ich leidlich feststellen musste, kann ich nicht mehr via RDP auf meinen Rechner zugreifen. Ich habe ...

CPU, RAM, Mainboards
PC starte ohne Bild und geht wieder aus
Frage von Ghost108CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, habe einen PC welcher an geht (alle Lüfter drehen sich) und nach 10 sek geht dieser aus, ...

CPU, RAM, Mainboards
PC geht aus und startet neu
gelöst Frage von MarcysCPU, RAM, Mainboards26 Kommentare

Hallo zusammen, ich habe ein merkwürdiges Problem seit einiger Zeit. Mein PC geht plötzlich aus und startet wieder neu. ...

Hardware

PC geht an und unter 1 Sekunde wieder aus

gelöst Frage von coataktia92Hardware6 Kommentare

Hallo, hab nen neuen PC zusammengebaut: Intel Core i5-6600k KFA² GeForce GTX 970 EXOC Black Edition G.Skill Ripjaws V ...

Neue Wissensbeiträge
Exchange Server

EDB to PST Konverter - Nicht Gratis aber mit vollem Umfang

Tipp von PixL86 vor 3 StundenExchange Server9 Kommentare

Hallo zusammen, da ich nun ca. eine gefühlte Ewigkeit für einen gratis Konverter (EDB => PST) gesucht habe, möchte ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 7 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 19 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards13 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung10 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...