Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC-Speaker Geräusche beim Kaltstart ca. 40sek

Mitglied: andibeckers

andibeckers (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 20:40 Uhr, 5308 Aufrufe, 6 Kommentare

Hallo zusammen,

seit dem Umbau in ein neues Gehäuse und den Tausch des Netzteiles macht mein Rechner komische Geräusche beim Start des Rechners. Komischrweise aber nur wenn er kalt ist. Wenn ich Ihn Herunterfahre und ne Zeit warte, dann wieder starte, gibt es keine Probleme.

Die Geräusche habe ich ermittelt, sie kommen aus dem PC-Speaker. Es hört sich an, als ob ein Ventilator die ganze Zeit an einer metallplatte schrabbt. Das ganze ist ca, 40 sekunden so und dann ist es ganz weg.

Der normale Beep vom POST kommt zwischendurch auch, des Weiteren macht der PC selbst auch keine Probleme.
Ich habe auch einen 2ten neuen PC-Speaker ausprobiert, bei dem ist das Problem das gleiche (nur andere Tonlage)

Das neue Gehäuse ist ein Silentmaxx ST-11 und das Netzteil ein Be Quiet DarkPower Pro 530W, also qualitäts Produkte.

Hat irgendjemand eine Idee was es sein könnte?
Ich bedanke mich schonmal im Vorraus!

mfg

A. Beckers
Mitglied: 45666
26.03.2007 um 16:39 Uhr
Hallo!

Hast du eine onBoard Soundkarte oder eine nachgesteckte Karte? Eventuell mal mit einer anderen Karte versuchen ob ähnliche Probleme auftreten.
Ansonsten kann ich mir das Problem auch nicht erklären, denke aber nicht, dass es mit dem Gehäuse oder dem Netzteil zu tun hat.

Bist du dir absolut sicher, dass es aus dem Lautsprecher kommt?
Kommt das Geräusch auch, wenn die Lautsprecher auf aus sind?


Gruß
Bitte warten ..
Mitglied: 44745
26.03.2007 um 17:02 Uhr
Hallo andibeckers,

Falls es keine Onboard-Soundkarte ist, gib sie mal in einen anderen Steckplatz. Das wirkt oft Wunder und keiner weiß wieso.
Sieh bei der Gelegenheit auch mal nach, ob nichts auf den Platinen rumliegt (Haare, Schräubchen oder sonst was).
Abstauben wäre sicher auch nicht schlecht (Fön auf Kaltstufe).

Greets Peter
Bitte warten ..
Mitglied: leknilk0815
26.03.2007 um 18:01 Uhr
Hi,
ein Problem mit der Soundkarte kannst Du vermutlich abhaken, da ich kein MB kenne, welches beim POST die Soundkarte anspricht (wie auch...).
Ich denke, daß das Geräusch, warum auch immer, eine verunglückte Sprachausgabe vom BIOS ist (zumindest die etwas neueren Asus- Boards quatschen). Möglicherweise hast Du beim Umbau irgendwo einen Schluss verursacht, welcher die Kiste brabbeln läßt. Versuch mal, das MB locker zu schrauben, vielleicht hörts dann auf. Dann kannst Du am Ehesten eruieren, woran es liegt. Komischer Fehler...

Gruß - Toni
Bitte warten ..
Mitglied: andibeckers
26.03.2007 um 18:34 Uhr
also die geräusche sind nicht wenn ich den speaker abmontiere (wärend des betriebs am anfang) und kommen wieder sobald ich den wieder drauf stecke, wie rum der stecker, ist egal.

ein kurzen auf dem motherboard wäre ja auch in ordnung, aber dann müsste dieses geräusch ja die ganze zeit sein und nich nach ner minute wieder weg. das mit der soundkarte werde ich ausprobieren, das dumme ist nur, dass ich jeden tag nur einmal testen kann :o)

danke schonmal für die antworten

PS: also das Signal vom POST kommt jedes mal. das ist halt nur bei diesem anderen lärm noch dazu. der lärm fängt auch vor dem POST signal schon an
Bitte warten ..
Mitglied: 44745
26.03.2007 um 18:44 Uhr
Hi

Natürlich kann auf einer Platine oder dem MB was sein, das nach einer Minute durch Wärmeentwicklung Kontakt verliert.

Peter
Bitte warten ..
Mitglied: andibeckers
26.03.2007 um 20:40 Uhr
Hi

Natürlich kann auf einer Platine oder
dem MB was sein, das nach einer Minute durch
Wärmeentwicklung Kontakt verliert.

Peter

...oder kontakt bekommt, durch die ausdehnung bei wärme. auch guter ansatz. ich werde das mal die tage überprüfen und hier meine erkenntnisse posten
Bitte warten ..
Ähnliche Inhalte
Audio

Google - Virtual Speaker - vorgelesenes downloaden

gelöst Frage von K-ist-KAudio4 Kommentare

Hallo werte ITler, wie der Titel vllt. schon bekannt gibt, möchte ich folgendes gerne wissen. Ist es möglich auf ...

Grafikkarten & Monitore

Monitor geräusche bei Schwarz und Weiss Bildern

gelöst Frage von CamperGuyGrafikkarten & Monitore6 Kommentare

Hallo, ich habe eine Frage bezüglich meines Monitores. (Marke: Asus. Die genaue Modellnummer kann ich momentan leider nicht Angeben, ...

Notebook & Zubehör

Lautes Lüfter Geräusch bei Dell Latitude E5540

Tipp von Data61Notebook & Zubehör1 Kommentar

Hatte die Tage, bei einigen der Dell Latitude E5540 sehr laute Lüfter. Das ist kein Hardware defekt, sondern eine ...

Festplatten, SSD, Raid

Externe Festplatte macht komische knach-Geräusche

Frage von 118534Festplatten, SSD, Raid6 Kommentare

Hallo, meine Externe Toshiba External 3.0 knatter sehr komisch beim einstecken. Seitem diese ein paar Stöße abbekommen hat ist ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement14 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...