Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PC startet nach Anzeigen des XP-Ladebalkens immer wieder neu

Mitglied: gbs87

gbs87 (Level 1) - Jetzt verbinden

18.11.2006, aktualisiert 16.12.2007, 15650 Aufrufe, 7 Kommentare

PC startet nach Anzeigen des XP-Ladebalkens immer wieder neu / Festplatten oder RAM Problem?

Hallo Community,

ich war neulich bei einem Bekannten, der einen Rechner mit Windows XP & installiertem SP2 hat.

Leider startet der Rechner immer wieder neu, d.h. er hängt sich beim Booten kurz nach Verschwinden des XP-Ladebalkens auf.

Der Fehler ist jetzt schon das zweite Mal aufgreten, dass erste Mal hat XP noch gebootet und dann am Anmeldescreen den Fehler gebracht, "Konnte Lizenz nicht überprüfen, da Datei fehlt".

Nach einer Neuinstallation bzw. Reparaturinstallation lief alles wieder, genau eine Woche lang.
Jetzt bootet der Rechner garnicht mehr, er wurde vor erstmaligem Erscheinen des Problems Ordnungsgemäß heruntergefahren.
Als er gestartet wurde, hat das System nochmal automatisch chkdsk ausgeführt, was aber wohl nichts gebracht hat.
Nach dem Ladebalken von Windows XP ist Schluss, der Rechner startet immer wieder neu.

Auch nach Auswahl des Abgesicherten Modus bzw. letzte als bekannt funktionierende Version, dass selbe Problem!

Ich habe schon alles Mögliche vor Ort ausprobiert, per BartPE auf Viren & Trojaner geprüft, usw.

Auch ein Test mit der Festplatte mit der Diagnose - Software von Western Digital hat keine Fehler aufgezeigt.

Über die Reparaturkonsole, also chkdsk /p komme ich nicht weiter, chkdsk hat zwar einen Fehler gefunden und repariert, gebootet wird aber trotzdem nicht.

Hat jemand von euch einen Rat, kann es vllt. am Arbeitsspeicher liegen?
Habe die Platte jetzt erstmal in einen anderen Rechner eingebaut, da das selbe Problem.
Ich vermute, Windows fehlt eine Datei zum booten.

Wenn ich ins ntbtlog schaue, läd er nach der mup.sys keine weiteren Treiber mehr!

Wäre für einen Tip dankbar.

Gruß,
gbs87
Mitglied: thekingofqueens
19.11.2006 um 01:04 Uhr
Probier nochmal die Reparaturinstallation. Aber ich finde das schnellste und einfachste ist eine komplette Neuinstallation. Vorher könntest du auch nochmal den Arbeitsspeicher auswechseln, aber wenn du die ganzen Tests usw. fehlerfrei durchführen konntest, vor allem weil BartPE ja aus dem Arbeitsspeicher lebt, denke ich, dass das eher nicht das Problem ist.
Bitte warten ..
Mitglied: Weasel1969
19.11.2006 um 01:06 Uhr
Hy,

bisher sehr ausführlich ...lobenswert

Geh mal in den abgesicherten Modus und deaktiviere mal den Reboot
-> Systemeigenschaften-> Erweitert-> Starten und Wiederherstellen -> Eigenschaften


Und dann mal posten, was der BSOD meldet ....
Bitte warten ..
Mitglied: gbs87
19.11.2006 um 12:29 Uhr
Hy,

bisher sehr ausführlich ...lobenswert


Geh mal in den abgesicherten Modus und
deaktiviere mal den Reboot
-> Systemeigenschaften->
Erweitert-> Starten und Wiederherstellen
-> Eigenschaften


Und dann mal posten, was der BSOD meldet
....

Der Rechner lässt sich garnicht mehr booten, auch nicht im abgesicherten Modus.
Leider...
Bitte warten ..
Mitglied: gbs87
19.11.2006 um 15:49 Uhr
>Probier nochmal die Reparaturinstallation. Aber ich finde das schnellste und einfachste ist >eine komplette Neuinstallation. Vorher könntest du auch nochmal den Arbeitsspeicher >auswechseln, aber wenn du die ganzen Tests usw. fehlerfrei durchführen konntest, vor >allem weil BartPE ja aus dem Arbeitsspeicher lebt, denke ich, dass das eher nicht das >Problem ist.


Danke für den Tip.
Die Reparaturinstallation habe ich beim Auftreten des 1. Dateifehlers bereits durchgeführt.
Danach lief der Rechner eine Woche.

Jetzt fehlt im aber warscheinlich wieder irgendwas an Dateien und ich möchte gerne die Ursache dafür feststellen.

Habe jetzt auch mal probiert, den automatischen Neustart von Windows XP übers Bootmenü abzustellen, um evtl. einen Bluescreen zu erhalten. Leider fehlt der entsprechende Eintrag im Bootmenü...
Bitte warten ..
Mitglied: gbs87
19.11.2006 um 18:05 Uhr
Das Problem ist warscheinlich gelöst.

Habe herausgefunden, dass die für die Registry erforderlichen Dateien "System", "Software", "Default" und "Sam" im Ordner "C:\Windows\System32\Config" fehlen!

Habe die Dateien jetzt durch die entsprechenden .sav-Dateien ersetzt,
welche bei der Installation angelegt wurden.

Jetzt blendet er zumindest schonmal den Hinweis ein, dass Windows aufgrund einer Hardwareänderung nicht gestartet werden konnte. Dies ist ja auch ok, da ich die Platte zur Zeit in einem Test-PC eingebaut habem, mit anderer Hardwareumgebung.

Kann es eventuell passieren, dass Dateien einfach so verschwinden, wenn der Schreibcache der Festplatte aktiviert ist?
Es ist ja nun schon das zweite mal, dass irgendwelche Systemdateien verschwunden sind.

Wenn ich weis, ob die Installation mit den wiederhergestellten Registry-Dateien funktioniert, melde ich mich nochmal hier.

Gruß,
gbs87
Bitte warten ..
Mitglied: gbs87
24.11.2006 um 20:34 Uhr
Also, Problem gelöst.

Des Rätsels Lösung ist ein defekter Arbeitsspeicher-Riegel.

Gruß,
gbs87
Bitte warten ..
Mitglied: vangogh
16.12.2007 um 18:11 Uhr
Guten Abend,

ich habe seit kurzem ebenfalls oben beschriebenes Problem. Mein Notebook kommt nur bis zum Ladebalken und fängt dann von vorne an zu booten.

Folgendes habe ich bereits versucht:
1. Chkdsk in allen Variationen
2. Speicherriegel unabhängig voneinander probiert
3. Reboot deaktiviert und dann erhalte ich in der Bluescreen folgende Fehlermeldung:

Stop c0000221 Falsche Prüfsumme für Datei. Die Datei comdlg32.dll ist wahrscheinlich beschädigt. Die Vorspannprüfsumme stimmt nicht mit der errechneten Prüfsumme überein.

Kann ich über die Windows CD Repair noch fixmbr versuchen oder stell ich so meine komplette HD ab? (wird zumindest in der Warnung am Bildschirm mitgeteilt - es könnte passieren)

Kann ich Windows einfach neu installieren ohne die HD zu formatieren???

Bräuchte halt einige Daten dringend von der Platte.

Herzlichen Dank schon mal für Eure Hilfe.
vangogh
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf
Frage von uridium69CPU, RAM, Mainboards19 Kommentare

Ich habe einen neuen PC selber zusammengebaut, wäre nicht der 1. welche bisher problemlos liefen. Dieser hier besteht aus ...

CPU, RAM, Mainboards
PC geht aus und startet neu
gelöst Frage von MarcysCPU, RAM, Mainboards26 Kommentare

Hallo zusammen, ich habe ein merkwürdiges Problem seit einiger Zeit. Mein PC geht plötzlich aus und startet wieder neu. ...

Microsoft
Pc startet nach Windows Symbol neu
Frage von Berger99Microsoft7 Kommentare

Also ich habe folgendes Problem mein Pc ist abgestürzt und irgendwas im Pc hat sich angehört als wenn sich ...

Windows 10
PC startet von selbst
gelöst Frage von 129511Windows 1017 Kommentare

Hallo, ich habe folgende Systeme: - PC1 (auf dem läuft ein Windows 10 Pro und zusätzlich noch ein Win ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...