Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

pcAnywhere Host-Modul wird bei Systemstart nicht gestartet -> Ereignis-ID: 7000 und 7009

Mitglied: Kartan

Kartan (Level 1) - Jetzt verbinden

23.05.2006, aktualisiert 12:58 Uhr, 9929 Aufrufe, 3 Kommentare

Hallo,

ich habe folgendes Problem mit verschiedenen (frisch installierten) XPpro/SP2-Clients und pcAnywhere 11.5:

Beim Start wird der pcAnywhere-Host nicht gestartet. In der Ereignisanzeige werden die Fehler 7000

Der Dienst "pcAnywhere Host-Modul" wurde aufgrund folgendes Fehlers nicht gestartet:
Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

und 7009:

Zeitüberschreitung (30000 ms) beim Verbindungsversuch mit Dienst pcAnywhere Host-Modul.

angezeigt.

Wenn ich den Dienst über RPC oder direkt über die Dienstverwaltung starte wird er anständig gestartet.

Die Hardware ist unterschiedlich (AMD/Intel, verschiedene Chipsätze usw.), aber das XPpro ist nach Schema-F installiert.

Installiert ist TrendMicro OfficeScan.

ServicePack2 Firewall ist deaktiviert und der Dienst "Windows-Firewall/Gemeinsame Nutzung der Internetverbindung" ist angehalten und auf deaktiviert gestellt. Updates sind sonst alle installiert. Ein Virus kann ausgeschlossen werden.

Ich hab den ganzen morgen schon gegoogled, aber nix gefunden. In Anbetracht der Tatsache, daß dieses Problem bereits öfters aufgetreten ist, könnte ich mir vorstellen, daß ausser mir auch schon das andere das Problem hatten.

Vielen Dank.
Mitglied: leknilk0815
23.05.2006 um 12:28 Uhr
Hi,

ich denke, aus irgendeinem Grund wird der Dienst zu früh gestartet.
1. deinstallieren und nochmal neu installieren
2. unter "Dienste - Wiederherstellen" mal "nach Fehler" noch mal starten aktivieren
3. evt. den Dienst in Abhängigkeit zu einem anderen Dienst (z.B. RPC) setzen, damit ist gewährleistet, daß der Dienst nach dem RPC gestartet wird (ich weiß aber im Moment nicht, wie das geht, aber es geht!)

Gruß - Toni
Bitte warten ..
Mitglied: Kartan
23.05.2006 um 12:39 Uhr
Punkt 1: Bereits ausprobiert / Fehlschlag
Punkt 2: Bereits ausprobiert / Fehlschlag
Punkt 3: Grade ausprobiert / Fehlschlag

zu Punkt 3: Ich habe den Firewall-Dienst wieder auf automatisch gestellt und die Firewall unter "Windows Firewall" auf inaktiv gestellt. Danach habe ich den Dienst in Abhängigkeit zum Firewalldienst gestellt. Funktionierte aber auch nicht.
Bitte warten ..
Mitglied: leknilk0815
23.05.2006 um 12:58 Uhr
hast Du schon mal alle Securities (Virenscanner, Firewall, Policies, etc.) deaktiviert, pcAny deinstalliert und mit dieser Konfig neu installiert?
hast Du während der Installation die Abfrage "msgina ersetzen" mit nein beantwortet?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Ereignis-ID
Frage von anak1mWindows Server2 Kommentare

Guten Morgen, kennt jemand auf die schnelle die Ereignis-ID mit welcher ich z.B. via PRTG eine Meldung erhalte wenn ...

Windows Server
Ereignis ID 13 und 12292
Frage von JudgelgWindows Server2 Kommentare

Hallo, habe seid neustem ein kleines Problem mit VSS. System Server 2012 R2. Protokollname: Anwendung Quelle: VSS Ereignis-ID: 13 ...

Windows 7
Ereignis-ID 4648
Frage von Morus2000Windows 72 Kommentare

Hallo zusammen, ich administriere einen PC Pool mit 28 Rechner, die durch eine Domäne mittels windows server vernetzt sind. ...

Hyper-V
Ereignis-ID 2019
Frage von patrickebertHyper-V3 Kommentare

Habe das Problem schon oft gelesen, aber konnte den Fehler bisher nicht beseitigen. Der Fehler tritt wie bei jedem ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 11 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...