Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCI Device

Mitglied: RinTinTigger

RinTinTigger (Level 1) - Jetzt verbinden

29.01.2008, aktualisiert 30.01.2008, 6670 Aufrufe, 3 Kommentare

Hallo Leute,

bin nicht ganz sicher ob das Thema heir richtig ist, aber ich fang mal an.

Ich habe ein Dual-Boot System mit XP (SP2) und W2K (SP4)
Das XP konnte ich einwandfrei installieren, es läuft stabil und ohne Fehler

Beim W2K setup allerdings habe ich ein Treiber Problem.
im Geräte Manager wird ein "PCI-Device" mit Ausrufezeichen
angezeigt. PCI-Bus 0 Gerät 27.

Fehler wurde deklariert mit "es wurden keine Treiber installiert".

Ich habe allerdings für das Mainboard die Chipsatztreiber, Audiotreiber, grafik-treiber
und Lan-Treiber installiert. Ein Geräit ist nicht per PCI angeschlossen.

Die Treiber für die PCI-Express Graka wurden installiert.


Das Mainboard ist ein Foxconn 945p7ad (8ks2h).

Kann mir jemand helfen?


Vielen dank

Tigger
Mitglied: brammer
29.01.2008 um 17:08 Uhr
Hallo,

wenn du die Treiber CD des Mainboards noch hast, lass auf der mal nach einem passenden Treiber suchen..
Eventuell ist der/die S-ATA Treiber nicht eingebunden.

Der Einfachheit halber würde ich aber erstmal einen Screenshot des Gerätemanagers (alle Menus geöffnet!) von XPmachen und mit dem von w2k vergleichen! Vielleicht siehst du dann das "fehlende" Gerät!

brammer
Bitte warten ..
Mitglied: RinTinTigger
30.01.2008 um 09:16 Uhr
Treiber CD ist leider nicht mehr vorhanden,
der Vergleich mit XP hat leider nichts geholfen.

Die SATA Treiber habe ich installiert.
Bitte warten ..
Mitglied: RinTinTigger
30.01.2008 um 10:45 Uhr
Ok,


DANKE an alle die Halfen /helfen wollten...
das Problem ist gelöst,
es war ein falscher Audio Treiber installiert.

Grüsse


Tigger
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PCIE x2 Grafikkarte in PCIE x16 Slot?
gelöst Frage von AndyAhGrafikkarten & Monitore2 Kommentare

Hi NG, ist es möglich, eine Grafikkarte mit Pci-e x2 Port in einem Pci-E x16 Slot zu betreiben? Ich ...

Festplatten, SSD, Raid

Geschwindigkeitseinbußen von PCIe 3.0 RAID Controller in PCIe Slot

gelöst Frage von dmeierFestplatten, SSD, Raid4 Kommentare

Ich muss mein Festplattensystem erneuern. Hierzu soll ein HW-RAID 6 (LSI 9271-8i) mit 8TB SAS Platten (HGST HE8, 7200 ...

Linux

PFSENSE - DEVICE MANAGER KLDLOAD

gelöst Frage von BERGER-ITLinux2 Kommentare

Guten Morgen, ich habe folgendes Problem mit meiner Zotac Z BOX R1531 (neustes BIOS) und der neusten Version von ...

iOS

Mobile Device Management für Altersheim

gelöst Frage von thaefligeriOS4 Kommentare

Hallo zusammen in unserem städtischen Altersheim stehen wir vor der Einführung der elektronischen Pflegedokumentation. Heisst, die MitarbeiterInnen des Pflegedienstes ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 14 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 14 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 17 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...