Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pcmcia Firewirekarte - Keine Installation möglich - Vista friert ein

Mitglied: Hebcer

Hebcer (Level 1) - Jetzt verbinden

20.02.2009, aktualisiert 13:01 Uhr, 5248 Aufrufe, 4 Kommentare

Ich möchte über einen Firewire-Eingang Daten von meinem Camcorder auf mein Notebook übertragen.
Da mein Notebook (Samsung M60 T7500) keinen eigenen Firewireport besitzt, habe ich mir die "Logilink Firewire 1394a 2 ports Card Bus" Pcmcia-Karte zugelegt.
Diese Karte ist laut Verpackungsaufdruck auch ausdrücklich für Vista geeignet.
-
Wenn ich diese in den vorgesehenen Slot stecke, bestätigt Vista dies auch das typische Soundsymbol für ein neues Gerät. Gleichzeitig erscheint das Symbol für die Treiberinstallation.
Von da an passiert jedoch nichts mehr.
Man kann den Rechner 45min stehen lassen, der grüne Kreis (auf der Suche nach Treibern) kursiert immer weiter.
Die Maus ist auch weiterhin beweglich udn es scheint, als ob alles in bester Ordnung wäre. Die Karte wird jedoch einfach nicht installiert bzw. die Treibersuche bleibt unendlich.
Sobald man die Karte herauszieht oder irgendeine Datei/Ordner aufrufen will, friert das gesamte System (ohne Chance auf Wiederkehr) ein, was es vorher noch nie getan hat.
-
An der Karte kann es nicht liegen, da ich sie an einem anderen Notebook mit Windows XP getestet habe und sie problemlos innerhalb von wenigen Sekunden betriebsbereit ist.
Habe im Internet schon reichlich gesúcht. Firewireprobleme unter Vista haben viele, aber das die Karte gar nicht erst erkannt wird und das System einfriert, dazu habe ich keine Lösungsvorschläge gefunden.
-
Habe trotzdem einige Treiber aktualisiert und auch das neueste Bios bzw. die neueste Firmware aufgespielt --> keine Veränderung.
-
Vielleicht hat hier ja jemand einen Tipp oder eine Idee, wie ich doch noch in den Genuss der Firewireanschlüsse komme.
Mitglied: vonbredowp
20.02.2009 um 13:07 Uhr
Leider (naja, oder zum Glück ;) )ist mir das unter Vista nie passiert.

Jedoch gab es unter Windows XP den "Trick" dass man unter NEtzwerkadapter den "1394-Adapter" (Firewire eben) deaktiviert, runterfährt, alles wieder ansteckt und nochmal hochfährt.

Ferner kann es hilfreich sein die Treiber zuerst zu installieren und dann erst mit dem Gerät zu starten.


Ich hoffe ich konnte wenigstens ein bisschen helfen ;)

MfG,

Patrick
Bitte warten ..
Mitglied: Hebcer
20.02.2009 um 13:20 Uhr
Unter Vista ist der 1394-Netzwerkadapter doch gar nicht mehr vorhanden oder irre ich mich da?
Die vorherige Treiberinstallation hat nicht funktioniert da ich bei Auswahl des IEEE 1394-Bus Hostcontrollers keine Hersteller und Treiber angeboten bekomme.
Oder muss ich da etwas anderes auswählen?
Bitte warten ..
Mitglied: vonbredowp
20.02.2009 um 13:43 Uhr
Ich hatte nur kurz das Vergnügen Vista zu nutzen.
Bin wieder auf XP gewechselt ;)


Du hast recht, wurde abgeschafft. ( http://www.microsoft.com/whdc/archive/IP_1394.mspx )

Nun wird die Sache schon komplizierter.

Hast du folgende Szenarios schon durchprobiert (der Vollständigkeit halber):

- PC aus, Karte rein, hochfahren
- PC aus, Karte raus, hochfahren, IEE1394 (Firewire) im Gerätemanager deaktivieren, runterfahren, karte rein, hochfahren, wieder aktivieren
- PC aus, Karte aus, hochfahren, Treiber (wenn welche dort sind) deinstallieren, PC neustarten, CD Rein und treiber von CD installieren. Dann PC runterfahren, Karte rein und hochfahren

Wenn selbst das nicht hilft wirds wirklich kompliziert. Eventuell gibts noch Treiberreste oder ähnliches.
Eventuell (ja, ist nur ein Versuch) versuche doch mal das ganze direkt mit dem Administratorkonto zu installieren.
Bitte warten ..
Mitglied: Hebcer
20.02.2009 um 14:46 Uhr
Danke für die Tipps, aber Erfolg hatte ich damit noch nicht.
Szenario1: Notebook hängt sich schon beim Hochfahren auf.
Szenario 2: Visat friert ein, sobald ich den Pcmia-Adapter wieder aktiviere. IEE 1394 kann ich ja nicht deaktivieren, da es ja erst durch die Karte überhaupt im Gerätemanager auftauchen würde.
Szenario 3: Treiber für IEE 1394 gibt es ja scheinbar nicht bzw. werden nicht angezeigt bevor nicht ein entsprechender Anschluss installiert wird.
-
Also wirds wohl kompliziert
Hat noch jemand Ideen oder Erfahrungen?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10-Installation friert ein
gelöst Frage von achkleinWindows 106 Kommentare

Hallo, ich habe Probleme bei der Installation von Windows 10 64 Bit. Die Installationsroutine (von DVD) läuft einwandfrei durch ...

Hardware

HP Prdesk friert bei Win Installation ein

Frage von hanst1Hardware7 Kommentare

Hallo Gemeinde, ich habe ein Problem. Ich habe mir einenj HP ProDesk Mini 400 G2 gekauft, dieser friert bei ...

Windows 7

Windows 7 Installation friert ein bei ,Starting Windows,

gelöst Frage von Damien180Windows 74 Kommentare

Hallo zusammen, ich habe einen HP Compaq 8100 PC, der bislang mit einem Windows 7 Pro 32bit lief. Soweit ...

Windows Installation

Windows 7 Installation nicht möglich

Frage von Jabberwocky86Windows Installation8 Kommentare

Hallo zusammen Ich bin gerade mit meinem Latein am Ende und dachte vielleicht habt ihr noch eine gute Idee. ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 4 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 18 StundenSicherheit2 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless19 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware15 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...