Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PCMCIA funktioniert nach Neuinstallation nicht mehr

Mitglied: webspert

webspert (Level 1) - Jetzt verbinden

14.08.2006, aktualisiert 15.08.2006, 4799 Aufrufe, 5 Kommentare

Ich habe auf meinem Laptop Acer Travelmate 527 TXV Windows XP installiert. PCMCIA wird auch erkannt aber die eingesteckten Karten nicht.

Hallo miteinander!

Ich habe auf meinem Laptop Acer Travelmate 527 TXV Windows XP installiert. PCMCIA wird auch erkannt aber die eingesteckten Karten nicht.

Unter Systemeigenschaften erscheinen die PCMCIA-Slots.
Hab jetzt versucht verschiedene Karten einzuschieben. Aber die Lichter bleiben dunkel und die Hardware-Suche findet keine Karte.

Hab es mit USB2-Pcmcia Karten, WLan-Karten und UMTS-Karten versucht. Leider auf alle Karten ( insgesamt 7, funktionieren in anderen Laptop einwandfrei) keine Reaktion. Was hab ich hier falsch gemacht?

Originaltreiber gibt es von ACER leider nicht. Zumindest nicht auf der HP.

Danke
Mitglied: 17652
14.08.2006 um 11:35 Uhr
Cardbus des Notebooks evtl. für den EPM deaktiviert ?
Bitte warten ..
Mitglied: webspert
14.08.2006 um 11:42 Uhr
Sorry, wenn ich mal blöd frage, aber geht das?

Was ist EPM?
Wo kann ich Cardbus aktivieren?
Bitte warten ..
Mitglied: 17652
14.08.2006 um 11:44 Uhr
der Cardbus kann im ACER Powermanagement deaktiviert werden, um Strom zu sparen.
Bitte warten ..
Mitglied: 17652
15.08.2006 um 08:07 Uhr
irgendwelche Erfolge ?
Bitte warten ..
Mitglied: webspert
15.08.2006 um 15:00 Uhr
Zur Zeit noch nicht. Hab mal alle Treiber neu installiert und such mal nach dem ACER Powermanagment Tool. Zur Zeit hab ich noch nichts gefunden.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
PCMCIA Karte nutzbar in neuem Notebook
Frage von panguuNotebook & Zubehör9 Kommentare

Hallo Leute, ich habe eine PCMCIA-Karte, die ich nutze und nun habe ich ein neues Notebook welches leider keinen ...

Viren und Trojaner

Welche Schutzsoftware nach Neuinstallation?

Frage von Mr.HeisenbergViren und Trojaner10 Kommentare

Hey, ich habe soeben mein System mit Windows 10 neu aufgesetzt und nutze bis her nur den AntiVir als ...

Windows 10

Windows 10 Professional Neuinstallation auf vorinstallierten 10 Home funktioniert nicht

Frage von Thunder2008Windows 1021 Kommentare

Hallo zusammen, wir haben vorinstallierte Desktop Rechner mit Windows 10 Home. Diese sollen in eine Domain eingebunden werden, daher ...

Debian

Samba-ActiveDirectory DomainController und Freeradius funktioniert nicht mehr seit Neuinstallation

Frage von BinaryBearDebian1 Kommentar

Guten Abend, ich versuche nun seit einigen Wochen ein funktionierendes ActiveDirectory für meine Windows-Geräte aufzusetzen. Zusätzlich möchte ich auch ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...