Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance Probleme bei SATA über LAN

Mitglied: Problematix

Problematix (Level 1) - Jetzt verbinden

17.08.2006, aktualisiert 19.08.2006, 4059 Aufrufe, 9 Kommentare

Hallo,

auf dem PC läuft als OS WINXP. Es sind 2 FB eingebaut. Eine IDE 80MB und eine SATA 160MB. Mit der Größe der SATA FB gibt es keine Probleme, diese wird richtig angezeigt.

Wenn man jedoch über das LAN auf ein anderes Netzlaufwerk eine Datei kopieren will, bekommt man mit der SATA FB Maxtor 6L160MO massive Performance Probleme. Wählt man die IDE Platte aus, so erhält man cirka 50 Mb/s Netto auf dem 100Mb/s LAN.

Die Verwendung des HardwareAnaylzer ergibt eine Lesegeschwindigkeit von 5MB/s, auch nicht berauschend. Für die IDE Platte hingegen analysiert er eine um den Faktor 3 bessere Performance.
Mitglied: MartinSchmid
17.08.2006 um 14:04 Uhr
Hallo Problematix,

zunächst einmal das 100Mb Netz:
100 MBit heißt 12,5 MByte, wobei ich bei einem Cross-Over eine Verdopplung auf Maximal 25MByte erreiche.
Da meines Wissens nach XP beim Netzwerkverkehr nur bis maximal 70% der Bandbreit nutzt, wären das dann 17,5MByte/s.

Was meinst du mit 50Mb/s Netto?

Weiters hängt die Lese/Schreibgeschwindigkeit bei den Platten davon ab ob diese mittels DMA oder über PIO ausgelesen werden.

Aber 5MB sind einfach viel zu wenig, vorallem wenn die HardwareAnalyse lokal ausgeführt wird.
Bitte warten ..
Mitglied: Problematix
17.08.2006 um 15:06 Uhr
Hallo MartinSchmid,

zunächst erst einmal vielen Dank für die Antwort.

Der DMA_mode ist eingeschaltet - wird angezeigt. Diese 50Mb/s Netto meinen reine Daten, ohne Ethernet, IP, UDP.... Header.

Es handelt sich bei der Anwendung um das Kopieren einer großen Datei.

Diese angegebenen 5 MB/s werden dabei aber bei weitem nicht erreicht. Der Datentransfer findet nur burstig mit größeren Pausen (so um die 30 sec) statt.

Da mit der mäximalen Transferrate bei XP von so um die 70% ist richtig, dies hängt m. W. auch mit dem SMB (Server Message Block) Protokoll zusammen.
Bitte warten ..
Mitglied: MartinSchmid
17.08.2006 um 15:39 Uhr
Einen Hardwaredefekt würde ich da allerdings auch nicht ausschließen. Platte oder Controller. Die Platte könntest du mal schnell gegen eine neue tauschen. Vielleicht steckst mal eine andere rein und schaust ob es mit der geht.

Habe zwar nicht so viel Erfahrung mit XP, aber kann mir eigentlich nicht vorstellen, dass da das Problem liegt. Du könntest höchstens die Treiber für den Controller zurücksetzen auf Standard.

mfg Martin
Bitte warten ..
Mitglied: Problematix
17.08.2006 um 16:10 Uhr
Hallo Martin,

diese Geschichte mit dem HardwareDefekt kann man m. E. ausschließen, da das lokale Kopieren recht fix geht.

Ich kann den Controller deinstallieren, die Platte trennen, den Controller neu installieren, die Platte wieder verbinden und dann mal schauen, ob eine Besserung eintritt.

Vielen Dank für die Unterstützung.
Bitte warten ..
Mitglied: MartinSchmid
18.08.2006 um 08:01 Uhr
Jetzt kenne ich mich nicht mehr aus!

Ich wiederhole mal die bisherigen Angaben:

1.) Du hast einen "Server" mit 2 Platten (1x PATA, 1x SATA).
2.) Du hast ein 100MBit Netzwerk.
3.) Der Dateizugriff lokal am Server ist ausreichend schnell (bei SATA und PATA)
4.) Der Dateizugriff übers Netz ist bei der PATA-Platte ausreichend schnell.

5.) Das Problem:
Der Dateizugriff übers Netz ist bei der SATA-Platte unzureichend schnell.

Ja, dann weiß ich auch nicht wirklich.

Falls es am Netzwerk liegt könntest du noch prüfen, ob nicht andere Rechner oder Services dir das Netz "zumüllen", da gab es schon Sachen mit HP-Druckertreibern die ständig den Tintenstand, ... abgefragt haben und deshalb viel Traffic erzeugt haben.

Verkable dazu mal den Server direkt mit einem Client. Ein Switch kann auch defekt sein.
Bitte warten ..
Mitglied: Problematix
18.08.2006 um 10:55 Uhr
Hallo Martin,

also ich habe das Ganze noch einmal gecheckt.

Lokale Kopien von einer Festplatte zur anderen sind kein Problem. Kopiert man über das Netz auf die betreffende SATA Platte, geht dies relativ schnell.

Nur kopiert man von dieser Platte auf ein Netzlaufwerk, so funktioniert dies so langsam, dass XP noch nicht einmal eine voraussichtliche Zeit dafür angibt.

Ein schönes Wochenende
problematix
Bitte warten ..
Mitglied: MartinSchmid
18.08.2006 um 11:30 Uhr
Bitte definiere das Problem neu, weil jetzt ist alles irgenwie anders als am Anfang.

Also du kopierst von deiner SATA-Platte auf einen "Server" im Netzwerk und das geht langsam. Verwendest du aber deine PATA-Platte und kopierst davon auf den "Server" im Netzwerk so ist alles ok. Lokale kopien von der PATA auf die SATA und umgekehrt gehen auch gut.

mfg Martin
Bitte warten ..
Mitglied: Problematix
18.08.2006 um 12:02 Uhr
Hallo Martin,

exakt.

Nur das kopieren einer relativ großen Datei von der SATA Platte auf ein Netzlaufwerk macht Probleme. Bei kleineren Dateien fällt dies vermutlich nicht auf.

Werde jetzt mal versuchen das SP" von XP zu installieren.

Schönes Wochenende
Problematix
Bitte warten ..
Mitglied: MartinSchmid
19.08.2006 um 11:35 Uhr
Mach doch bitte (nochmals) eine Testreihe bei der du verschiedene Kopierungen? durchführst.

mit mehreren großen (100MB+) und dann auch noch mit mehreren kleinen Dateien (< 100kb)

SATA --> SATA (lokal)
PATA --> SATA (lokal)
SATA --> PATA (lokal)
PATA --> PATA (lokal)

PATA --> Netzlaufwerk
SATA --> Netzlaufwerk

Netzlaufwerk --> PATA
Netzlaufwerk --> SATA

weil irgendwie habe ich absolut keine Ahnung wie das sein kann. Hast du eigentlich eine alternative andere SATA-Platte die du mal reinstecken könntest um zu sehen ob es mit der geht?

mfg Martin
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Performance Probleme bei MSA P2000
Frage von Kalma73SAN, NAS, DAS6 Kommentare

Hallo, seid ein paar Wochen haben wir auf unsere MSA P2000 sehr starke Performance Probleme. Dies äußert sich in ...

Windows 7

Performance Probleme bei Programmen und Windows

Frage von Kunzi333Windows 710 Kommentare

Hallo zusammen, seit 2 Monaten haben wir im Firmennetz ein komisches Phänomen. Und zwar hängen bei manchen PCs (nicht ...

LAN, WAN, Wireless

Proxy Performance-Probleme Testmöglichkeiten

Frage von clubmateLAN, WAN, Wireless4 Kommentare

Hallo Freunde, unsere Mitarbeiter klagen über schlechtes Internet, das heißt die Zeit in der die Seiten fertig dargestellt werden ...

LAN, WAN, Wireless

D-LAN Adapter Performance zu gering

Frage von bytetixLAN, WAN, Wireless7 Kommentare

Liebe Kollegen, ich habe bei meinen Eltern kürzlich VDSL 50 er Leitung installiert. Soweit läuft auch alles und wenn ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...