Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance-Probleme XP-Pro an Server 2003 SBS

Mitglied: Thkirsch

Thkirsch (Level 1) - Jetzt verbinden

28.11.2005, aktualisiert 24.01.2006, 5166 Aufrufe, 8 Kommentare

Nach ca. 5-6 Stunden werden alle angeschlossenen PCs immer langsamer (Terminalserver-Anwendungen)

An einem W-Server 2003 SBS habe ich das Problem, das alle Anwender (derzeit nur 4 insgesamt) sich beschweren, dass die PCs ab ca. 14:00 (also ca. 6 Std. nach morgenticher Anmeldung an der Domäne) immer langsamer werden. Die PCs greifen hierbei auf 2 Auf dem Server installierten Anwendungen zu, alle lokalen Programme (Office, etc) ohne Probleme.

Das Netzwerk ist Ethernet/IP mit CAt-V, DHCP-clients, DHCP-Server ist der Domänencontroller. EIn Freund meint, es wär zu lösen, indem man feste IP-Adr. vergibt, aber das mag ich nicht so glauben.

Server und PCs sind nahezu jungfräulich, erst AUg-05 neu angeschafft.

Danke im voraus für jeden Tip!
Mitglied: mmaeder
12.01.2006 um 11:22 Uhr
Hi Thomas,

kann es sein, dass ab 14 Uhr irgendwelche Tasks starten?
Zum Beispiel Datensicherung, Bezug/Verteilung von Updates (Windows, Virenscanner etc)?
Wird das Netzwerk um die Uhrzeit noch gesondert belastet bzw. sind irgendwelche zeitlichen Restriktionen hinterlegt, um Kapazität für andere Anwendungen frei zu halten?

Was passiert denn, wenn sich Deine User abmelden und wieder anmelden - ist die Performance dann genauso langsam oder wieder schnell?

Prüf das doch mal nach, vielleicht wirst du ja fündig!
Bitte warten ..
Mitglied: Thkirsch
12.01.2006 um 11:42 Uhr
Nein, habe ich auch schon versucht herauszufinden. Datensicherung und V.-Update laufen außerhalb der Geschäftszeiten. Witzig ist: neustart der PCs bringt nix. aber wenn die User den PC am nächsten morgen erstmals starten, ist alles ok, allerdings nur dann bis mittags, dann gehts von vorn los. Server-Neustart allerdings hilft, danach ist alles normal. Aber das kann eigentlich keine Lösung sein. Internet kappen hilft auch nicht....
Bitte warten ..
Mitglied: mmaeder
15.01.2006 um 00:45 Uhr
Hi Thomas,

was ich mir momentan noch so vorstellen könnte, wäre ein Virenscan - kann es sein, dass irgendein PC die Netzlaufwerke abgrast? Ich hatte das Problem mal mit CA etrust AV, auf einem PC war noch der Haken für "Scannen von Netzlaufwerken" aktiviert - und bei jedem Virenscan schwand die Netzwerkperformance ins Bodenlose... Schau doch nochmal auf allen Kisten danach.

Es könnte natürlich auch an anderen Tasks auf dem Server liegen - z.B. Defragmentierung oder Aufräumarbeiten.

Haste schonmal den Task-Manager analysiert, was da um 14 alles gelistet wird...
Bitte warten ..
Mitglied: Thkirsch
15.01.2006 um 13:01 Uhr
hallo Max,
das ist ein Super-Tip, denn auf Server und PCs läuft bei mir auch die CA eTrust.

Ich werde es gleich am Mo. ausprobieren, und melde mich bei dir wieder.
Bitte warten ..
Mitglied: Thkirsch
22.01.2006 um 12:32 Uhr
Hallo Max,

entschuldige, dass ich mich so spät melde. Konnte erst am Do. wieder an den Server und die vor allen Dingen an die PC (Server hätte ich Remote machen können, nicht aber die PC). Und siehe da: auf allen PC (scheinbar eine Default-Einstellung) war im CA eTrust "Prüfen der Netzlaufwerke" oder so ähnlich angeklickt. Habe das überall geändert, und das Feedback zumindest am Freitag war: alles läuf tmit nie gekannter Performance. Aus diesem Grunde habe ich auch keine Prozesse auf dem Server sehen können, die CPU-Zeit gefressen hat.

Also wie es scheint ein Super-Tipp, Vielen, Vielen Dank dafür. Solltest du mal in HH sein, melde dich, ich geb einen aus!!! (Thomas.Kirsch@kkoptima.de)
Bitte warten ..
Mitglied: mmaeder
23.01.2006 um 10:21 Uhr
Hi Thomas,

freut mich andererseits, dass ich nicht der einzige Held auf Erden bin, der diesen Haken das erste mal übersehen hat... Hat mich aber geprägt, in jedem Netzwerk, in das ich später CA etrust installiert habe, kam als allererstes der Haken raus.

Mit HH wirds wohl nicht so schnell gehen, aber ich merke es mir auf jeden Fall! ;)

Grüße,

max
Bitte warten ..
Mitglied: mmaeder
23.01.2006 um 10:23 Uhr
Hi nochmal,
da wir eh schon beim Thema sind:
Ich rate Dir, VET für Realtime-Scanning zu nutzen (ist schneller) und Inoculate für handisches Scannen (ist erheblich genauer)... Wenn Dus anders herum hast, dürftest Du noch mal ein bissl was an Performance rauskitzeln können!
Aber jetzt...
max
Bitte warten ..
Mitglied: Thkirsch
24.01.2006 um 10:03 Uhr
Danke, ich werde das entsprechend einstellen. Vielleicht kann ich mich ja mal revanchieren
(Netzwerke aller Größen, da bin ich eigentlich fit).
Bitte warten ..
Ähnliche Inhalte
Windows Server

Sporadische Performance-Probleme auf RDS-Server

Frage von DatenreiseWindows Server13 Kommentare

Hallo an alle, ein von mir betreuter virtueller Server hat seit einer Weile merkwürdige Schwierigkeiten und ich hoffe auf ...

Hyper-V

Datenträger Performance Probleme Server 2016

gelöst Frage von hanshanshansHyper-V5 Kommentare

Hallo Zusammen, habe hier ein Host System mit Virtuelle-Maschinen per Hyper-V laufen. Windows Server 2016. Raid5 mit 8 SSDs. ...

Windows Server

SQl Server 2014 Performance Probleme

gelöst Frage von timg93Windows Server3 Kommentare

Hallo Admingemeinde, ich habe vor ungefähr 4 Wochen eine unserer Core-Anwendungen von einem SQL Server 2008 R2 auf einen ...

Windows Server

Probleme mit KB2976627 und Performance IE11

Frage von GregorKroeckelWindows Server

Moin zusammen, nach dem heutigen Windows Update bei uns über den WSUS traten gravierende Performanceprobleme mit dem IE11 auf. ...

Neue Wissensbeiträge
Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 6 StundenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 2 TagenDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 5 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Heiß diskutierte Inhalte
Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft31 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Exchange Server
Exchange 2016: Abwesenheitsnotiz für deaktivierten Benutzer
Frage von honeybeeExchange Server13 Kommentare

Hallo, kann man über Regeln eine Abwesenheitsnotiz erstellen, in der darauf hingewiesen wird, dass der Benutzer nicht mehr im ...