Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Phantom-Laufwerk unter XP

Mitglied: Christian-772

Christian-772 (Level 1) - Jetzt verbinden

03.01.2006, aktualisiert 05.01.2006, 5387 Aufrufe, 18 Kommentare

Tach auch :D

Ich hab da folgendes Problem....

Nachdem ich mit nur einem DVD-DL-Brenner recht unzufrieden war installierte ich aus meinem alten Rechner mein altes 48x CD-R u war erstmal zufrieden...alles klappte, XP lief reibungslos...

Doch die Unzufriedenheit wuchs u ich erinnerte mich an einen CD-R-Brenner in einem anderen alten Rechner von mir u baute das normale CD-R aus u den CD-R Brenner ein...bei laufendem XP, was ich früher schon gemacht hab u bei Laufwerken nie probleme mit hatte.
Bis es zu diesem Tag kam! Ich seppel hab nämlich geschafft die Stromversorgung "verkehrtherum" anzulegen u es kam zu ein paar Funkensprüngen *räusper*, also Stecker umgedreht, check, alle Laufwerke funktionieren noch ---> Glück gehabt dachte ich doch nix war!

Seit diesem Tag funktioniert die Kommunikation mit beiden Brennern nur noch unzureichend, d.h. CDs u DVDs lesen u auf Platte ziehen, Programme installieren funktioniert, doch beim Brennen ist Schicht im Schacht. Bei beiden Laufwerken.
Ich also Windows-Gerätemanager gecheckt u was sehen meine überröteten Augen? Ein drittes DVD-SCsI-Laufwerk!
Den Arbeitsplatz geöffnet.... drei Laufwerke.
Ok, Phantom-Laufwerk deinstallieren, Neustarten, vorsichtshalber mal ins BIOS geschaut... zwei Laufwerke werden angezeigt, richtig erkannt, puuh, aber wieder falsch gedacht! Windows fährt hoch..."neue Hardware gefunden ... wird installiert" seufz
Wieder Geräte-Manager wieder dieses Phantom-Laufwerk! hoil
Dann hab ichs im Geräte-Manager deaktiviert, CDs u DVDs lesen funktioniert, aber beim brennen: Fehler bei der Kommunikation mit dem Laufwerk, Brennvorgang wird abgebrochen.

Angaben im Geräte-Manager über dieses Gerät:

Ort: Bus Number 0; Target ID 0; LUN 0

Wer hat ne Ahnung wie ich dieses Phantom-Laufwerk wieder rausbekomme OHNE Windows neu zu installieren??
XP läuft nämlich mal seit über nem halben Jahr stabil.... ^^

Hoffe auch wat brauchbares

Christian
Mitglied: 16568
03.01.2006 um 12:04 Uhr
Auf die Gefahr hin, daß dies vielleicht dumm klingt, aber hast Du Deamon-Tools oder eine andere Emulations-Software installiert?



Lonesome Walker
Bitte warten ..
Mitglied: Christian-772
03.01.2006 um 12:06 Uhr
Installiert ja aber inaktiv, auch nicht im Hintergrund geladen...
Ich deinstalliers mal komplett...
Bitte warten ..
Mitglied: 8644
03.01.2006 um 12:08 Uhr
Hi,

also bei Funkenflug würde ich schon mal auf einen Hardware-Defekt schließen!
Hast du die Möglichkeit, mal andere Laufwerke/Controller zu testen?

Psycho
Bitte warten ..
Mitglied: superboh
03.01.2006 um 12:09 Uhr
Zieh doch mal die "echten" Laufwerke komplett ab und deinstalliere beide und das "Phantomlaufwerk" im Gerätemanager.
Wenn es dann beim Hochfahren wieder erkannt wird, hat es schon mal nichts mit den echten Laufwerken zu tun.

Aber ich muss nochmal nachfragen ... Du hast bei laufendem Rechner das Laufwerk getauscht?

Du kannst auch den Brenner mal am anderne IDE-Kanal anschliessen, wenn es dann geht, hat der eine Kanal einen Schluss weg.

Gruss,
Thomas
Bitte warten ..
Mitglied: 8644
03.01.2006 um 12:12 Uhr
Ich hab das eher so verstanden, dass er den Stecker verkehrt herum drin hatte, war wohl vorher im Fitnes-Studio!

Psycho
Bitte warten ..
Mitglied: Christian-772
03.01.2006 um 12:19 Uhr
Tjo, die echten Laufwerke sind abgestöpselt, Phantom deinstalliert, Daemon deinstalliert aber mein Phantom-Laufwerk is immer noch da...

Die Lösung mit dem ´geschossenen´ Kanal klingt wahrscheinlich, ich steck jetzt mal die Festplatten um, wenn ich mich heut nicht mehr melde isser ganz am Arsch *gröhl xD
Bitte warten ..
Mitglied: 16568
03.01.2006 um 12:19 Uhr
ohne Worte...
(fairnesshalber muß man aber sagen, gibt da Stecker, die sind aus Weichplastik!)


Lonesome Walker
Bitte warten ..
Mitglied: Christian-772
03.01.2006 um 12:32 Uhr
Soll nochmal einer sagen geht nicht, gibts nicht ;o)
Bitte warten ..
Mitglied: Christian-772
03.01.2006 um 12:34 Uhr
Bus umgestöpselt, beide Festplatten sind da u mein allseits geliebtes Phantom-Laufwerk... grmpf
shit plug&play
Bitte warten ..
Mitglied: Mitchell
03.01.2006 um 14:14 Uhr
Also mit deiner Hardware hat dein Phantomlaufwerk nichts zu tun, da bin ich mir ganz sicher. Habe mir gerade auch mal solch ein Phantomlaufwerk erstellt und du hast Recht, es lässt sich auf normalem Wege nicht löschen. Leider bin ich noch nicht auf die Lösung gestoßen .

@ walker:

es ist definitiv ein Imagelaufwerk von Daemon Tools

@ all

ich habe nun einige Einträge in der Registry dazu gefunden, u. a. auch ein paar Namens "Virtual DAMEON SCSI Controller", die in mehreren Schlüsseln vorhanden sind. (müsstest du auch haben @Christian) Unter anderem unter HKLM/System/ControlSet002/Enum/Root/SCSIADAPTER/0000. Könnte mir gut vorstellen, dass es damit zusammenhängt. Ich traue mich nur nicht, in der Registry große Löschaktionen durchzuführen (jedenfalls nicht bei Einträgen, die ich nicht kenne).
Vielleicht könnt ihr damit ja was anfangen.

Mfg

Mitchell

<div align="center" style="width:100%; vertical-align:middle; background:silver; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern! Siehe <a href="https://www.administrator.de/Unsere_Top-User_kommen_in_die_ct_Zeitschrif ..." target="_blank"> hier!</a></font></div>
Bitte warten ..
Mitglied: Christian-772
03.01.2006 um 14:26 Uhr
An nen Reg Eintrag hab ich auch schon gedacht --- aber wie das mit dem Löschen von Lines aus der Reg immer so is :D

Microsoft ist da irgendwie gaaaaaaaaanz empfindlich xD

Ich habs jetzt mit ner zweiten IDE-Controller-Card gelöst u das "Phantom" deaktiviert.
Der erste Probebrennvorgang verlief erfolgreich, werd mal ne DVD brennen!!!

Ich schau mal in meine Reg, is ne gute Idee!
Bitte warten ..
Mitglied: 16568
03.01.2006 um 16:57 Uhr
Das mit der Emu-Software war ja irgendwie klar, schließlich sind SCSI-Geräte in Home-PCs eher selten (habsch aber auch schon welche gesehen...)

Ich guck mal bei mir nach, ob ich da auch das Problem hab...



Lonesome Walker
Bitte warten ..
Mitglied: Christian-772
03.01.2006 um 17:15 Uhr
Kennt ihr einen guten Reg-Cleaner?
Ich hab da neben den VDD Einträgen noch so ein paar mysteriöse Einträge die mir gänzlich unbekannt sind u die ich auch nicht zuordnen kann (o erst besser gar nicht will ^^)....

Ich will da keinen Finger rühren *räusper* ------> grad mal n stabiles System an der Hand
Bitte warten ..
Mitglied: 16568
03.01.2006 um 22:39 Uhr
Eigentlich nutze ich RegSupreme Pro.
Aber grundsätzlich sind alle Reg-Cleaner gut, sofern sie eine "Rückgängig"-Funktion bieten.



LSW
Bitte warten ..
Mitglied: Mitchell
03.01.2006 um 23:11 Uhr
also ich persönlich arbeite ja mit "Tune UP", finde das Programm super. RegCleaner inbegriffen

Mfg

Mitchell
Bitte warten ..
Mitglied: Christian-772
04.01.2006 um 01:13 Uhr
THX Guys!

Hab jetzt nur noch mit Hängern zu tun....
glaube aber die IDE Karte sitzt einfach zu nah an meiner Graphikkarte ;)
Ich tippe auf Überhitzungsproblem...

Später checken erstmal pennen gehen!
Bitte warten ..
Mitglied: Christian-772
04.01.2006 um 18:06 Uhr
hm..........

Das Phantom-Laufwerk entstand durch meine 1934-FireWire Karte... nur wieso verstehe ich nicht so ganz...ob die uU durch die Falschpolung einen Schuß bekommen hat?

Meine OnBoard Netzwerkkarte hab ich ja auch durch das einstöpseln eines Klinkensteckers in einen USB gelyncht... sollte wohl besser die Finger von Steckverbindungen lassen o nur nüchtern am Rechner schrauben xD

Hab die 1934 im Gerätemanager deaktiviert u das Phantom-SCSI-Laufwerk is gone.... ^^

Mal die Karte ausbauen... das stete einfrieren meines Systems nach rund 1 1/2h macht mir noch Sorgen...

Nochmal: Thanx a lot!! für die schnellen, vielen u hilfreichen Antworten!!

Christian
Bitte warten ..
Mitglied: Christian-772
05.01.2006 um 03:10 Uhr
Da wars dann!

Die 1934-PCI Karte hat den Fehler verursacht!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Laufwerke mit GPO zuweisen funktioniert bei zwei Laufwerken nicht

Frage von M.MarzWindows Server10 Kommentare

Hallo zusammen, ich möchte im Betrieb 6 Laufwerke für eine Abteilung mittels der GPO mappen. Vorher waren es noch ...

Windows 10

DVD-Laufwerk auf einmal verschwunden

Frage von SwisterWindows 1019 Kommentare

Hallo, Seit kurzem ist mein DVD-Laufwerk unter Windows 10 auf meinem Laptop nicht mehr sichtbar. Über Google habe ich ...

Windows Server

Laufwerke werden nicht immer gemappt (Windows)

Frage von YotYotWindows Server7 Kommentare

Mahlzeit! Nehmen wir mal an, ich hätte ein Netzwerk mit einem DC, einem Fileserver und zwei Terminalservern, allesamt unter ...

Batch & Shell

Laufwerk Name ändern

gelöst Frage von ShanksBatch & Shell6 Kommentare

Hallo Zusammen, ich hoffe ihr könnt mir helfen bei meinem Problem. Erstmal möchte ich sagen, dass ich ein Absoluter ...

Neue Wissensbeiträge
Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 3 StundenWindows Server

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 9 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 12 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...