Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PHP wird nicht dargestellt

Mitglied: Kartan

Kartan (Level 1) - Jetzt verbinden

07.06.2005, aktualisiert 08.06.2005, 5460 Aufrufe, 3 Kommentare

Ich hab hier einen Server, auf dem (aus Überwachungszwecken) phpsysinfo drauf laufen soll. Das Gerät ist frisch installiert mit Debian 3.1 (Sarge) und Kernel 2.6.8. Apache drauf, PHP drauf und PHPsysinfo drauf. Folgendes Problem habe ich, sobald ich mit dem Firefox nachschauen möchte:

Gebe ich nur http://server/phpsysinfo/ ein, möchte der Firefox eine Datei vom Typ application/xhttp-php herunterladen. Die soll er aber nicht herunterladen sondern anzeigen ;).

Gebe ich http://server/phpsysinfo/index.php ein funktionierts ...

Irgendwas muss ich doch in der httpd.conf übersehen haben ...
Mitglied: devnull
08.06.2005 um 10:45 Uhr
Hallo,

ist das vorhanden?

... schnip ...

<IfModule mod_dir.c>
DirectoryIndex index.html index.htm index.shtml index.php index.php4
</IfModule>

... schnip ...


<IfModule mod_php4.c>
AddType application/x-httpd-php .php3
AddType application/x-httpd-php .phtml
AddType application/x-httpd-php .php
AddType application/x-httpd-php .php4
AddType application/x-httpd-php-source .phps
</IfModule>


... schnip ...


Grüsse Mario
Bitte warten ..
Mitglied: Kartan
08.06.2005 um 14:34 Uhr
jo, war drin.

Hab den Fehler gefunden. Irgendwas war im Browsercache quer *ARGS* -> Mal mit Schleppi draufgeguckt, funktionierte. Danach Browsercache gelöscht und alles in Ordnung. Und deswegen sucht man sich dumm und dusselig ...

Danke trotzdem ;)
Bitte warten ..
Mitglied: devnull
08.06.2005 um 15:34 Uhr
Hallo,

ja das leidige Thema kene ich. seit dem ist das erste was ich immer ändere, den Cache auf 1MB zu setzen.
Bei DSL ja kein Problem ...


Grüsse Mario
Bitte warten ..
Ähnliche Inhalte
Apache Server

Nach PHP-Update von 5.4 auf 5.6 werden Umlaute falsch dargestellt

gelöst Frage von coltseaversApache Server2 Kommentare

Hallo zusammen, ich habe auf einem Websever (Debian 7 stable, Apache 2.2) ein PHP-Update von Version 5.4 auf 5.6 ...

HTML

Tabelle wird nicht wie gewünscht in Thunderbird dargestellt

Frage von trallerHTML5 Kommentare

Hallo, ich versuche gerade eine HTML-Email zu erstellen. Da soll diese Tabelle rein: In Thunderbird sieht es so aus: ...

Microsoft Office

Excel: Menü wird nicht dargestellt

Frage von lionkingMicrosoft Office5 Kommentare

Hallo, auf einem Notebook mit Windows 10 Pro und Office 2013 habe ich immer wieder das Problem, dass in ...

CMS

PhpMyAdmin Login-Seite wird nicht dargestellt

gelöst Frage von StaticCMS3 Kommentare

Hi, ich habe ein kleines Problem mit dem Setup meines lokalen Webservers (Apache, PHP, MySQL), und zwar wird die ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 4 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 7 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...