Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ping Antwort von Switches 4ms und mehr

Mitglied: 43292

43292 (Level 1)

28.09.2011 um 09:36 Uhr, 4347 Aufrufe, 3 Kommentare

Hallo,

ich hab hier 3 Switches im LAN. Einer ist ein ProCurve 1800-24g, und die anderen zwei sind Dell PowerConnect 2724.Die Clients stecken im ProCurve Switch und die Server im Dell Switch. Ich verwende überall 1GBit/s Verbindungen. Im Webkonfigurationsmenü der Switches seh ich das auch in dem Port-Status. Die Ports arbeiten wirklich mit 1000MBit/s und weisen keine Probleme auf. Wenn ich einen kontinuierlichen ping mit "ping -t 172.21.16.123" absetze auf verschiedene Server, dann erhalte ich ständig als Zeitantwort immer weniger als 1ms (<1ms), Das ist ja auch ok so.

Wenn ich jedoch einen kontinuierlichen Ping direkt auf den Switch selbst sende, erhalte ich ...

Beim ProCurve Switch ==> ständig 4ms
Bei den Dell Switches ==> meist <1ms, dann sind Sprünge drin wie 45ms, auch manchmal 300ms, dann wieder einige Pakete mit <1ms, dann wieder Sprünge. Die Average kommt dadurch auf 30-50ms.

Wieso??? Was stimmt da nicht? Hab auch schon alle Switches mal resettet, also vom Strom getrennt und nach einer Minute wieder eingesteckt.

Hab auch mal testweise die Jumbo-Frames auf allen Switches deaktiviert, weil ich dachte dass es evtl. damit zusammenhängen könnte. Aber es hat nichts gebracht

Klärt mich bitte auf.
Mitglied: brammer
28.09.2011 um 09:45 Uhr
Hallo,

ping (oder besser icmp) wird von den meisten Switchen niedrigpriorisiert weitergeleitet.
Wenn also anderer Traffic im Netz ist dauert ein ping länger.

brammer
Bitte warten ..
Mitglied: aqui
28.09.2011 um 09:50 Uhr
ProCurve Switches sind Billigteile und die interne CPU ist meist heillos überbucht in Broadcast intensiven Netzen. Folglich verwendet sie im Time Sharing mehr Leistung im Packet Forwarding und Spanning Tree Überwachung und anderen Funktionaltitäten.
Das WebGUI bzw. der TCP Stack fürs CLI der im Normalbetrieb ja nur sehr selten benutzt wird hat da im ProCurve die geringste Priorität der CPU wie Kollege brammer schon richtig gesagt hat.. Folglich sind auch die Antwortszeiten für IP Zugriffe auf den Switch selber entsprechend lahm.
Normalerweise spielt das aber keinerlei Rolle, denn die HP Gurke arbeitet ja nur auf dem OSI Layer 2. Welche Antwortszeiten der Switch eigene IP Stack hat ist also völlig irrelevant für den Betrieb, zeigt aber nebenbei die bekannten Schwächen der HP Procurve Switch Serie ! (Was erwartet man auch bei dem Preis ?!)
Das es ja auch etwas besser geht im Billigsektor siehst du am Dell obwohl der auch beim Massenhersteller Accton in Taiwan produzieren lässt und nur seinen Namen aufbäppelt. Deshalb die Sprünge, denn viel besser als HP ist deren HW auch nicht. Andere Premium Hersteller haben solche Probleme natürlich nicht !
Also besser nachdenken und nicht sinnlos rumklicken im Setup !
Bitte warten ..
Mitglied: 43292
28.09.2011 um 10:07 Uhr
Vielen Dank für eure Antworten, ich verstehe nun warum dies auftritt.

Eine schöne Woche wünscht euch,
Michael.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Switch HP 5700 - Verzögerter Ping
gelöst Frage von RalphTLAN, WAN, Wireless5 Kommentare

Moin, ich habe hier einen HP 5700 und wollte mich gerade in Comware einarbeiten. Mir ist aufgefallen, dass beim ...

Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Papierkorb
Antwort auf Thread
Frage von nicuhuPapierkorb11 Kommentare

Könnte mir da jemand bitte weiterhelfen, da das Thema nun schon länger offen ist. Vielen Dank.

LAN, WAN, Wireless
Fehlerhafte DNS Antworten
Frage von GWachsmuthLAN, WAN, Wireless3 Kommentare

Hallo zusammen, ich bin heute über ein seltsames Phänomen gestolpert. Das lokale Netz hat die IP-Range 192.168.1.x Wenn ich ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...