Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ping funktioniert nicht

Mitglied: gimble

gimble (Level 1) - Jetzt verbinden

01.02.2012 um 15:34 Uhr, 3513 Aufrufe, 6 Kommentare

Hallo ich habe ein Phänomen welches ich nicht verstehe.

Ich habe zwei Rechner mit dem einen erreiche ich ein bestimmtes Netzwerk via Ping und mit dem anderen nicht.
Beide stecke ich jeweils nacheinander an den gleichen Port und vergebe jeweils die gleiche IP und GW.
Ich habe wirklich alles verglichen. Bei beiden ist die Firewall aus.. einziger Unterschied! Der eine ist ein XP und der andere ein WIN7 Rechner.
Woran kann es noch liegen... bitte um Tipps... Danke.
Mitglied: Pjordorf
01.02.2012 um 15:50 Uhr
Hallo,

Zitat von gimble:
Woran kann es noch liegen... bitte um Tipps...
Na da fällt mir doch direkt deine Windows 7 Firewall ein. Blockt die ausgehende ICMP anfragen?

Gruß,
Peter
Bitte warten ..
Mitglied: AndreasHoster
01.02.2012 um 16:38 Uhr
Da stellt sich erstmal die Frage, Ping über DNS-Namen oder IP-Adresse?
Schon mal einen tracert versucht?
Was anderes zu pingen versucht? Eventuell geht am Win7 ja gar kein Netzwerk.
Bitte warten ..
Mitglied: Connor1980
01.02.2012 um 17:13 Uhr
Hi,

kannst du denn von beiden PCs aus den Router erreichen?
Gibt es an den PCs statische Routen? Was zeigt route print an?
Wenn du über DNS Namen pingst, funktioniert dann die Namensauflösung? nslookup?
Gibt es relevante Ereignisprotokolleinträge?
Gibt es evtl. ein MAC-Adressen-Filter?

Grüße
Bitte warten ..
Mitglied: gimble
02.02.2012 um 10:53 Uhr
Hallo und Danke erstmal für die schnellen Antworten...
Ich habe jetzt genauer nachgesehen. Der Rechner von dem der Ping nicht gesendet wird hat zwei Netzwerkkarten.
Und mit pathping und Route Print habe ich auch schon herausgefunden das der Ping über die falsche Netzwerkkarte abgesetzt wird.
Bloß wie zum Teufel sage ich dem Rechner das er die richtige Netzwerkkarte nehmen soll?
Ich habe es schon mit route add probiert eine statische Route hinzuzufügen, aber da kommt immer die Fehlermeldung das dier Schnittstellenindex bzw Gateway irgendwie falsch ist.
Bitte warten ..
Mitglied: Pjordorf
02.02.2012 um 11:42 Uhr
Hallo,

Zitat von gimble:
Ich habe jetzt genauer nachgesehen. Der Rechner von dem der Ping nicht gesendet wird hat zwei Netzwerkkarten.
Nun, dein XP hat doch auch Zwei netzwerkkarten. Du hast doch selbst gesagt beide seien soweit identisch bis auf das OS. Warum hast du zwei Netzwerkkarten? Wie sind diese konfiguriert? Welche ist angeschlossen? Beide? Wo sind diese angeschlossen? Warum? Was sagt ein IPConfig /all und was steht in Route /print? Solange du uns keine Information lieferst, kann dir keiner helfen.

Bloß wie zum Teufel sage ich dem Rechner das er die richtige Netzwerkkarte nehmen soll?
Das sollte doch klar sein, oder? Das geht aus der Konfiguration hervor.

Ich habe es schon mit route add probiert eine statische Route hinzuzufügen
Warum?

>, aber da kommt immer die Fehlermeldung das dier Schnittstellenindex bzw Gateway irgendwie falsch ist.
Dann wirst du was falsch machen. Nein, ich rate nicht weiter was es sein könnte.
Bitte warten ..
Mitglied: gimble
02.02.2012 um 13:44 Uhr
Ich habe keine Ahnung was ich jetzt richtig gemacht habe, aber jetzt geht's.
Ich habe nur nochmals versucht eine statische Route einzufügen, diesmal mit dem Schnittstellenindex der mir mit Hilfe des Befehls route print angezeigt wurde. Das was irgend ein 0e0006 Hexwert.
Aber danach ging es. Unter statischen Routen war diese zwar immer noch nicht zu sehen, aber die aktiven Route war richtig.

Trotzdem Danke euch allen.
Bitte warten ..
Ähnliche Inhalte
Internet
Kein Internet, Ping funktioniert
gelöst Frage von crinaXInternet20 Kommentare

Guten Morgen liebe Community, ich habe ein kleines Problem was mich grade ein wenig zum verzweifeln bringt Ich bin ...

Netzwerkprotokolle
Router Ping funktioniert nicht
Frage von Barti20Netzwerkprotokolle4 Kommentare

Hallo Leute, ich habe ein Problem worauf ich mir kein Reim machen kann. Folgendes Problem: Ich komme von einem ...

Router & Routing

WOL über zwei Router - Ping funktioniert nicht

gelöst Frage von erdmeloneRouter & Routing3 Kommentare

Hallo zusammen, Ich habe vor meinen Rechner im Heimnetzwerk mit WOL so einzurichten, dass ich on überll her ihr ...

Firewall

Ping oder nicht Ping?

Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 19 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 20 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...