Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping Probleme bei unterschiedlichen VLANs

Mitglied: Rauser

Rauser (Level 1) - Jetzt verbinden

02.07.2008, aktualisiert 06.08.2008, 7404 Aufrufe, 3 Kommentare

Hallo,

wir haben auf unserem Switch (HP Procurve 4108GL) verschiedene VLANs angelegt.
Die beiden VLANs um die es geht sind einmal für Infrastrukturgeräte (USV, Switches usw.) (VLAN x) und einmal für Workstations (VLAN y).

Soweit funktioniert auch alles. Nur wenn ich von VLAN y auf bestimmte Geräte (z.B. Bladeswitches oder Managementadresse von Bladecenter) im VLAN x pinge, erhalte ich mal eine Antwort und mal nicht. Mal funktioniert es eine ganze Weile und dann gibt es wieder Abbrüche. Ping läuft nicht stabil durch.
Dies tritt aber nicht bei allen Geräten in diesem VLAN auf. Also kein generelles Problem mit dem VLAN.
Wenn ich jetzt aber eine Workstation ins VLAN x nehme und von dort aus die problematischen Geräte im selben VLAN x anpinge bekomme ich durchgehend eine Antwort zurück.

Es gibt auch Geräte vom gleichen Hersteller im VLAN x, die ich schon ma vom VLANyl anpingen konnte und die nach ein paar Tagen merkwürdigerweise gar nicht mehr anpingbar sind. Nur noch vom VLAN x. Aber wie gesagt, es handelt sich dabei nur um eine handvoll Geräte. Die restlichen Geräte im VLAN x lassen sich problemlos anpingen.

Hätte jemand eine Idee woran das liegen könnte?
Habe schon versucht die Ports fest auf 100MB FD zu stellen. Hat aber nichts gebracht. Flow Control hatte ich mal enabled und disabled. Brachte auch keine Besserung.
Bei einem KVM-Switch habe ich den Port am HP Switch gewechselt und seit dem läuft der Ping stabil.
Das hat aber leider nur bei dem KVM Switch funktioniert...
Auf dem Switch habe ich keine Fehler auf den Ports festgestellt. Keine Kollisionen usw.




Schon mal Danke

Gruß
Mitglied: Rauser
02.07.2008 um 16:47 Uhr
Also, habe jetzt nochmal ein bisschen rumgetestet.
Habe im VLAN X einen Hub am Switch installiert und ein problematisches Gerät und einen Laptop an den Hub drangehängt. Konnte so schauen, ob da die Pings ankommen.
So wie es aussieht, kommen die Pings bei dem Gerät an und es antwortet auch. Nur der Ping zurück bleibt dann beim Switch hängen.
Konnte vom Laptop auch nicht auf meine Workstation im VLAN y pingen. Auf eine andere Workstation geht es merkwürdigerweise. Firewall ist keine aktiv auf den Workstations...
Vom Switch selbst kann ich aber auf alle Geräte pingen. Sowohl im VLAN x als auch im VLAN Y
Bitte warten ..
Mitglied: Rauser
09.07.2008 um 16:09 Uhr
Habe mittlerweile noch einen kleinen Fortschritt gemacht.
Habe festgestellt, dass das Problem wohl mit der IP-Adresse des pingenden Rechners zusammenhängt. Sobald ich diese änder (z.B. von 192.168.0.115 auf 192.168.0.60) funktioniert alles.
Die Frage ist nur warum das so ist und warum der Switch bei der ersten Adresse den ping Replay nicht zurückschickt. Ping Request geht durch.
Bitte warten ..
Mitglied: Rauser
06.08.2008 um 09:13 Uhr
Hätte jetzt nochmal ne Frage. Vielleicht kann die ja jemand beantworten...

Ist es normal, dass wenn man von einem VLAN ein Gerät in einem anderen VLAN anpingt, dass es Abbrüche gibt? Also ich rede jetzt von ein paar Aussetzern bei 100 Pings.
Hatte das letzte mal so ca. 95%-97% erfolgreiche Antworten bekommen.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Beitritt in eine Domain aus unterschiedlichen Vlans

gelöst Frage von PabbaJayWindows Server12 Kommentare

Hallo an die Profis, ich habe bei uns diverse Vlans auf einem Layer 3 Switch konfiguriert. Mit einigen der ...

Router & Routing

Wake On Lan in unterschiedlichen VLANs

gelöst Frage von AndroxinRouter & Routing5 Kommentare

Moin, ich möchte von einem Gerät im VLAN 100 mehrere PCs in VLAN 200 via Wake On Lan starten. ...

Netzwerkgrundlagen

Vlan Trunk bereitet Probleme

Frage von KampfwurstNetzwerkgrundlagen3 Kommentare

Hallo Ich würde gerne um mich weiterzubilden das Netzwerk zuhause gerne einwenig umbauen. ;-) Auf Routerboard Hardware Jetzt benötige ...

Router & Routing

Probleme beim Einrichten von VLANs

Frage von BdreischuelerRouter & Routing2 Kommentare

Guten Tag liebe Community, ich bin gerade dabei, 2 Netzwerke die mit VLANS getrennt werden aufzubauen. Dabei habe ich ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 7 MinuteniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 14 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server37 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...