Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein ping zum RPC möglich

Mitglied: tobiasa

tobiasa (Level 1) - Jetzt verbinden

07.01.2014, aktualisiert 16:56 Uhr, 1848 Aufrufe, 2 Kommentare

Hallo zusammen,
ich habe jetzt seit 3 Tagen Google Massakriert aber leider nichts gefunden.
Auf der Arbeit bin ich dabei einen Exchange-Server zu installieren. Postfächer, Mailverkehr aus und eingehend, OWA und ActiveSync zugriff (über Handy UMTS) stellen kein Problem dar.

Nur Leider gibt es irgendein Problem mit der Verbindung mit Outlook (RPC über HTTP). selbst beim RemoteConnectionAnalyzer kommt der Fehler, leider kann ich und Google nicht viel damit anfangen:

Ein Ausschnitt:

Es wird versucht, ein Ping-Signal an RPC-Proxy servername.me zu senden.
An RPC-Proxy kann kein Ping-Signal gesendet werden.

Weitere Details

Es ist eine Webausnahme aufgrund des Empfangs der Antwort „HTTP 404 - NotFound“ von Unknown aufgetreten.
Empfangene Kopfzeilen:
request-id: d9824dd8-207c-4792-a5c5-ca8ebd8cfce0
X-CasErrorCode: EndpointNotFound
Persistent-Auth: true
X-FEServer: SERVERNAME(intern)
Content-Length: 0
Cache-Control: private
Date: Tue, 07 Jan 2014 15:49:48 GMT
Server: Microsoft-IIS/8.0
X-AspNet-Version: 4.0.30319
X-Powered-By: ASP.NET


Verstrichene Zeit: 948 ms.

Über das Befehlszeilentool (rpcping) kommt der gleiche Fehler.

Meine Konfiguration:
Windows Server 2012 mit Exchange 2013 Anbindung über Astaro Firewall

Werden für diese Abfragen irgendwelchen Speziellen Ports benötigt?
Momentan habe ich nur noch HTTP(ssl),IMAP(ssl),RDP(test),POP,SMTP offen.

Falls jemand noch fragen hat, kann er sich gerne melden! xD


Mitglied: filippg
07.01.2014 um 22:13 Uhr
Hallo,

Werden für diese Abfragen irgendwelchen Speziellen Ports benötigt?
Port 443 (HTTPS) reicht. Der ist offenbar auch offen, es kommt ja eine HTTP(S)-Antwort.

Mal nach "X-CasErrorCode: EndpointNotFound" gegoogelt?
Ich würde vermuten, dass du die external URL nicht gesetzt hast. Siehe http://technet.microsoft.com/en-us/library/hh529912%28v=exchg.150%29.as ... oben.

Grüße

Filipp
Bitte warten ..
Mitglied: tobiasa
08.01.2014 um 08:44 Uhr
Hallo

danke schon mal für die Antwort. Das mit den Ports hab ich gestern auch schon bemerkt, nachdem ich allen Unsinn ausgemacht hatte und nur https offen ließ.

Ich habe nochmal nachgeschaut. Diese URL's kann man theoretisch ja auch im ECP einstellen. Als Externe habe ich die "web4.domain.me" und interne "servername.domain.local". Hier hab ich auch schon "rumgespielt" bei beiden die Externe einzutragen und auch schon die Verschlüsselungen (Aushandeln, NTLM(oder so), Basic). Genau das gleiche habe ich gestern auch bei PS probiert. Hat aber leider nichts gebracht.

Noch ne Idee?

gruß
Tobias
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2010 RPC nicht mehr möglich
gelöst Frage von heppi75Exchange Server6 Kommentare

hallo, ich bin gerade am verzweifeln - suche jetzt seit 4 stunden nach dem fehler und komme nicht weiter. ...

Netzwerkgrundlagen
Ping nur in eine Richtung möglich
Frage von macar7Netzwerkgrundlagen9 Kommentare

Hallo, ich bin neu hier im Forum und hab gleich eine Frage. Kurz zu meiner Person: Ich bin Mitte ...

Hyper-V
Netzwerkadapter kein Ping möglich
gelöst Frage von scout71Hyper-V11 Kommentare

Hallo Forum, auf einen Server Windows 2008 R2 läuft Hyper-V mit zwei VMs (DC und Terminalserver). Die Netzwerkverbindung bei ...

Netzwerkmanagement
Kein Ping aus VPN möglich
gelöst Frage von Babu64Netzwerkmanagement7 Kommentare

Hallo, ich habe folgende Frage: Ich verbinde mich über meinen Mac (Tunnelblick) in mein Firmennetzwerk. Das VPN hat bisher ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...