Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ping mit unterschiedlichen Ergebnissen im Intranet

Mitglied: LuckyMchn

LuckyMchn (Level 1) - Jetzt verbinden

02.04.2008, aktualisiert 04.04.2008, 3529 Aufrufe, 6 Kommentare

Hallo,

habe jetzt lange genug rumgetüfftelt und bin nicht schlauer geworden, so dass ich mich jetzt mal an das Forum hier wende.

Es besteht ein Intranet das über einen DSL-Router mit dem Internet verbunden ist.
Jeder Rechner in diesem Intranet ereicht jeden anderen Rechner im Intranet per Ping, ebenso ,mit Ausnahme von einem, den Router der als Gateway eingetragen ist.

Und dieser eine Rechner (W2003 Server) macht mich noch irre. Der Server kann mit jedem Rechner im Intranet Daten austauschen bzw. bereitstellen. Der Ping von jedem Rechner auf diesen Server funktioniert. Weiterhin kann dieser Server auch jeden Rechner im Netz anpingen mit Ausnahme des Routers. Hingegen wenn ich von dem Router aus den Server anpinge, geht der Ping auch.
Ergebnis: das Netz funktioniert mit der Ausnahme das der eine Server beim Ping keine Antwort vom Router erhält und somit auch nicht ins Internet kann um z.B Update runter zu laden.

Wer kennt das Problem bzw. weiß was hier falsch läuft?
Mitglied: aqui
02.04.2008 um 11:32 Uhr
Das ist eigentlich vollkommen unmöglich ! Einen physischen Defekt kann man ja ausschliessen, denn dann wäre er nicht von den anderen Systemen pingbar bzw. könnte diese auch nicht selber pingen.

Ein IP Adresskonflikt kann man bedingt auch ausschliessen, aber trotzdem solltest du nochmal genau überprüfen oder der Server der ja vermutlich vernüftigerweise eine feste statische IP hat nicht irgendwie in der DHCP Range des Routers liegt oder sich hier ggf. Überschneidungen von IP Adressen ergeben.
Denkbar wäre auch das die IP Subnetzmasken auf dem Server und dem Router nicht stimmen bzw. inkonsistent sind also ein typischer Flüchtigkeitsfehler. Dieser Verdacht ist am größten.
Leider schreibst du zur IP Adressstruktur deines Netzes ja rein gar nichts, so das man hier nur raten kann

Als letzter Verdacht bleibt dann nur eine lokale Firewall oder Reste einer deinstallierten Firewall die ICMP echo oder ICMP echor reply Packete filtert bzw. blockt. ICMP echo und echo reply also die Typen 8 und 0 des ICMP Protokolls werden von der Ping Funktion benutzt. Hier kann es sein das einer der beiden geblockt ist was dann zu diesem Verhalten führt.
Vermutlich wird es aber eher ein Adress oder Subnetzproblem sein.....
Bitte warten ..
Mitglied: LuckyMchn
02.04.2008 um 13:17 Uhr
Hallo,
danke für Deine ausführliche Betrachtung.

Ich bin ja der gleichen Meinung, dass der auftretende Fehler gar nicht sein dürfte.
Bevor ich mich an das Forum hier gewandt habe, hatte ich natürlich erstmal alles abgechecked.

Wie vermutet haben alle Server feste IP-Adressen, es gibt zwar auf dem Router für die VPN-Einwahl einen DHCP aber der Sope ist klein und außerhalb des normalen IP-Bereichs

Netz 192.168.0.x SM: 255.255.255.0
Wenn die IP Subnetzmasken auf dem Server und dem Router nicht stimmen würden, dann könnte ich vom Router ja nicht den besagten Server anpingen. Sehe ich doch richtig!!

Nachdem du Firewall erwähnt hast, muss ich dazu sagen dass mir aufgefallen ist das kein Sicherheitscenter bzw. das Register Firewall nicht auftaucht. Kann das damit zusammen hängen das die erweiterte Sicherheit für den IE 7 deaktiviert wurde.
FW auf dem Server ist ja nicht nötig da eine Hardeware Firewall vorgeschaltet ist.

Wie kann ich den das ICMP Echo abprüfen ob geblockt oder nicht?
In einer Richtung geht der Ping ja vom Router zum Server. Nur vom Server zum Router geht es nicht.
Bringt in diesem Fall ein Repair-Prozess was?
Bitte warten ..
Mitglied: aqui
02.04.2008 um 15:43 Uhr
Also hast du doch noch nicht alles abgecheckt wie du selber schreibst....

Schleife einfach mal einen Packet Sniffer wie den www.WIRESHARK.org oder den Microsoft NetMonitor

http://www.microsoft.com/downloads/details.aspx?FamilyID=18b1d59d-f4d8- ...

in die Leitung entweder am Router oder Server ein. Dann Pings du mal wechselseitig und siehst dir die Packete an. Dann wirst du sofort sehen wo das Problem liegt. Hier kannst du ganz genau sehen ob diese Packe rausgehen und das jeweilige Endgerät auch eine Antwort schickt.

Wenn du inkonsistente Natzmasken hast kann sowas schon passieren. Es ist dann immer die Frage auf welcher Seite das kleinere und wo das größere Netz, maskenseitig gesehen, liegt.
Diese Einstellung kannst du ja aber einfach und schnell verifizieren indem du mal die Masken auf dem Router und im Server überprüfst !

Der Sniffertrace sollte dir das problem sofort lösen...
Bitte warten ..
Mitglied: LuckyMchn
03.04.2008 um 13:21 Uhr
Danke für die Info hinsichtlich des MS -Sniffers.
Habe jetzt das Netz damit abgescannt.

Folgende Abweichung ist aufgefallen
Bei den anderen Rechnern gibt es einen ICMP Request und darauf erfolgt ein Replay

Beim besagten Server gibt es keinen Request und logischerweise somit auf kein Replay!!

Jetzt habe ich zwar das Problem erkannt , warum auch immer der keinen Request losschickt, woran kann es liegen bzw. welches Schräubchen muss ich jetztt drehen damit wieder ein ICMP Request erfolgt?

Nochmal W2003 Server Standart-Ed. mit SP2

Meine Idee wäre jetzt, da ICMP ein Steuerprotokoll von TCP ist , TCP vom Rechner deinstallieren, Neustart und dann wieder TCP installieren.

Alternativen bzw. treffende Lösungsvorschläge werden gerne angenommen !!

Ciao Lucky
Bitte warten ..
Mitglied: LuckyMchn
03.04.2008 um 14:05 Uhr
So ich glaube ich habe gefunden an was es lag und will Euch an meiner Erkenntnis teilhaben lassen!! *g*

Jedenfalls geht der Ping wieder und Internetzugriff ist auch möglich.

Auf der Maschine war in der LAN-Verbindung (Eigenschaften) ein ClusterLastenausgleich mit installiert. Da der Server aber in keinem Custer hängt (Cluster kann die Standard-ED. ohnehin nicht) habe ich dieses Feature deinstalliert und siehe da, siehe oben!!

Aber genau verstanden habe ich es trotzdem nicht ,dass der Ping auf andere Rechner ging und auf den Router nicht. Hat vielleicht jemand eine Erklärung dafür?
Bitte warten ..
Mitglied: aqui
04.04.2008 um 09:50 Uhr
Das wird wohl ein Microsoft Geheimnis bleiben. Bitte dann
https://www.administrator.de/index.php?faq=32
nicht vergessen..
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Powershell: Remote-Abfrage in Shell und Script unterschiedliche Ergebnisse

gelöst Frage von AnkhMorporkBatch & Shell2 Kommentare

Hallo zusammen, tgif - diesmal auch mit mir. :-( PS 4.0 unter Win 7 64 bit Ich habe folgenden ...

Windows Server

Windows Search auf Terminalserver mit Netzlaufwerken - gleiche Suche aber unterschiedliche Ergebnisse bei den Usern

Frage von CornitusWindows Server4 Kommentare

Hallo, wir haben einen RDS Windows Server 2012 R2. Auf diesem melden sich ca. 10 Mitarbeiter an. Alle bekommen ...

Firewall

Ping oder nicht Ping?

Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Datenbanken

Zählen der Ergebnisse eines Querys

gelöst Frage von BuddersDatenbanken7 Kommentare

Hallo liebe Administratoren, ich habe ein kleines Problem mit einer SQL Abfrage. Ich versuche, die zurückgegebenen Werte eines Querys ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server4 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 2 TageniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 2 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk23 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...