Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ping und Webseitenaufruf aus Heimnetzwerk auf eine bestimmte Domain nicht möglich.

Mitglied: ckler1983

ckler1983 (Level 1) - Jetzt verbinden

25.07.2011 um 02:51 Uhr, 4881 Aufrufe, 13 Kommentare

Ich habe seit heute Mittag das im Titel genannte Problem.

Hallo zusammen!

Ich habe seit einigen Stunden das Problem, dass ich eine bestimmte Domain aus meinem Heimnetzwerk nicht mehr erreichen kann. Dummerweise ist das mein eigenes Blog (www.novellistisch.de/).

Wenn ich außerhalb meines Heimnetzwerkes, also per Smartphone die Domain aufrufe, dann kann ich diese sehen. Wenn ich von meinem PC aus die Domain aufrufe, dann kommt im Browser (FF und IE )immer: "Fehler: Server nicht gefunden" ...

Es ist mir auch nicht möglich die Domain anzupingen: "Ping-Anforderung konnte Host "novellistisch.de" nicht finden. Überprüfen Sie den Namen, und versuchen Sie es erneut."

Was ist da los? Ich habe den Router schon neu gestartet (das hat mir mein Domainhoster geraten, um den DNS-Cache zu löschen).

Alle anderen Domains, die auf die selbe IP geroutet werden (Server mit Virtual Hosts) , kann ich sehen.

Ich habe einen Rechner mit Windows 7 Pro. Router Speedport W920V.

VIelen Dank für eure Hilfe!

Christian
Mitglied: Xaero1982
25.07.2011 um 07:58 Uhr
Moin,

mach mal in der cmd:

tracert www.novellistisch.de und poste das Ergebnis hier ....

VG
Bitte warten ..
Mitglied: Lochkartenstanzer
25.07.2011 um 08:09 Uhr
Meine Kristalljkugel sagt, Du hast einen falschen DNS-oder /etc/hosts-Eintrag für diese Domain. Prüf mal mit nslookup/dig/host, ob Du dieselbe IP-Adresse aufgelöst bekommst wie bei den anderen Domains.
Bitte warten ..
Mitglied: styl0r
25.07.2011 um 08:43 Uhr
Hi,

du kannst auch mal versuchen den DNS cache auf dem lokalen Rechner zu löschen..

Start -- Ausführen -- cmd

ipconfig /flushdns

lg Sty0R
Bitte warten ..
Mitglied: ckler1983
25.07.2011 um 13:13 Uhr
Hallo Xaero,

bei tracert www.novellistisch.de kommt heraus: "Der Zielname www.novellistisch.de konnte nicht aufgelöst werden."

...

Christian
Bitte warten ..
Mitglied: ckler1983
25.07.2011 um 13:18 Uhr
Hallo Lochkartenstanzer,

wenn ich in der cmd nslookup für novellistisch.de mache, kommt folgendes dabei heraus:

Server: speedport.ip
Address: 192.168.2.2
*** www.novellistisch.de wurde von speedport.ip nicht gefunden: Server failed.

Wenn ich eine andere Domain nehme, die auch auf der IP liegt, dann kommt folgendes heraus:

Server: speedport.ip
Address: 192.168.2.2

Nicht autorisierende Antwort:
Name: kler-online.de
Address: 46.252.24.150

Schöne Grüße
Christian
Bitte warten ..
Mitglied: ckler1983
25.07.2011 um 13:26 Uhr
Hallo styl0r,

dein Lösungsansatz hat leider auch nichts gebracht, obwohl der Cache geleert wurde:

C:\Users\Christian>ipconfig /flushdns
Windows-IP-Konfiguration
Der DNS-Auflösungscache wurde geleert.

Ich verzweifel langsam

Gruß,
Christian
Bitte warten ..
Mitglied: ckler1983
25.07.2011 um 13:51 Uhr
Hallo zusammen!

Nur zur allgemeinen Erklärung:

Die verschiedenen Domains laufen auf einem Virtuellen Server als virtuelle Hosts (mit NameVirtualServer Direktive) unter Linux. Die anderen Domains der gleichen IP kann ich sehen.

Ich vermute mal einen Fehler bei mir bzw. meinem Heim-PC, denn sonst könnten man ja die Domain überhaupt nicht erreichen (übrigens auch nicht die Subdomains).

Der Inhalt, der von Lochkartenstanzer angesprochenen /etc/hosts Datei sieht wie folgt aus:

127.0.0.1       localhost.localdomain localhost 
::1             localhost6.localdomain6 localhost6 
46.252.24.150   j13851.servers.jiffybox.net
Der Domain-Hoster meint irgendwas mit "es kann bis zu 48 Stunden dauern, dass die Domain von überall erreichbar ist." Das wäre eine DNS-Geschichte .. aber da die Domain ja schon von allen, außer mir, gesehen werden kann, muss ich einfach noch Geduld haben oder was schlagt ihr noch so vor?

Vielen Dank für eure Antworten!

Christian
Bitte warten ..
Mitglied: Lochkartenstanzer
25.07.2011 um 14:10 Uhr
Zitat von ckler1983:

Ergänze mal die hosts folgendermaßen:

> 46.252.24.150   j13851.servers.jiffybox.net www.novellistisch.de 
> 

und schau, ob es dann läuft. Aber nicht vergessen, nach dem Test das wieder zu korrigieren.

Der Domain-Hoster meint irgendwas mit "es kann bis zu 48 Stunden dauern, dass die Domain von überall erreichbar

Ja, je nachdem welche "DNS-Kaskaden" die Anfrage durchlaufen muß und welche daten die Server dazwischen gecacht haben, kann das durchaus passieren.

Starte mal einfach Deinen Speedport neu., vilelicht hat der ja noch falsche Daten im Cache.


Nachtrag: Irgendwelche IPv6-Gechichten machst Du nicht zufällig gleichzeitig? Nicht daß wir in einer ganz falschen Richtung Vermutungen anstellen.
Bitte warten ..
Mitglied: ckler1983
25.07.2011 um 14:21 Uhr
Hallo Lochkartenstanzer,

die Zeile
46.252.24.150 j13851.servers.jiffybox.net www.novellistisch.de
brachte gar nichts. Ich habe den Apache Server neu gestartet und auch einen kompletten reboot gemacht ;)

Zitat von Lochkartenstanzer:

Starte mal einfach Deinen Speedport neu., vilelicht hat der ja noch falsche Daten im Cache.

Das habe ich schon gemacht, brachte kein Ergebnis

Nachtrag: Irgendwelche IPv6-Gechichten machst Du nicht zufällig gleichzeitig? Nicht daß wir in einer ganz falschen
Richtung Vermutungen anstellen.

Nicht wirklich, ich bin da nicht so der Profi drin. Ich habe den Eintrag in der /etc/hosts einfach drin gelassen.

Sag mal, nützt diese Zeile eigentlich irgendwas?
46.252.24.150  j13851.servers.jiffybox.net
Ich frage, weil dahinter ja nicht so etwas wie localhost oder so steht.

Würde es etwas schaden, wenn ich die Zeile
::1             localhost6.localdomain6 localhost6
auskommentieren würde? Was könnte dadurch beeinträchtigt werden?

Schöne Grüße

Christian
Bitte warten ..
Mitglied: dog
25.07.2011 um 14:34 Uhr
Das habe ich schon gemacht, brachte kein Ergebnis face-sad

Natürlich bringt die nichts, wenn du sie auf dem Server ausführst.
Die war für deinen Windows-PC gedacht!

Das Problem ist aber ein anderes.
Stell mal in den Netzwerkeinstellungen deines PCs als DNS-Server "8.8.8.8" ein.
Wenn es dann geht, stell es wieder zurück und guck ob du im Speedport den DNS-Server einstellen kannst.
Dann stell es da um und probier es nochmal.
Bitte warten ..
Mitglied: ckler1983
25.07.2011 um 14:51 Uhr
Hallo dog!

Also: Es klappt!!

Beide Varianten. Als ich meine Netzwerkeinstellungen am PC entsprechend geändert hatte, funktionierte es sofort, als ich es wieder entfernt hatte, sofort nicht mehr.
Dann habe ich es im Router eingetragen und es funktioniert auch.

ABER: Das erklärt noch nicht, welches Problem vorliegt, bzw. kann ich das Problem daraus nicht ableiten.

Kannst du mir das bitte erklären? Und was muss ich tun, damit alles wieder "normal" läuft .. ohne "verstellten" DNS Server?

Vielen Dank!

Christian
Bitte warten ..
Mitglied: dog
25.07.2011 um 14:57 Uhr
Dein Problem ist, dass die DNS-Server deines Internetanbieters für deine Domain einen NX-Response gecacht haben (sowas passiert normalerweise bei neuen Domains oder Anbieterwechseln).
Das Problem sollte sich in spätestens 24h von ganz alleine lösen.
Andernfalls musst du dich an den DNS-Admin von deinem Internetanbieter wenden.
Bitte warten ..
Mitglied: ckler1983
25.07.2011 um 15:05 Uhr
Hallo dog!

Danke für die Erklärung. Ich werde nun noch einen Tag abwarten und mich dann mal mit meinem Internetanbieter in Verbindung setzten, wenn keine Veränderung eingetreten sein sollte.

Da alles andere auch sehr zutreffend war, markiere ich diesen Beitrag bereits jetzt schon als gelöst.

Vielen Dank an alle, die sich um mein Problem gekümmert haben!

Christian
Bitte warten ..
Ähnliche Inhalte
Windows Server

Ping auf einen bestimmten Server nicht möglich

gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Netzwerkgrundlagen

Zugriff auf C im Heimnetzwerk nicht möglich

Frage von NebuchadNetzwerkgrundlagen34 Kommentare

Hallöchen, ich habe ein Problem in meinem Heimnetz, ich würde gerne einrichten, dass ich von den jeweiligen PC's auf ...

Sicherheits-Tools

Webseitenaufruf ohne SSL 2

gelöst Frage von DragonKillSicherheits-Tools5 Kommentare

Hallo liebe Leute, ich habe diverse Internetseiten, die einige Anwender nicht aufrufen können. Nach ewig herumprobieren hab ich SSL ...

Netzwerkgrundlagen

Ping nur in eine Richtung möglich

Frage von macar7Netzwerkgrundlagen9 Kommentare

Hallo, ich bin neu hier im Forum und hab gleich eine Frage. Kurz zu meiner Person: Ich bin Mitte ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 6 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 16 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...