Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Pix 515 VPN-Server, aber kein Zugriff auf LAN

Mitglied: rs-schmid

rs-schmid (Level 1) - Jetzt verbinden

21.11.2007 um 14:49 Uhr, 5008 Aufrufe

Hallo,

wir haben bei uns eine PIX 515 als VPN-Server eingerichtet.
Wir wollen remote access mit Cisco VPN-Clients realisieren.
Der Tunnel funktioniert soweit, aber wir können auf das LAN nicht zugreifen.
Ich meine das LAN, wo der VPN-Tunnel endet, nicht das LAN, von dem der VPN-Client zugreift.
Die lokalen Netze heissen 192.168.50.0 und 172.16.1.0 /24.

Kann mir jemand helfen? das wäre super.

Poste mal die config der Pix.

Gruss Roland

PIX Version 7.2(2)
!
hostname pix515E
domain-name mgs.me
enable password * encrypted
names
!
interface Ethernet0
nameif outside
security-level 0
ip address dhcp setroute
!
interface Ethernet1
nameif inside
security-level 100
ip address 192.168.50.254 255.255.255.0
!
interface Ethernet2
nameif dmz
security-level 50
ip address 172.16.1.254 255.255.255.0
!
passwd GAuZbM/1OT1ILyMp encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name mgs.me
access-list acl-inside extended permit ip 172.16.1.0 255.255.255.0 any
access-list acl-inside extended permit ip 192.168.50.0 255.255.255.0 any
access-list inside-nat0 extended permit ip 192.168.50.0 255.255.255.0 192.168.6.0 255.255.255.0
access-list dmz-nat0 extended permit ip 172.16.1.0 255.255.255.0 192.168.6.0 255.255.255.0
access-list dmz-nat0 extended permit ip host 80.152.212.35 172.16.1.0 255.255.255.0
access-list Local_LAN_Access standard permit 192.168.50.0 255.255.255.0
access-list Local_LAN_Access standard permit 172.16.1.0 255.255.255.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool vpn-client-ips 192.168.6.1-192.168.6.254 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image flash:/asdm
no asdm history enable
arp timeout 14400
global (outside) 1 192.168.200.253 netmask 255.255.255.0
nat (inside) 0 access-list inside-nat0
nat (inside) 1 192.168.50.0 255.255.255.0 dns
nat (dmz) 0 access-list dmz-nat0
nat (dmz) 1 172.16.1.0 255.255.255.0 dns
access-group acl-inside in interface dmz
route outside 0.0.0.0 0.0.0.0 192.168.200.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
group-policy mgs internal
group-policy mgs attributes
wins-server value 192.168.50.1 172.16.1.1
dns-server value 192.168.50.1 217.237.148.22
vpn-tunnel-protocol IPSec
split-tunnel-policy excludespecified
split-tunnel-network-list value Local_LAN_Access
default-domain value mgs.me
username mein-vpn-user password privilege 0
username mein-vpn-user attributes
vpn-group-policy mgs
http server enable
http 172.16.1.1 255.255.255.255 dmz
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto ca certificate map DefaultCertificateMap 10
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp nat-traversal 20
tunnel-group mgs type ipsec-ra
tunnel-group mgs general-attributes
address-pool vpn-client-ips
default-group-policy mgs
tunnel-group mgs ipsec-attributes
pre-shared-key ***
tunnel-group-map enable rules
tunnel-group-map DefaultCertificateMap 10 mgs
telnet timeout 5
ssh 192.168.50.13 255.255.255.255 inside
ssh timeout 5
console timeout 0
!
!
tftp-server inside 192.168.50.1 pix515-cfg
prompt hostname context
Cryptochecksum:2e0dad82fecd7dd135a8e54365a31b57
: end
Ähnliche Inhalte
Netzwerkgrundlagen
Zugriff aus dem LAN auf VPN Tunnel
gelöst Frage von sschultewolterNetzwerkgrundlagen4 Kommentare

Hallo, ich habe gerade ein kleines Problem, dass ich nicht weiß, ob es anders zu lösen ist. Ich habe ...

Router & Routing
Zugriff aus dem LAN auf VPN Clients
Frage von sschultewolterRouter & Routing8 Kommentare

Hallo, ich hoffe es lässt sich soweit verständlich erklären. Gegeben ist ein LANCom Router (192.168.99.1). An diesem hängen über ...

Netzwerke

VPN Fritzbox - Shrew kein Zugriff auf LAN

Frage von chris84Netzwerke14 Kommentare

Hallo Zusammen, ich habe einen neuen Rechner und musste leider auch VPN neu einrichten (mit dem alten Laptop ging ...

Router & Routing

Raspberry PI als VPN Client - Zugriff auf VPN LAN

gelöst Frage von PeterH96Router & Routing8 Kommentare

Hallo, ich möchte einen Raspberry PI als OpenVPN Client in mein Netzwerk stellen. Dieser soll es möglich machen, vom ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 4 StundenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...