Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pixelfehler im Video-Overlay = Fehler durch D0 Stepping?

Mitglied: Locutus13

Locutus13 (Level 1) - Jetzt verbinden

02.04.2006, aktualisiert 04.04.2006, 5606 Aufrufe, 3 Kommentare

Im Video-Overlay von Windows treten regelmäßig Pixelfehler (türkise Pixel auf schwarzen Flächen) auf. Kann das mit dem D0 Stepping meines AMD Athlon64 3500+ (90nm) zusammenhängen?

Hallo zusammen!

Ich habe seit längerer Zeit dieses Problem mit meinem PC: Jedesmal wenn ich ein Video abspiele und dabei das Video-Overlay benutzt wird (= nur nicht bei unkomprimierten Videos) dann tauchen auf den schwarzen Flächen im Video diese türkisen Pixel auf, die nun wirklich nicht da hin gehören.

Das Problem verschlimmert sich um ein vielfaches, wenn ich mit AMD Cool'n'Quiet meine CPU in den "Stromsparmodus" herunterstelle.

Folgende Daten zu meinem System:

Windows XP Professional SP2
ASUS A8V Deluxe Mainboard (= Via KT800Pro Chipsatz)
AMD Athlon64 3500+ S939 90nm Stepping: D0
ASUS V9999 Grafikkarte (= Geforce 6800)
4x512 MB DDR-SDRAM im DualChannel Betrieb (Hersteller: G Skill)
2x80GB im Raid0 per onboard S-ATA Raidcontroller

Ich habe das System in dieser Konfiguration nun schon 1 Jahr - habe ständig neuste Updates (für alles - auch BIOS) installiert und es läuft bis auf diesen Fehler relativ stabil. Relativ, weil es Wochen gibt, in denen es durchlief ohne einen einzigen Crash - auch bei Spielen. Und dann wieder Wochen gab, wo ich bei einem anderen Spiel alle 30min vor einem blauen Bildschirm saß. Erst gestern habe ich mit vollem Speichertakt den PC fast 20h ununterbrochen 3D-Mark06 laufen lassen - ohne einen Absturz.

Vor ein paar Monaten schon habe ich mit Prime95 getestet (im Blend-Mode):
keine Fehler nach 8 Stunden Laufzeit

Warum dann aber dieser Pixelfehler beim Abspielen von Videos? Das ist doch ein eindeutiges Problem, dass da etwas nicht stimmt! Also hab ich mir die Mühe gemacht nachzuforschen und fand Hinweise auf "Probleme mit D0 Stepping und 4 Speichermodulen"... aber seltsamerweise nix konkretes.

Aus Verzweiflung habe ich nocheinmal Prime95 laufen lassen und bereits nach 2 Stunden wurde ein Fehler gemeldet.
Memtest x86 Dauertest: Sporadisch auftretende Fehler in unterschiedlichen Adressen nach mehreren Stunden Laufzeit. Nie 2x an der selben Speicheradresse.

Temporäre Lösung aller Probleme:
Habe den Speicher auf 166Mhz runtergetaktet. Damit läuft er dann (dank schlechter Teiler) nur noch mit 157Mhz, aber ALLE Fehler sind weg. Keine Fehler bei Dauer-Speichertests. Keine Fehler bei Prime95 Tests. Keine Video-Pixelfehler mehr.

Den Speicher habe ich dann nocheinmal bei einem Freund im Mainboard getestet (mit 200Mhz): keine Fehler - auch keine Pixelfehler in Videos.

Also was meint Ihr? Ist es wirklich der "alte" Prozessor mit seinem D0 Stepping, der die Probleme verursacht? Wenn ja, alt ist er ja nun wirklich nicht (1 Jahr) und hat nicht die Kompatibilität, die er haben soll... -> Rein rechtlich fällt mir da das Wort "Gewährleistung" ein...
Mitglied: BartSimpson
02.04.2006 um 16:50 Uhr
AMD hat extra Listen welcher Speicher mit welcher CPU läuft. Daran solltest du dich unbedingt halten. Da die älteren AMD Modelle extrem sensibel reagieren.
Wenn du Speicher einsetzt, der auf deren Liste steht und es geht immer noch nicht, dann könnte es ein Fall für die Garantie sein.
Bitte warten ..
Mitglied: Locutus13
04.04.2006 um 06:33 Uhr
Danke für den Hinweis! Fragt sich nur, wo die Listen versteckt sind ... und ob es die schon gab als ich die CPU und den Speicher gekauft habe ...
Bitte warten ..
Mitglied: BartSimpson
04.04.2006 um 08:58 Uhr
Ja die Listen sind Zeitgleich mit dem CPU's rausgekommen.
http://www.amd.com/us-en/assets/content_type/DownloadableAssets/Athlon_ ...
Bitte warten ..
Ähnliche Inhalte
JavaScript
Overlay mit Lupe
Frage von 3jojojoJavaScript4 Kommentare

Hallo Leute Ich suche nach einer Erweiterung um in Wordpress ein Lupen-Overlay über einen gewissen Bereich (Bild) zu legen. ...

Webentwicklung
Overlay über iframe?
Frage von 3jojojoWebentwicklung

Kann man ein Overlay div über ein Iframe legen? Ich suche die Möglichkeit ein über ein Iframe eingebundenes Bild ...

Digitiales Fernsehen
Video im Ausland
gelöst Frage von MarkowitschDigitiales Fernsehen8 Kommentare

Hallo zusammen, ein Freund arbeitet im Oman und hat dort seinen Laptop mit. Wenn er nun z.B. Amazon Prime ...

Video & Streaming
Video Aufbereitung
Frage von TomJonesVideo & Streaming3 Kommentare

Hallo zusammen, beim einem Bekannten wurde eingebrochen. Zufälligerweise hat sein Nachbar (Doppelhaus) seine Kamera so ausgerichtet, dass beide Eingangstüren ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke15 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...