Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plötzlich kein Bild mehr bei länger PC Laufzeit, mit ext. so wie Onboard-Grafikkarte

Mitglied: Vinchen91

Vinchen91 (Level 1) - Jetzt verbinden

09.01.2013, aktualisiert 15:42 Uhr, 2280 Aufrufe, 2 Kommentare

Hallo zusammen,

hoffe jemand erbarmt sich und liest das.

ich bin etwas verzweifelt, weiß auch nicht mehr weiter und nach was ich googlen könnte, deswegen wende mich mich nun an euch. Ich hoffe ihr könnt mir weiter helfen.

Und zwar habe ich mir vor ca 1 1/2 Jahre eine (Gamer) PC von einem ehm. Arbeitskollegen meines Mannes gekauft, mit dem Hinweis das vermutlich das Mainboard kaputt sei. Für uns ist das eigentlich kein Problem denn der PC war echt ein Schnäppchen (er hat ihn uns unter Wert verkauft) und das Mainboard würden wir schon auftreiben. Der PC was außerdem mit einem ext. Wasserkühler ausgestattet (obwohl ich kein Fan von Wasserkühlung bin). Trotzdem versuchten wir es.
Nach lagen hin fanden wir heraus, dass die RAM- Bänke auf dem Mainboard defekt sind und wie kauften ein neues. Ein ASRock G41MHU/USB3. Nachdem nun alles eingebaut war liefen wir den PC laufen, es klappte auch alles wunderbar bis einige Zeit später der Bildschrim spinnte, Pixel und Linien zog und dann ein Bluescreen oder gar kein Bild mehr kam. Nach dem wir de PC wieder auseinander gebaut haben haben wir gesehen dass das Kühlwasser auslief, es war an einer Stelle nicht mehr dicht. Leider ief die Flüssigkeit auf das Mainboard und die Grafikkarte. Eigentlich sollte diese Flüssigkeit den Komponenten nichts ausmachen, aber wir schickten das Mainboard ein und kauften ein neues.

Nun nach dem wir das neue eingebaut hatten (und es sei noch gesagt wir kauften einen normalen Kühler, der PC läuft nicht mehr mit Wasserkühlung) inkl. Grafikkarte ging er PC nicht mehr richtig. Er zeigte von Anfang an kein Bild er lief aber ganz normal. Wir bauten die ext. Grafikkarte aus und versuchten es mit der Onboard Karte. Zuerst ging es nicht sofort, nach ein paar Anläufen ging es dann aber ohne Probleme. Nun dachten wir das Problem sei behoben das die GK doch einen Schaden durch die Flüssigkeit genommen hat. Doch nach dem ich eine Weile am PC gearbeitet und gespielt hatte hing plötzlich mein Spiel, bzw. das Spiel nicht aber das Bild bewegte sich nicht mehr und nach paar Sekunden war der Bildschrim schwarz. Der PC lief aber noch, genau so wie das Spiel. Die Temperatur des Prozessors ist auch ok die überprüfe ich immer (dachten ja damals erst das es evlt. zu heißt wird oder so...)

Nun weiß ich echt nicht mehr weiter der PC fängt nach längerer Laufzeit immer an zu spinnen und zeigt kein Bild mehr sogar mit der Onboardkarte.. dann kann es ja nicht die Grafikkarte sein? Wisst ihr vllt Hilfe? Ich bin verzweifelt und weiß nicht mehr was man sonst noch machen kann das der PC endlich stabil läuft.....

Ich hoffe ich habe es irgendwie verständlich gemacht, was mein Problem ist, denn es ist schwer zu beschreiben und deswegen weiß ich auch nicht mehr wo nach ich Suchen soll.

Danke schon mal euch.

Liebe Grüße
Vina

PC- Komponenten:

- Prozessor: Intel Core 2 Quad Q6600
- Grafikkarte: GeForce 8800 gtx
- Mainboard: ASRock G41MH/USB3
- Kühler: Thermaltake BigTyp Revo

Nachtrag: Der PC läuft jetzt ca. 1 Stunde ohne Probleme bei normaler CPU Temeratur.
Frage: Kann es auch an einem falschen oder alten Grafikkartentreiber liegen?
Mitglied: MrNetman
09.01.2013 um 16:24 Uhr
Naja,

Es würde vielleicht Sinn machen das Bios auf factory default zurück zu setzen. Gamer PCs werden schon einmal höher getaktet und brauchen mehr Strom und produzieren noch mehr Abwärme. Deshalb auch die Wasserkühlung. Wenn jetzt Bauteile lange ausserhalb ihrer eigentlichen Spezifikation betrieben werden, dann geben die schon mal auf. Siehe RAM beim Kauf. Solche Betriebsarten können neben Bauteilen auch einen Schaden an der Leiterplatte verursachen. Du kannst ja mal versuchen mit einem Föhn den Effekt zu provozieren. Und es gibt viele Stellen im PC, die zu warm werden können. Nicht alle haben Temperatursensoren.

Gruß
Netman
Bitte warten ..
Mitglied: b.enni
09.01.2013 um 17:47 Uhr
Huhu,

was sagt den die Windows-Ereignisanzeige nach einem Reboot?

Ich würde mir noch eine Linux Live-CD besorgen und gucken wie sich der PC dann damit verhält. Läuft er ohne Probleme 24 Std. dann würde ich eine Neuinstallation in Betracht ziehen.
Phoronix z.B. ist ein Benchmark Live System, mit dem du deinen Rechner auch dabei stressen kannst.



Viel Erfolg bei der Fehlersuche!
Gruß,
Benni
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Verzeichnisvergleich funktioniert, Laufzeit aber viel zu lang!

Frage von LetzifyBatch & Shell4 Kommentare

Hallo Leute, ich hatte von meinem Chef die Aufgabe bekommen eine Batch zu programmieren, die eine Verzeichnisstruktur inklusive Dateien ...

Hardware

Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration

gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware

Neuen PC, Aufrüsten oder doch nur Grafikkarte?

Frage von Leon2675Hardware4 Kommentare

Hey, ich bin aktuell ein wenig am verzweifeln. Ich weiß nicht genau was ich tun soll. Ich würde gerne ...

Router & Routing

PC Zugriff von Extern

Frage von flocky84Router & Routing17 Kommentare

Hallo zusammen, ich hab eine Frage und hoffe, dass ich hier richtig bin. Was ich vllt. noch erwähnen sollte ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...