Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

plötzlich keine Internetverbindung mehr - Fritz Box Fon WLAN 7050

Mitglied: ThunderhawkXP

ThunderhawkXP (Level 1) - Jetzt verbinden

06.03.2007, aktualisiert 07.03.2007, 9177 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit meiner Internetverbindung.

Ich habe vor einigen Tagen einige Programme installiert, um die Sicherheit meines PCs zu erhöhen (Kaspersky Freeware, Antispy Freeware, Sandboxie). Das hat auch wunderbar funktioniert, auch nach mehreren Neustarts.
Als ich jedoch am nächsten Tag meinen PC hochfuhr, begrüßte mich Sandboxie zunächst mit einer Fehlermeldung (die ich leider nicht mehr rekonstruieren kann).

Ab dem Moment konnte ich keine Verbindung ins Internet mehr herstellen - weder mit ICQ, noch mit Firefox noch mit meinem Email Programm. Ich weiß jetzt natürlich nicht, ob Sandboxie die Ursache für dieses Problem war, oder ob die Fehlermeldung kam, weil keine Internetverbindung mehr bestand. Jedenfalls vermutete ich den Fehler in diesen neuen Programmen, da vorher alles gut geklappt hat, und habe sie alle drei deinstalliert. Das hat mein Problem jedoch nicht gelöst.

Ich habe eine Fritz!Box Fon WLAN 7050. Bemerkenswert ist jedoch, dass der PC meines Bruders (von dem ich aus schreibe) keine Probleme hat in das Internet zu kommen. Wir haben beide Wireless LAN über einen USB Adapter (meiner ist von NETGEAR).

Wenn ich bei Windows XP unter Netzwerkverbindungen meine Drahtlose Netzwerkverbindung markiere, zeigt Windows folgendes an :
" Drahtlose Netzwerkverbindungen: Aktiviert
IP-Adresse: 0.0.0.0
Subnetzmaske: 0.0.0.0
Von DHCP zugewiesen
Zugriffspunkt:
Netzwerk: Fritz!Box Fon WLAN 7050
Verschlüsselung aktiviert
Signalstärke: Hervorragend"

Bei den Eigenschaften meiner Drahtlosen Netzwerkverbindung habe ich den WAP Schlüssel mehrmals eingegeben und überprüft. Weiterhin ist unter "Internetprotokoll (TCP/IP)" eingestellt, dass die IP-Adresse und die Subnetzmaske automatisch zugewiesen wird. Ich habe ja nie etwas an diesen Einstellungen verändert.

Bei Klick auf "Diagnose" des Programms "Fritz!DSL Startcenter" wird zunächst in einer Fehlermeldung angezeigt: "Es wurde kein AVM DSL-Gerät gefunden." Nach der Bestätigung kann ich die Diagnose durchführen mit folgendem Ergebnis:
"Lokale Einstellungen:
UPnP Service IGD CTRL Dienst (UPnP) ist gestartet.
Netzwerk Kein aktives Netzwerkinterface gefunden. Stellen Sie sicher, dass Ihre Netzwerkkarte aktiviert ist und funktioniert.
Internet Explorer Kein Proxy konfiguriert.

Fritz!Box Dienste
UPnP Es ist keine Fritz!Box über UPnP erreichbar.

Internet:
DNS Die DNS-Anfrage "www.avm.de" wurde nicht beantwortet. Überprüfen Sie die Einstellung Ihrer Netzwerkverbindung. Aktiveren Sie in den Eigenschaften Ihrer Netzwerkverbindung unter Internetprotokoll(TCP/IP) "die IP-Adresse automatisch beziehen". "

Ich habe bereits versucht die Treiber meines USB-Adapters neu zu installieren, jedoch ohne Effekt.

Hier meine Logfile von Hijackthis: Hijackthislog

Ich wäre sehr froh, wenn Sie mir helfen könnten, da ich das Internet zum Lernen fürs Abi brauche.

Viele Grüße


Hawk
Mitglied: aqui
07.03.2007 um 00:45 Uhr
Wieso man auf einem WLAN attachten PC der nun absolut rein gar nichts mit DSL zu tun hat eine "Diagnose" des Programms "Fritz!DSL Startcenter" ausführt um einen Fehler zu finden musst du einem erstmal erklären....das passt ja hinten und vorne nicht zusammen !
Ist sowieso fragwürdig was solche Programme auf dem Rechner zu suchen haben, da du ja wie du selbst schreibst keinerlei AVM Komponenten auf dem Rechner betreibst....

Scheinbar hast du wohl zuviel des Guten getan und irgendeine "Superfirewall" installiert. Nach den dürftigen Symptomen die du hier schilderst blockt dein WLAN Interface scheinbar DHCP Requests des PC und das höchstwahrscheinlich wohl beidseitig. Denn wie du anhand der Fehlermeldung oder besser des Interface outputs ja unschwer sehen kannst bekommst du keine gültige IP Adresse von der FB.
Das dann natürlich UPnP (was man nebenbei gesagt aus Sicherheitsgründen auf Routern immer abschalten sollte !) Internet und was auch immer für Protokolle nicht mehr funktionieren, ist ja sonnenklar, wenn ihm eine gültige IP Adresse fehlt.

Statt sinnlos die Treiber deines USB Adapters zu reinstallieren solltest du besser Schritt für Schritt deine ominösen Sicherheitsprogramme deinstallieren um so rauszufinden WER dir da deine Netzwerkschnittstellen taub filtert. Oder dich auf die Suche nach den Feineinstellungen dieser Programme machen und ihnen wenigstens sagen das sie bitte deine Netzinterfaces nicht totfiltern sollen aus lauter Sicherheitsbedürfnis !!!
Da du natürlich kopflos gleich 3 Programme auf einmal installiert hast ohne scheinbar die Integrität deines Rechners nach jedem Schritt zu prüfen, hast du nun das Problem das du lang und mühselig suchen musst.
Die Arbeit kann dir niemand abnehmen, es sei denn du deinstallierst den Humbug komplett wieder. In der Hoffnung das dann auch wirklich alle Hinterlassenschaften dieser Programme entsorgt sind....was nicht immer der Fall ist wie man am bösen Beispiel Zone Alarm sehen kann...
Bitte warten ..
Mitglied: ThunderhawkXP
07.03.2007 um 20:25 Uhr
Hallo aqui,

vielen Dank für deine Rückmeldung. Wie du bemerkt hast, bin ich in der Tat ein ziemlicher Amateur was diese Internet / Netzwerkdinge angeht.. Deswegen scheinen meine Informationen auch nicht dem zu entsprechen, was wirklich wichtig wäre... sry

Wie ich deinen Ausführungen entnehmen kann, scheint mein Problem also bei meinen Programmen zu liegen.. Das hatte ich auch zuerst vermutet, und habe diese deswegen auch alle deinstalliert. Nachdem ich deinen Beitrag gelesen habe, habe ich auch noch einmal nachgeschaut und nun (meiner vllt nicht so zuverlässigen Meinung nach) wohl alle Sicherheitsprogramme deinstalliert. Ich weiß absolut nicht, welches Programm mich da noch blockiert... Deswegen hatte ich ja auch versucht, meine Hijackthis logfile hochzuladen, in der Hoffnung, jemand könnte eventuell ein noch aktives Blockprogramm erkennen. Oder lässt sich über diese log file soetwas nicht erkennen?

Hast du oder jemand anderes vllt eine Idee, was ich dann jetzt noch machen könnte, oder was für Angaben gebraucht würden, um mein Problem zu lösen? Oder ist zu diesem Standpunkt kein weiterer Ratschlag möglich?

Ich bedanke mich für eure Geduld
Bitte warten ..
Mitglied: aqui
07.03.2007 um 23:58 Uhr
Wahrscheinlich sind dort immer noch Reste dieser SW im Rechner vorhanden. Ein durchaus übliches Szenario. Zone Alarm verhält sich auch so. Nach der Installation verbleiben noch Reste auf dem Rechner die die Kommunikation weriterhin blocken. Für Zone Alarm gibt es mitlerweile Programme die diese reste auch noch entfernen aber wie soll man sagen ob das bei dir auch der Fall ist. Vermutlich ist es das...
Was du mal machen kannst ist die Windows Firewall auch mal temporär zu deaktivieren um zu sehen ob du wieder ein lauffähiges Netz bekommst. Wenn du Glück hast haben diese Programme nur die Windows Firewall verbogen was man dann natürlich mit Bordmitteln wieder hinbekommt. Ansonsten bleibt dir nur die Suche und Diagnose mit Dr. Google...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Fritz!Box 7412: Über WLAN plötzlich keine Datenverbindung mehr

Frage von KoboldukeLAN, WAN, Wireless4 Kommentare

Hallo liebe Administrator-Community, beim Streamen über den Smart-TV setzte mittlerweile das zweite Mal die Datenübertragung per WLAN aus. Auch ...

ISDN & Analoganschlüsse

FRITZ!fon: Protokollfehler Ebene 1

gelöst Frage von honeybeeISDN & Analoganschlüsse23 Kommentare

Hallo, beim Versuch, in FRITZ!fon eine Nummer zu wählen, kommt immer die Meldung Protokollfehler Ebene 1 (z. B. ISDN-Anschlusskabel ...

LAN, WAN, Wireless

WLAN als "Brücke" zwischen zwei Fritz-Boxen möglich?

gelöst Frage von Flying112LAN, WAN, Wireless6 Kommentare

Moin Zusammen, Da mein Telekom-Anbieter mich Ende des Monats zwangsweise auf IP-Telefonie umstellt habe ich eine FritzBox (3270) über. ...

TK-Netze & Geräte

Fritz!App Fon auf schnurgebundenem Telephon

Frage von SarekHLTK-Netze & Geräte15 Kommentare

Hallo zusammen, AVM hat ja leider kein einziges schnurgebundenes Telephon im Sortiment - aber es gibt ja auf der ...

Neue Wissensbeiträge
Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 11 StundenHumor (lol)

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Exchange Server

Exchange 2010-2019 Sicherheitslücke durch Regkey löschen schließen

Information von sabines vor 22 StundenExchange Server1 Kommentar

Unter ist eine Lücke im Exchange 2010-2019 beschrieben, die durch das Löschen eines reg keys geschlossen werden kann. In ...

Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 1 TagWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 1 TagCPU, RAM, Mainboards6 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Heiß diskutierte Inhalte
Java
Testautomatisierung
gelöst Frage von WPFORGEJava15 Kommentare

Hallo, nehmen wir an, es gibt eine Webseite mit einer Karte und einem Suchfeld. Nun wird in das Suchfeld ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner12 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Exchange Server
PST Datei enthält weder Betreff noch Absender
gelöst Frage von SSamuelExchange Server10 Kommentare

Hallo zusammen, ich versuche aus einer wiederhergestellten Exchange (SBS2011) .EDB mit dem Programm "Kernel for Exchange von Nucleus" eine ...

Netzwerke
Anfänger in SSL Zertifikat
Frage von Florian961988Netzwerke10 Kommentare

Guten Morgen liebes Forum, ich habe mal Fragen zum Thema SSL zertifikat verlängern/bzw ändern! Aber von vorne wir haben ...