Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mit Plesk 7.5.4 erstellete mailinglist versendet keine mails an teilnehmer

Mitglied: 1476

1476 (Level 1)

28.08.2006, aktualisiert 30.08.2006, 7759 Aufrufe, 7 Kommentare

normale service mails werden versendet

moin,

ich habe auf meinem Webserver auf dem Suse 9.1 mit Plesk 7.5.4 läuft eine mailingliste in plesk angelegt. das hat auch soweit geklappt und ich habe sie durchkonfiguriert. wenn sich jemand anmelden will etc. versendet mir mailman die entsprechenden mails. wenn jetzt jedoch einer der teilnehmer oder ich selbst eine mail über die liste versenden will, dann kommt diese nicht an. man erhält aber auch keine fehlermeldungen. alle moderationen und begrenzungen sind deaktiviert. jemand ne idee wo ich ansetzen kann? google war nicht ganz so hilfreich
Mitglied: 16568
28.08.2006 um 11:55 Uhr
Steig um auf Debian

Nee, der Reihe nach:

- ich gehe davon aus, daß Mailman richtig installiert wurde.
- ich gehe auch davon aus, daß Du schon Mailing-Listen angelegt hast.

Hast Du schon mal mit dem Admin-Account in PLESK die Mailing-Listen für die anderen Domains angelegt?
Daß keine Fehlermeldung produziert wird, ist sehr komisch; alle Logfiles durchgesehen?


Lonesome Walker
Bitte warten ..
Mitglied: 1476
30.08.2006 um 13:51 Uhr
Hi,

im moment arbeite ich mich bissle in suse ein und für mein laptop kanotix. mailma ist soweit richtig installiert und konfiguriert. mailinglisten sind angelegt.
die liste verschickt auch einladungen. man kann sich also registrieren und bekommt dann eine mail geschickt. admins bekommen auch die email über den neueintrag. von daher kann ich sicher sein das der mailversand an sich funktioniert. das einzige was wie gesagt nicht klappt ist mails über die liste zu sende. also wenn ich eine hinschicke wird sie nicht verteilt.
ich habe mir schon ein paar logfiles angeschaut soweit alles okay. zumindest finde ich nichts was darauf hinweist.

EDIT:

Hab doch was gefunden, war etwas blind, habe folgenden fehler (Hostname und adressen sind pseudos, sind aber okay)

Aug 30 13:53:58 HOSTNAME qmail: 1156938838.811861 info msg 1180858: bytes 5335 from <email@domain.de> qp 16578 uid 2020
Aug 30 13:53:58 HOSTNAME qmail: 1156938838.952713 starting delivery 714: msg 1180858 to local 5-liste@domain.com
Aug 30 13:53:58 HOSTNAME qmail: 1156938838.952813 status: local 1/10 remote 0/20
Aug 30 13:53:58 HOSTNAME qmail: 1156938838.955908 delivery 714: success: Failure_to_exec_mailman_wrapper._WANTED_gid_110,_GOT_gid_104.__(Reconfigure_to_take_104?)/did_0+0+1/
Aug 30 13:53:58 HOSTNAME qmail: 1156938838.956125 status: local 0/10 remote 0/20
Aug 30 13:53:58 HOSTNAME qmail: 1156938838.956239 end msg 1180858
Bitte warten ..
Mitglied: 16568
30.08.2006 um 14:14 Uhr
Aug 30 13:53:58 HOSTNAME qmail:
1156938838.955908 delivery 714: success:
Failure_to_exec_mailman_wrapper._WANTED_gid_110,_GOT_gid_104.__(Reconfigure_to_take_104?)/did_0+0+1/

Da stehts doch: Der Wrapper hat Probleme; gid erwartet 110, erhalten 104;
soll er so hinkonfiguriert werden, daß er auch mit 104 läuft?

LOGO!

Guckst Du hier:
http://kb.swsoft.com/article_61_942_en.html

oder hier:
http://forum.swsoft.com/showthread.php?threadid=27474

01.
It appears this has now been documented by Sw-soft. 
02.
 
03.
However $PRODUCT_ROOT_D/admin/sbin/mchk 
04.
Segment fault's so i cant complete the process,  
05.
 
06.
 
07.
 
08.
 
09.
Mailman can't send messages to subscribers with error: "Failure_to_exec_mailman_wrapper. WANTED_gid_110,_GOT_gid_101. (Reconfigure_to_take_101?)/did_0+0+1/" 
10.
Product versions this article applies to: 
11.
 
12.
* Plesk for UNIX (questions are not related to version) 
13.
 
14.
The latest update: Oct,06 2005 
15.
Access: public Article ID #942 
16.
 
17.
 
18.
1. Make sure that GID of user 'popuser' equals to 110 in /etc/passwd 
19.
and /etc/group. If it is not, change it to 110. The lines in the files 
20.
must be: 
21.
 
22.
/etc/passwd: 
23.
popuser:x:110:110:POP3 service user:/:/bin/false 
24.
 
25.
/etc/group: 
26.
popuser:x:110: 
27.
 
28.
2. Run the commands: 
29.
 
30.
# $PRODUCT_ROOT_D/admin/sbin/mchk 
31.
 
32.
with option you need. 
33.
 
34.
3. Stop Qmail, disable SMTP xinetd service and run: 
35.
 
36.
# find $QMAIL_ROOT_D -gid OLD_POPUSER_GID | xargs chgrp popuser 
37.
 
38.
 
39.
4. Enable SMTP xinetd and start Qmail. 
40.
 
41.
Note: Replace $QMAIL_ROOT_D and $PRODUCT_ROOT_D with values from /etc/psa/psa.conf.

Lonesome Walker
Bitte warten ..
Mitglied: 1476
30.08.2006 um 14:44 Uhr
Dasn habe ich gemacht, ebenso was hier steht http://kb.swsoft.com/article_61_942_en.html. geht trotzdem nicht, fehlermeldung bleibt die selbe. die änderungen wurden soweit übernommen allerdings ist die meldung imemrnoch die selbe.
Bitte warten ..
Mitglied: 16568
30.08.2006 um 15:00 Uhr
Du hast den Server danach schon neu gestartet?


Lonesome Walker
Bitte warten ..
Mitglied: 1476
30.08.2006 um 15:53 Uhr
so hab den fehler gefunden. hatt emich verschrieben. danach habe ich nochmal die mailman-gid von 67 auf 110 geändert. jetzt gehts.
Bitte warten ..
Mitglied: 16568
30.08.2006 um 17:08 Uhr
Dann setz' Deine Frage bitte auf gelöst; Eingangs-Beitrag editieren klicken, und dann Häkchen bei gelöst machen.


Gruß

Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
Windows Server
Postfächer, bzw Mails in Plesk
gelöst Frage von angler2001Windows Server1 Kommentar

Hallo, gibt es eine Möglichkeit die Inhalte von Postfächern die von Plesk 12.5 unter Linux verwaltet werden irgendwie nach ...

Exchange Server
Versendete Mail wurde gelesen ?
Frage von Fitzel69Exchange Server6 Kommentare

Hallo zusammen, folgende Frage: Ich habe einen Exchnage Server 2007 Auf dem Client setzen wir Outlook 2010 ein. Als ...

E-Mail
Einfache Software für Mailinglisten
Frage von Der-PhilE-Mail3 Kommentare

Hallo! Ich suche gerade nach einer einfachen Verwaltung für Empfängerlisten. Es sollen lediglich Pressemitteilungen verschicken werden, weswegen ich weder ...

Outlook & Mail

Mail von Drittprogramm wird versendet bleibt aber im Postausgang

Frage von sbs-newbieOutlook & Mail

Hallo zusammen, ich habe folgendes seltsames Phänomen: In einem kleinen Büronetzwerk mit SBS 2011 Server und Outlook 2010 sowie ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner2 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1022 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken17 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...