Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Plesk Restore macht Probleme

Mitglied: 23404

23404 (Level 1)

10.12.2006, aktualisiert 17.12.2006, 10876 Aufrufe, 11 Kommentare

Guten Abend,
ich versuche bereits den ganzen Tag, ein Plesk-Backup (gemacht mit /opt/psa/bin/pleskbackup) wieder her zu stellen.
Jedoch "motzt" das restore immer mit folgender Meldung und bricht dann ab:

You are attempting to restore client-level backup on the server level. Such restore will likely produce data loss and thus is prohibited.


Ich kann damit nicht wirklich etwas anfangen.
Muss ich noch irgendwo etwas umstellen oder der gleichen?

Der Befehl für den restore: ./opt/psa/bin/pleskrestore --restore /root/psa_backup_so -level all -map /root/psa_backup_so.map


Vielen Dank schon mal.
Mitglied: thekingofqueens
10.12.2006 um 20:09 Uhr
Willst du den Server wiederherstellen oder nur die Plesk Einstellungen?
Bitte warten ..
Mitglied: 23404
10.12.2006 um 20:27 Uhr
Ich möchte alles wiederherstellen.
also mysql, httpfiles, einstellungen etc.
Bitte warten ..
Mitglied: thekingofqueens
10.12.2006 um 20:35 Uhr
Dann machs über Virtuozzo oder Confixx oder was du sonst installiert hast und nicht über Plesk. Oder frag den Provider wo die Backups sind. Aber meistens ist man bei so nem Server selbst verantwortlich.
Bitte warten ..
Mitglied: 23404
10.12.2006 um 20:41 Uhr
Wie gesagt, ich habe das Backup ja mit Plesk gemacht.
Bitte warten ..
Mitglied: 16568
11.12.2006 um 10:23 Uhr
Aaaaalso,

normalerweise geht das ganze ja so:

Vorgehensweise bei meinem Lieblings-Hoster
(woanders aber genauso...)

Du solltest die Fehlermeldung GANZ GENAU lesen;
speziell da, wo es:

"You are attempting to restore client-level backup on the server level.
Such restore will likely produce data loss and thus is prohibited."

heißt.
Sollte Dir das nichts sagen, bist Du noch nicht reif für einen Server.
(meine bescheidene Meinung)

Thread solved.


Lonesome Walker
PS: thekingofqueens hat natürlich Recht, aber wenn es ja schon so Probleme mit der Kommandozeile gibt, wie siehts dann erst in der grafischen Oberfläche im Virtuozzo aus
Bitte warten ..
Mitglied: 23404
11.12.2006 um 17:57 Uhr
Ich weiß was die Fehlermeldung besagt, aber ich sehe darin keinen Sinn (bzw ich hab keine Ahnung wie ich es sonst machen soll.
Durch die HE-Anleitung bin ich erst zu dem ganzen mist gekommen. --> Unter Plesk 8 funktioniert der Befehl ähnlich, heißt aber /usr/local/psa/bin/pleskrestore. Die Parameter sind etwas anders, wir haben diesen Weg noch nicht getestet.

Virtuozzo besitze ich nicht. Wozu auch.
Bitte warten ..
Mitglied: 16568
11.12.2006 um 18:34 Uhr
Nun, Virtuozzo deswegen, da wir von Deiner Fragestellung davon ausgegangen sind, daß Du einen "virtuellen" Server besitzt.

Leute mit Root-Servern stellen für gewöhnlich nicht so ulkige Fragen...


Lonesome Walker
Bitte warten ..
Mitglied: 23404
11.12.2006 um 18:45 Uhr
Tjo, dann habt ihr euch offensichtlich gewaltig getäuscht. Es handelt sich um einen Root-Server.
Ich bin gerade am neu installieren (Deb) mal schaun ob Plesk dann mag.
Bitte warten ..
Mitglied: thekingofqueens
11.12.2006 um 18:55 Uhr
Neu installieren? Wo deine Backups weg sind oder gar nicht vorhanden? Halt mich bitte auf dem laufenden.
Bitte warten ..
Mitglied: 16568
11.12.2006 um 19:14 Uhr
  • * h a d s k *

Lonesome Walker
Bitte warten ..
Mitglied: 23404
17.12.2006 um 16:37 Uhr
So, seit Mittwoch Abend läuft wieder alles.
Troztdem danke euch.
Bitte warten ..
Ähnliche Inhalte
Papierkorb
Probleme mit PLESK und Domains
gelöst Frage von letstryandfindoutPapierkorb1 Kommentar

Hallo zusammen, ich weiss nicht mal ob ich hier wirklich richtig bin aber ich bin etwas verzweifelt an einer ...

Windows 10
UAC Benutzersteuerung macht Probleme
gelöst Frage von MadzylinderWindows 105 Kommentare

Moin, ich habe einen Benutzer (Betriebsleiter) der, wenn es klingelt das Bild der Überwachungskamera angezeigt bekommt. Seit einigen Tagen ...

Video & Streaming

Videoüberwachung über Terminalserver macht Probleme

Frage von GueNeVideo & Streaming1 Kommentar

Hallo, wir haben eine Videoüberwachung ( 1 Stück Netzwerkkamera 2 MPixel ). Vorher ist diese im NW auf 5 ...

Backup

Acronis Backup macht Probleme

Frage von PharaunBackup20 Kommentare

Hallo, Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz. Das Backup mit Acronis macht uns hier ...

Neue Wissensbeiträge
CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 StundeCMS1 Kommentar

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 21 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing12 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server21 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...