Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Plextor PX-800A nicht erkannt

Mitglied: narc

narc (Level 1) - Jetzt verbinden

26.06.2007 um 19:43 Uhr, 2280 Aufrufe

Hallo, nachdem mein BenQ 1640 den Geist aufgab, habe ich mir fix den Plextor PX-800A bestellt, der heute ankam.

Nach dem ich das Laufwerk anschloss, und den PC startete, erkannte weder das BIOS das neue Laufwerk, noch mein Windows XP. Ich habe es mit allein möglichen Jumpeleinstellungen versucht, Master, Slave und nun bei Cable Select belassen. Doch leider kein Erfolg. Ich habe wahlweise das Laufwer ins IDE1 und IDE2 angestöpselt, doch auch das hat nichts gebracht. Dachte dann an an defektes IDE Kabel, doch der austausch von diesem brachte genau so wenig Erfolg.

Leider gehen mir leider die Ideen aus, und dabei brauche ich dringends einen DVD Brenner. Ich hoffe mir kann jemand helfen.

Übrigends die 2xRaptor 150 gb im Raid0 und die Cheeta 320 GB HD funktionieren tadalos, sind alles SATA Laufwerke.

Kann es sein das IDE defekt ist bei meinem Mainboard? Aber doch nicht beide auf einmal?!? Wie könnte ich es testen?

Würde mich über Hilfe riesig freuen.
Ähnliche Inhalte
CSS

Jimdo Header Hintergrundbild mit Hilfe von CSS in Head verkleinern - nicht px benutzen

Frage von k.musicCSS12 Kommentare

Hallo, ich benötige eure Hilfe beim erstellen einer Webseite. Ich habe bei Jimdo das Design Rome gefunden, welches mir ...

Festplatten, SSD, Raid

SSD wird nicht erkannt

Frage von HansB3rtFestplatten, SSD, Raid27 Kommentare

Hallo, ich habe ein Lenovo W520 mit zwei Kingston ssdnow v100 mit 256 GB. Hier soll Windows 8.1 installiert ...

Windows 7

Monitor nicht erkannt

gelöst Frage von fluppi1981Windows 76 Kommentare

Hallo, ich hab da ein Problem mit den Monitor, diese diese werden nicht erkannt und deswegen kann die Auflösung ...

Windows Server

Unattended.xml wird nicht erkannt

gelöst Frage von psimon87Windows Server10 Kommentare

Hallo, liebes Forum. Nachdem ich mit meinen Kenntnissen und Ideen jetzt am Ende bin wende ich mich an euch ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...