Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

POP3 Connector einrichten

Mitglied: MasterBecksen

MasterBecksen (Level 1) - Jetzt verbinden

07.07.2006, aktualisiert 11.07.2006, 9653 Aufrufe, 12 Kommentare

Hallo,
ich habe folgende Frage. Ich habe ein externes POP3 - Postfach was auf die User in der SBS 2003 Domäne verteilt werden soll. Dazu habe ich den Exchange 2003 installiert. Der SMTP - Connector geht. Also ich kann über dieses externe Postfach Mails versenden (halt über den SMTP - Connector).
Nun habe ich weiter gelesen. Um auch die Mails die in den POP3 Postfach ankommen zum Exchange zu holen brauche ich einen POP3 - Connector. Nun wenn ich auf "Connector" rechte Maustaste "NEU" gehe, ist nicht die Auswahl für einen POP3 - Connector da. Muss ich irgendwo noch was installieren???

Was mache ich falsch???
Kann mir jemadn helfen bitte von Anfang an, bin noch nicht sehr bewandert in Sachen Exchange!!!!


MfG
Mitglied: 24213
08.07.2006 um 05:24 Uhr
Hallo,

im Knoten Connectors müsste der POP3-Connector-Manager stehen. Dort rechte Maustaste -> Eigenschaften, dann landest Du auf der Registerkarte Postfächer.
Über Hinzufügen richtest Du dann die einzelnen Postfächer ein.


Gruss
Bitte warten ..
Mitglied: MasterBecksen
08.07.2006 um 10:14 Uhr
Das ist meine Problem dort ist kein POP3 Manager ich habe nur die Auswahl: SMTP; X400; ... aber kein POP3.

Muss ich den irgendwo installieren????
Bitte warten ..
Mitglied: Beagle
08.07.2006 um 13:47 Uhr
Schau doch mal unter diesen Thread:

In dir Rubrik:
"Mögliche Antworten oder verwandte Beiträge"
Bitte warten ..
Mitglied: unzhurst
08.07.2006 um 17:26 Uhr
Hallo,
schau mal auf der 3. CD des SBS.
Dort gibt es einen Ordner \SBS\Pop3, ich denke wenn du die pop3.msi
aufrufst kannst du den Connector nachinstallieren. Wenn es sich um ein
neues System handelt würde ich mir allerdings Gedanken machen.
Lief das Setup ohne Fehler durch?? Nicht dass nachher noch andere
Sachen fehlen...

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: MasterBecksen
09.07.2006 um 15:30 Uhr
Installation vom Server leif ohne Fehler durch. Auch die des Exchange. Ich verwende einmal den Windwos Server 2003 Standrad Edition und den Exchange 2003 Standard. Hat es vielleicht we damit zu tun das bei diesen Versionen ein POP3 - Connector fehlt???

mfg
Bitte warten ..
Mitglied: unzhurst
09.07.2006 um 17:26 Uhr
damit liegst du absolut richtig!!
Der Pop3-Connector ist nur beim SBS dabei und dürfte auch nur dort laufen.
Für den "normalen" Exchange musst du dir einen anderen Pop3-Sammler suchen
oder auf SMTP-Empfang umstellen.
Pop3-Sammler gibts einige... z.B. pullmail (ohne GUI dafür kostenlos), Popbeamer,
Popcon... findest du alle über google.

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: MasterBecksen
09.07.2006 um 17:48 Uhr
Aha, Also Problem erkannt.

Danke für die Hilfe.

MfG
Bitte warten ..
Mitglied: MasterBecksen
10.07.2006 um 10:42 Uhr
Hallo nochmal eine Frage zu dem Thema: Du hast geschrieben: "Für den "normalen" Exchange musst du dir einen anderen Pop3-Sammler suchen
oder auf SMTP-Empfang umstellen. "
Wie stelle ich das so um auf SMTP das ich die Mails vom POP3 Postfach bekomme??? Du meinst sicher das ich bei dem POP3 Psotfach eine weiterleitung auf die Mail Adressen des Exchange mache, richtig??? nur wie kann ich Mail Adressen beim Exchange vergeben die auch außerhalb des netzwerkes aufgelöst werden????

MfG
Bitte warten ..
Mitglied: unzhurst
10.07.2006 um 11:05 Uhr
Hallo,

mit SMTP meinte ich folgendes:
- besorge dir eine feste IP-Adresse
- aktiviere an deinem Router eine Weiterleitung von Port 25 auf den Exchange
- lassen von deinem Provider den MX-Eintrag für deine Maildomains auf deine feste IP

Somit empfängst du Mails für deine Domains direkt auf deinem Exchange-Server und
musst keine Pop3-Postfächer mehr abrufen. Du solltest in diesem Zug natürlich auch
sicherstellen dass du vernünftige Maßnahmen gegen Spam und Viren ergreifst.
Mit Weiterleitung hat die Geschichte nichts zu tun.

Beatwortet das deine Frage?

Gruß
Patrick
Bitte warten ..
Mitglied: MasterBecksen
10.07.2006 um 11:13 Uhr
Ja vielen Dank!!!
Bitte warten ..
Mitglied: unzhurst
10.07.2006 um 11:16 Uhr
Ausserdem:
Entschuldige mein "deutsch", hab grad meinen Beitrag nochmal durchgelesen
Da muss man sich ja beim lesen ganz schön konzentrieren dass mans versteht...

Gruß
Bitte warten ..
Mitglied: MasterBecksen
11.07.2006 um 07:28 Uhr
Kein Problem, niemand ist perfekt!!!!

MfG
Bitte warten ..
Ähnliche Inhalte
Windows Server
POP3 Connector ewig lahm
gelöst Frage von 113726Windows Server7 Kommentare

Guten Morgen, ich habe es jetzt endlich geschafft, übers Wochenende unseren SBS2011 neu aufzusetzen. Ich hatte gehofft, dass nun ...

Exchange Server

POP3 Connector durch MX Einträge ersetzen

gelöst Frage von JohnnyBetonExchange Server12 Kommentare

Hallo zusammen, ich habe bei einer Firma aktuell folgende Situation: Sämtliche Mail Adressen liegen bei 1&1 und werden über ...

Exchange Server

POP3 Connector empfängt keine E-Mails

gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Exchange Server

Pop3-Connector "sendet" E-Mails ins Nichts

Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 9 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...