Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pop3-Connector auf SBS2008 Dienst stoppt

Mitglied: LordNicon79

LordNicon79 (Level 1) - Jetzt verbinden

01.10.2013 um 12:51 Uhr, 1706 Aufrufe, 4 Kommentare

Hallo,

ich bemühe mich grad in der SBS08 Console alle Lampen auf Grün zu stellen, aber es will mir nicht so ganz gelingen.
Schuld ist der Pop3-connector, der offensichtlich den Dienst Stoppt, sobald keine Einträge mehr vorhanden sind.
Wenn der Dienst gestoppt wird, erscheint direkt der Hinweis auf einen Serverdienst der nicht gestartet wurde!

Hat jemand eine Idee wie ich dieses Verhalten unterbinden kann ?

Ich nutze im Übrigen den Pop3Connector nicht!

Danke für Eure Hilfe
Mitglied: keine-ahnung
01.10.2013 um 13:09 Uhr
Zitat von LordNicon79:
Hi,
Schuld ist der Pop3-connector, der offensichtlich den Dienst Stoppt, sobald keine Einträge mehr vorhanden sind.
Was will uns der Autor damit sagen?
Wenn der Dienst gestoppt wird, erscheint direkt der Hinweis auf einen Serverdienst der nicht gestartet wurde!
Auf was für einen Serverdienst? Ist Deine Ereignisanzeige auch defekt?
Ich nutze im Übrigen den Pop3Connector nicht!
Dann deaktiviere ihn doch ...
Danke für Eure Hilfe
Gerne

LG, Thomas
Bitte warten ..
Mitglied: LordNicon79
01.10.2013 um 13:45 Uhr
Genau das ist das Problem!

Ich deaktiviere den Pop3Connector damit, dass ich dort keine Konten zum Abruf hinterlege. (also nicht nutze)
Dies ist auch soweit geschehen. Sobald allerdings keine Konten hinterlegt sind, wird der Dienst" Pop3-connector von Widnows SBS" deaktiviert und ich bekomme die Fehlermeldung über den Dienst der nicht gestartet ist! Das hat dann den Eintrag "Fehler" in der Konsole zur Folge.

Kennst du noch eine andere Möglichkeit ?
An den Dienst darf ich also nicht ran gehen!
Bitte warten ..
Mitglied: keine-ahnung
01.10.2013 um 15:13 Uhr
Hi nochmal,

ich kenne das Problem so nicht. Wenn es sich nur um ein rotes Kreuzchen handelt ... vergiss es einfach oder kauf Dir grüne tape-strips .

Alternativ kannst Du mal schauen, was passiert, wenn Du den Dienst dauerhaft nicht starten lässt (Services.msc) oder den Connector deinstallierst. Letzteres würde ich aber nicht auf einem produktiven System spielen wollen ... zieh mal ein Image in einen VM-host und probier einfach mal ein wenig rum.

LG, Thomas
Bitte warten ..
Mitglied: LordNicon79
11.10.2013 um 10:51 Uhr
werd ich machen ! danke erstmal !

bisher hat das alles aber noch nichts gebracht !
Bitte warten ..
Ähnliche Inhalte
Windows Server
POP3 Connector ewig lahm
gelöst Frage von 113726Windows Server7 Kommentare

Guten Morgen, ich habe es jetzt endlich geschafft, übers Wochenende unseren SBS2011 neu aufzusetzen. Ich hatte gehofft, dass nun ...

Exchange Server

POP3 Connector durch MX Einträge ersetzen

gelöst Frage von JohnnyBetonExchange Server12 Kommentare

Hallo zusammen, ich habe bei einer Firma aktuell folgende Situation: Sämtliche Mail Adressen liegen bei 1&1 und werden über ...

Exchange Server

POP3 Connector empfängt keine E-Mails

gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Exchange Server

Pop3-Connector "sendet" E-Mails ins Nichts

Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 3 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 10 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 13 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...