Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine POP3 bzw. SMTP-Verbindung möglich!

Mitglied: beejay

beejay (Level 1) - Jetzt verbinden

27.10.2009 um 14:45 Uhr, 6803 Aufrufe, 9 Kommentare

POP3- und SMTP-Verbindungen des jeweiligen Connectors schlagen fehl, Verbindungen werden zurückgesetzt.

Hallo Administratoren!

Da ich schon des Öfteren hier erfolgreich nachschlagen konnte, möchte ich bei meinem heutigen Problem hier auch mal aufschlagen.

Ich habe bei einem Kunden einen SBS 2003 stehen, der die E-mails aus externen POP3-Postfächern abholt, sowie ein T-Online SMTP-konto als Smartrelay benutzt. Daten sind jeweils korrekt eingetragen.
Die Ereignisanzeige meldet mir, dass die Sitzung jedes einzelnen POP3-Postfachs beim Abruf per Remote getrennt wurde. Ein Telnet auf Port 110 des POP3-Servers bestätigt mir genau dieses: Eine Verbindung wird zwar aufgebaut, aber sofort wieder getrennt und ich sitze in der Kommandozeile

Was ich bisher getestet habe:

Internetzugriff generell funktioniert (ping, http, tracert auf den pop3-Server, etc.)
Von meinem Firmenlaptop kann ich per Telnet auf den POP3-Server zugreifen
Von einem anderen Server (Win2000-Server) im Netzwerk des Kunden kann ich per Telnet auf den POP3-Server zugreifen. Dieser steht quasi neben dem SBS 2003.
Router, SBS-Server, sowie diverse Dienste wurden neugestartet.

Folglich denke ich, dass das Problem auf dem Windows-Server liegt, vielleicht irgendein Dienst, der nicht richtig funktioniert?

Zum Netzwerk des Kunden: Ein normaler Draytek-VPN-Router stellt die Internetverbindung her, dieser hängt direkt an einem Switch, an dem ebenso die Server und 5 oder 6 Arbeitsplätze hängen.

Der SBS ist über eine USV gesichert, die am Montag während eines kurzen Stromausfalls zum Einsatz kam. Seitdem hat das Mailsystem laut dem Kunden den Fehler. Darauf würde ich aber nichts verwetten, denn die meisten hier kennen das vielleicht: "Seit Ihr Techniker da war, geht hier nichts mehr!" Dabei hat man an einem PC ein Office-Paket installiert und zwei Tage später fällt ein Drucker in einer anderen Abteilung aus
Mitglied: pxxsxx
27.10.2009 um 15:05 Uhr
Hallo,
versuch am besten erstmal raus zu finden, ob es ein Netzwerkproblem des Servers ist, oder ob es an der Software liegt.

Ich benutz gern Popcorn zum testen der Pop3- und smtp-Accounts. Muss nicht installiert werden und liefert auch ein Logfile. Wenn das am Server funktioniert, liegts definitiv an den Exchange-Diensten. (Popcorn zieht nur die Mail-Header vom Server, die Mails bleiben unangetastet. So lässt sich die Verbindung testen, ohne dass man nachher wichtige eMails im falschen Account oder Client liegen hat...)

http://download.chip.eu/en/Popcorn_5987559.html

Gruß
Peter
Bitte warten ..
Mitglied: beejay
27.10.2009 um 15:29 Uhr
Hier passiert das selbe, wie schon bei der Telnet-Verbindung, es erscheint die Nachricht "POP server pop.kunde.de did not respond with OK upon connection"
Genau das beobachte ich auch per Telnet. Von überall aus erscheint eben "+OK Hello there!", bei dem SBS wird die Verbindung jedoch vorher schon wieder getrennt.
Bitte warten ..
Mitglied: pxxsxx
27.10.2009 um 15:44 Uhr
Ok,
wie siehts aus, wenn du dich mit einem anderen Pop3-Server verbindest (z.B. gmx)? klappt da die Verbindung?

Gruß
Peter
Bitte warten ..
Mitglied: beejay
27.10.2009 um 16:59 Uhr
Nein, klappt auch nicht. daher der dringende Verdacht, dass es am Server selbst, bzw. an einem der Dienste liegt...
Bitte warten ..
Mitglied: pxxsxx
27.10.2009 um 17:11 Uhr
Ich würde das Ganze dem Bereich Netzwerkkarte, Netzwerkkonfiguration und Firewall (Basisfirewall beim SBS) zuordnen...
Da würd ich mal suchen, Firewall abschalten, Routing und RAS prüfen, eventuellen NIC-Defekt ausschliessen...

Gruß
Peter
Bitte warten ..
Mitglied: beejay
28.10.2009 um 08:51 Uhr
Hab ich oben wohl vergessen zu erwähnen: Firewall ist inaktiv, habe testweise den Dienst auch schon deaktiviert. Routing und RAS ist nicht aktiv. NIC würd ich schon sagen, dass da kein Defekt vorliegt, weil sämtliche andere Funktion (Exchange, AD, Browsing, RDP, etc.) gegeben ist.

Gibts vielleicht irgendwas völlig simples, was ich einfach nur übersehen haben könnte?
Bitte warten ..
Mitglied: pxxsxx
28.10.2009 um 09:20 Uhr
Hmm, komischer Fehler...
ich sags nur sicherheitshalber nochmal, wird oft übersehen: Die Basisfirewall beim SBS ist ungleich der Windowsfirewall. Zu finden ist sie unter Routing und RAS in der Sektion IP-Routing.

Wenn bei dir RRAS aus ist, dürfte das aber kein Problem sein. Mir kommts so vor, als würde dein Server irgendwelche Pakete verwerfen. Evtl. bringts ja was, wenn du mit nem Sniffer (z.B. Wireshark) mal guckst, was da im Netz los ist. Ansonsten fällt mir grad nichts wirklich sinnvolles ein. Wenn sich das ändert, sag ich Bescheid

Gruß
Peter
Bitte warten ..
Mitglied: beejay
28.10.2009 um 10:21 Uhr
Hmm...Thema erledigt. Habe eben 4 Updates installiert, beim fünften blieb es hängen. Abbrechen ging nicht, also hab ich den Server neugestartet. Zu meiner Überraschung erreichten mich plötzlich zwei Testmails von gestern, die der Server jetzt rausgeschickt hat. Manuelle POP3-Abholung hat auch funktioniert.

-> Alles funktioniert wie gewünscht! Vielen Dank trotzdem =)

Im nächsten Leben such ich mir nen einfacheren Job -.-

Gruß, Björn
Bitte warten ..
Mitglied: pxxsxx
28.10.2009 um 11:39 Uhr
Unverhofft kommt oft... und vor allem so unverhofft.

Ich hab mir auch schon überlegt, ob ich nicht wieder irgendwo als Maschinenbauer anfangen sollte, einfacher wars.
Aber Rückzug ist was für Mädchen

Gruß
Peter
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Pop3 und Smtp Anfragen weiterleiten???
Frage von djakovRouter & Routing3 Kommentare

Hallo Freunde, Ich bin neu in der Gruppe und möchte gleich mal ne Frage loswerden. Ich arbeite zurzeit als ...

iOS
IOS SMTP-Mailversand nicht möglich
gelöst Frage von saschagiOS3 Kommentare

Hallo zusammen, ich habe ein Problem mit dem Mailversand auf einem IPhone 5 (9.2) und iPad gleichermaßen. Die Mailadresse ...

E-Mail

Postix alle SMTP Verbindungen mitschneiden

gelöst Frage von StefanKittelE-Mail1 Kommentar

Hallo, zur Fehlersuche möchte ich in Postfix (Ubuntu 14.04 LTS) alle SMTP Verbindungen protokollieren. Mit debug_peer_list kann ich einzelne ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement10 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...