Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

POPCON übertragung an Exchange

Mitglied: AndiM78

AndiM78 (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 30.06.2006, 11217 Aufrufe, 20 Kommentare

Hallo zusammen !

folgendes Problem

Windows SBS 2003 Server

Exchange und POPcon Pro

POPCON schreibt im Status

Mailübertragung an Exchange schlug fehl, verbinfung wurde unerwartet geschlossen


Exchange ist nach anleitung von POPcon installiert und konfiguriert worden.

PING auf Server und Telenet auf Exchange sind OK



Vielen Dank schon mal für eure Vorschläge


Gruß ANDI
Mitglied: unzhurst
29.06.2006 um 20:29 Uhr
Hallo Andi,

hast du mal per telnet getestet ob dein Exchange auch Mails für deine Domäne
entgegen nimmt? Versuch mal anhand der Infos von Frank eine Mail per telnet
für dein Domäne zuzustellen... http://www.msxfaq.de/internet/smtphardcore.htm

Klappt das?

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: AndiM78
29.06.2006 um 21:17 Uhr
komme bis zur eingabe der absender email adresse

bekomme immer die Fehlermeldung

501 5.5.4 Invalid Adress

anscheinend gib ich die Adresse falsch an
hab folgendes getippt

mail from: xxx@xxx.local
Bitte warten ..
Mitglied: unzhurst
29.06.2006 um 21:37 Uhr
du testest das schicken einer Mail von "Extern" zu deiner Domain...
xxx.local ist keine gültige Adresse... d.h. du musst folgendes machen:
mail from: xyz@web.de
rcpt to: emailadresse@deinedomaene.de

So muss es funktionieren...

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
29.06.2006 um 21:41 Uhr
leider gleiche Fehlermeldung !

habe gerade folgendes gefunden kann das damit zu tun haben ?
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B291828

aber was ist der Metabasis Explorer ?


ANDI
Bitte warten ..
Mitglied: unzhurst
29.06.2006 um 22:03 Uhr
Also ehrlich gesagt kann ich mir das kaum vorstellen...
Den Metabase Explorer bekommst du mit dem Ressource Kit für den IIS.
Gibts bei MS zum Download...

Ich denke immer noch es liegt an einer fehlerhaften Eingabe der Daten.
Auf dem Server ist doch sicher Outlook Express... Konfigurier das mal so, dass
du über den Exchange eine Mail an einen Empfänger deines Exchange schickst.
D.h. trag als Absender die Web.de Adresse ein, als Empfänger eine Mailadresse
deines Exchange, und als SMTP Server den Exchange... Benutzernamen und Kennwort
usw. lässt du alles leer.

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 07:14 Uhr
Senden kann ich über eine Workstation ganz normal. Holen tut der Popcon auch die email sieht man ja im Status Report aber beim übertragen an den Exchange tritt der fehler auf.
um mit der web.de Adresse zu senden muss ich ja diese erst einrichten um deiner beschreibung nach zu kommen.


ANDI
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 08:20 Uhr
Hallo Andi,

von einer Workstation via Outlook geht es, da sendest du auch normalerweise
per MAPI und nicht per SMTP.
Hat dein Exchange schon mal funktioniert, bzw. Mails von extern bekommen,
oder bist du gerade erst am einrichten?

Um mit Outlook Express zu testen musst du ein Konto in Outlook E. konfigurieren - richtig.
Damit kannst du dann den Versand per SMTP an den Exchange testen.
Ist absolut simpel! Leg ein Pop3-Konto in OE an und trag eine x-beliebige Mailadresse
ein (z.B. xyz@web.de), trag als POP (brauchst du zwar nicht, aber sonst gehts nicht)
und SMTP die IP deines Exchange ein. Alles andere (Benutzer/Kennwort/Auth...) lässt
du leer bzw. auf Standard.
Jetzt schickst du ihm OE eine Mail an einen Empfänger deines Exchange, z.B. an
benutzer@deinedomaene.de und lässt sie über OE an deinen Exchange versenden.
Sollte dort eine Fehlermeldung auftauchen - poste die mal.
Du musst dazu nix im Internet oder an deinem Exchange umkonfigurieren.

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 10:39 Uhr
Ja ist eine Testumgebung und wollte es vorher testen bevor ich es bei jemand anderes Installiere. Werde es leider erst später ausprobieren können da ich gerade unterwegs bin.
Aber schon mal im Voraus vielen Dank für deine mühen.


ANDI
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 14:29 Uhr
Diese Fehlermeldung kommt aber liegts vielleicht doch an der web.de adresse ??




Der Server hat unerwartet die Verbindung beendet. Möglicherweise liegt ein Serverproblem vor, es ist ein Netzwerkproblem aufgetreten oder das Zeitlimit wurde überschritten. Konto: '192.168.0.10', Server: '192.168.0.10', Protokoll: SMTP, Port: 25, Secure (SSL): Nein, Fehlernummer: 0x800CCC0F
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 14:34 Uhr
bist du sicher das ein telnet auf deinem server funktioniert?
telnet 192.168.0.10 25
Funktioniert das?
Kannst du mal den Output posten...

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 15:02 Uhr
Ergebniss

220 sbs2003.moser.lokal Mcrosoft ESMTP Mail service Version xxxxxx ready at Fri XXXXX
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 15:09 Uhr
Hast du auf dem Server einen Virenscanner am laufen?
Ist sehr merkwürdig...
Hast du von den Versuchen vorhin per OE irgendwelche Fehler im Ereignisprotokoll?

Gruß
Patrick
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 19:49 Uhr
nein kein Viren Scanner
und auch keine Fehler im Ereignissprotokoll
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 20:21 Uhr
Hast du eigentlich die Infos aus dem KB-Artikel auch mal getestet?

Gruß
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 20:29 Uhr
nein hab ich noch nicht ! da ich nicht weis wie ich an das Metabasis ding komme
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 20:36 Uhr
Super vielen Dank
Finde ich echt klasse das du dir so viel mühe machst
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 20:37 Uhr
kost halt 5* ;)
Bitte warten ..
Mitglied: AndiM78
30.06.2006 um 20:40 Uhr
Logo
hättest du auch email ?
dann brauchen wir nicht alles Posten
Bitte warten ..
Mitglied: unzhurst
30.06.2006 um 20:43 Uhr
schick dir eine pn mit emailadresse

gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange - Popcon keine Verbindung Port 110

gelöst Frage von uwe.nameExchange Server20 Kommentare

Glück Auf, Ausgangslage: Server 2012 Dom, über HyperV Server2012 + Exchange2013 + Popcon Exchangeserver ist an Dom angemeldet OK, ...

Exchange Server

Exchange und Popcon, Mails werden nicht mehr an Exchange geleitet

gelöst Frage von tomi93Exchange Server2 Kommentare

Hallo, ich habe folgendes Problem: Seit heute früh (02:00 Uhr) kommen auf dem Exchange Server 2010 keine E-Mails mehr ...

Exchange Server

Exchange 2016 und POPCon - Exchangeserver kann postfach nicht zuordnen

gelöst Frage von MultiStormExchange Server3 Kommentare

Ein gesundes neues Jahr wünsche ich ! ich habe aktuell ein kleines Problem bei dem ich nicht so recht ...

Exchange Server

Problem mit einer mail im popcon

Frage von jensgebkenExchange Server8 Kommentare

hallo gemeinschaft, wenn ich den popcon beobachte, dann läuft da eine endlosschleife durch mit einer mail bekomme die meldung ...

Neue Wissensbeiträge
Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 4 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 4 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 5 StundenHardware8 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

MikroTik RouterOS

Mikrotik Advisory: Vulnerability exploiting the Winbox port

Information von colinardo vor 5 StundenMikroTik RouterOS

Brand aktuell: Eine Schwachstelle im Winbox-Port bei Mikrotik Routern erlaubt das Auslesen der User-Datenbank der Router. Patch ist aktuell ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL14 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...