Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PopCon und die Filterregeln für Exchange

Mitglied: phoenixz

phoenixz (Level 1) - Jetzt verbinden

25.11.2008, aktualisiert 01.12.2008, 5989 Aufrufe, 3 Kommentare

hallo zusammen,

ich versuch nun schon seit einigen tagen das problem zu lösen, aber es will einfach nicht klappen. folgende situation:

wir haben einen sbs2003 und laden unsere mails über popcon in exchange runter. nun habe ich für jeden unserer user eine filterregel definiert, die so ausschaut:

beispiel für user ralf schmitz:
wenn im recipient name "rs@" oder "ralf.schmitz@" steht (rs ist der anmeldename), dann kopiere die mail nach postfach "rs@localdomain.local".

nun wird's interessant:
mails mit der empfängeradresse "ralf.schmitz@abc.de" werden richtig in das postfach abgelegt. hingegen mails mit der empfängeradresse "rs@abc.de" werden falsch abgelegt.

was habe ich falsch gemacht?

wäre echt nett, wenn mir jemand helfen könnte...
herzlichen dank im voraus!!!
pino

nachfolgend das popcon-protokoll der abfrage:

25.11.2008 20:16:00: Mail cycle started ----------------------------------------------------------------------
25.11.2008 20:16:00: Mail Retrieval triggered
25.11.2008 20:16:00: Retrieving mail from host pop.goneo.de [99.999.999.999], user inbox@xyz.eu...
25.11.2008 20:16:01: 72 emails found on the server, 71 already downloaded.
25.11.2008 20:16:01: Reading msg 72 (3619 bytes)
25.11.2008 20:16:02: Rule 'rs' caused a copy of the email to be sent to rs@corp.local.
25.11.2008 20:16:02: Retrieving mail from host pop.goneo.de [99.999.999.999], user info@def.eu...
25.11.2008 20:16:03: 24 emails found on the server, 24 already downloaded.
25.11.2008 20:16:11: Blacklist relays.ordb.org failed during testing and will not be used.
25.11.2008 20:16:11: Checking emails for SPAM...
25.11.2008 20:16:11: Spamcheck mail from "daniela sarnacchiaro" <daniela@abc.de> , subject "kommt diese nachricht an? "...
25.11.2008 20:16:11: -> Mail is not SPAM.
25.11.2008 20:16:11: Spamcheck mail from "daniela sarnacchiaro" <daniela@abc.de> , subject "kommt diese nachricht an? "...
25.11.2008 20:16:20: -> Mail is not SPAM.
25.11.2008 20:16:20: Mail Transfer to Exchange Server sbs-server [192.168.2.10] triggered
25.11.2008 20:16:21: Mail from daniela@abc.de...
25.11.2008 20:16:21: ... has no local recipients. Forwarding to postmaster.
25.11.2008 20:16:21: ... is forwarded to administrator@corp.local
25.11.2008 20:16:22: Mail from daniela@abc.de...
25.11.2008 20:16:22: ... to unknown inbox@xyz.eu is rerouted to administrator@corp.local
25.11.2008 20:16:22: ... to unknown rs@xyz.eu is rerouted to administrator@corp.local
25.11.2008 20:16:23: Mail transfer to Exchange finished.
25.11.2008 20:16:23: Mail cycle ended ----------------------------------------------------------------------
Mitglied: kristov
26.11.2008 um 09:16 Uhr
Hallo, phoenixz!

Kannst Du bitte das "falsch abgelegt" genauer erklären? Lt. Protokoll wird eine Kopie der Nachricht an rs@corp.local gesendet. Da stellt sich für mich gleich mal die Frage: Wieso Kopie und keine Umleitung? Könntest Du mal die Einstellung Deiner Regel posten?

kristov
Bitte warten ..
Mitglied: phoenixz
28.11.2008 um 22:48 Uhr
hi,

danke für die schnelle rückmeldung.

"falsch abgelegt" bedeutet, dass die mails beim postmaster landen, weil sie ja eben nicht zustellbar sind.

kopie und keine umleitung deshalb, weil ansonsten bei mehreren empfängern nur einer die jeweilige mail erhält.

hmm, die einstellung der regel... habe ich doch schon erklärt, oder?!?

wenn im recipient name "rs@" oder "ralf.schmitz@" steht (rs ist der anmeldename), dann kopiere die mail nach postfach "rs@localdomain.local"...

lg
pino
Bitte warten ..
Mitglied: kristov
01.12.2008 um 10:12 Uhr
hallo,

was spricht dagegen, alle beiden Mailadressen in Exchange einzurichten? Dann kannst Du Dir die diesbezügliche Konfiguration mit POPCon überhaupt sparen.

In POPCon funktioniert's bei uns tadellos, wenn ich so wie Du eine Regel erstelle.

lg,
kristov
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange - Popcon keine Verbindung Port 110

gelöst Frage von uwe.nameExchange Server20 Kommentare

Glück Auf, Ausgangslage: Server 2012 Dom, über HyperV Server2012 + Exchange2013 + Popcon Exchangeserver ist an Dom angemeldet OK, ...

Webbrowser

Adblock speichert keine neuen Filterregeln

Frage von sfera-haizaWebbrowser3 Kommentare

Hi, ich habe das Problem, dass eine Filterregel wohl immer wieder raus fliegt. Gehe ich am nächsten Tag auf ...

Exchange Server

Exchange und Popcon, Mails werden nicht mehr an Exchange geleitet

gelöst Frage von tomi93Exchange Server2 Kommentare

Hallo, ich habe folgendes Problem: Seit heute früh (02:00 Uhr) kommen auf dem Exchange Server 2010 keine E-Mails mehr ...

Exchange Server

Exchange 2016 und POPCon - Exchangeserver kann postfach nicht zuordnen

gelöst Frage von MultiStormExchange Server3 Kommentare

Ein gesundes neues Jahr wünsche ich ! ich habe aktuell ein kleines Problem bei dem ich nicht so recht ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 11 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 17 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 21 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...