Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Port forwarding klappt nicht (Alice-Problem?)

Mitglied: cvecko

cvecko (Level 1) - Jetzt verbinden

07.01.2008, aktualisiert 18.10.2012, 17307 Aufrufe, 9 Kommentare

Nach vielen Versuchen immer noch erfolglos...

Hallo liebe Leute!
Nach Empfehlung eines Freundes nutze ich dieses Forum, um viell. Hilfe zu meinem Problem zu bekommen:
Seit einigen Tagen versuche ich eine VNC-Verbindung über SSH zu einem Rechner eines Bekannten aufzubauen. Dazu nutze ich auf der Seite des zu wartenden PCs (WinXP Home) freeSSHd als Tunnelsoftware auf Port 22 und RealVNC auf Port 5900. Der zu wartende Rechner steht hinter einem USR-ADSL-Router (Modell 9108a) mit statischer IP 192.168.1.3; DSL kommt von der Telekom.
DynDNS ist für den Router eingerichtet; der Router aktualisiert auch artig. Port forwarding ist im Router für den Prot 22 auf 192.168.1.3 eingerichtet (über "Virtual Server" Funktion).

Auf meiner Seite nutze ich unter WinXP Pro Putty und den VNC Viewer. Ich selbst stehe hinter dem Turbolink IAD von Alice-DSL.

Nun zum Problem: Putty schlägt einfach keine Verbindung zur Gegenseite (freeSSHd) auf (Connection time out). Sämtliche Pings verhallen ungehört. Eine Firewall auf der zu wartenden Seite wurde für kurze Zeit deaktiviert, auch dies brachte keine Lösung.
Daraufhin dachte ich mir, so einfach wie möglich anfangen und erst mal versuchen, eine HTTP-Verbindung zum Router (Web-Oberfläche) aufzubauen (nur Testweise). Aber auch dies klappte nach einer Aktivierung der entspr. Option im Router auf der zu wartenden Seite nicht (s. http://www.usr.com/support/9108a/9108a-ui/scsrvcntr.htm?action=view).

Kann es evtl. sein, dass mein DSL Anbieter (Alice) per Portsperren o.ä. dazwischen funkt? Ein Freund war nämlich gerade hier und wollte testweise ein Ping auf einen von ihm betriebenen Server absetzen, aber auch auf diese gab es keine Antwort, obwohl dieser Server laufen müsste. Er meinte, noch vor kurzem eine Ping-Antwort von einem anderen Anbieter aus erhalten zu haben.

Ich erreiche also gar nichts auf der Gegenseite und weiß mittlerweile keinen Ansatzpunkt mehr.

Wenn jemand aus Erfahrung noch einen Hinweis geben könnte, wäre das sehr toll!

Danke schon mal fürs Durchlesen

Viele Grüße,
cvecko!
Mitglied: costello
08.01.2008 um 00:19 Uhr
Hallo cvecko,
bevor du den Fehler findest und die Verbindung dringend ist besuche bitte die folgende Seite:
http://www.teamviewer.com/de/index.aspx
Viel erfolg!
Schöne Grüsse,
costello
Bitte warten ..
Mitglied: ITCHeinrichs
08.01.2008 um 00:25 Uhr
Du musst schrittweise überprüfen wie weit die Verbindung OK ist. Ist die öffentliche IP richtig (beide Seiten), wird der PING geblockt, kommst du auf die Verwaltungsseite des Routers (richtigen Port beachten), funktioniert das Portforwarding (Test mit Webserver oder FTP), läuft der SSH-Server vernüftig, wie sieht es mit Putty aus usw...!
Von einer Portsperre ist mir bei Alice nichts bekannt, ich habe schon öfter VNC-Verbindungen eingerichtet, hat immer funktioniert!

Gruß
Markus
Bitte warten ..
Mitglied: 38697
08.01.2008 um 09:50 Uhr
TeamViewer ist mir in den letzten Wochen auch schon mal untergekommen. Ich habe folgenden Gedanken gehabt:
Cvecko will per SSH tunneln, was an sich schon ein kleines Sicherheitsbedürfnis erwecken lässt. Um eine Verbindung via TeamViewer aufzubauen (korregiert mich, wenn ich mich irre), wird der Server des Herstellers mit in Boot geholt. Seite A verbindet sich bei Bedarf mit dem Server, bekommt eine Zahl generiert, die Seite B eingeben muss. Seite B verbindet sich mit dem Server und die Verbindung zwischen A und B ist hergestellt.

Ich als Paranoid könnte ja jetzt auf die Idee kommen, das der dritte Mann im Boot mitlesen kann, was passiert. Oder?
Bitte warten ..
Mitglied: cvecko
08.01.2008 um 10:50 Uhr
Hey, vielen Dank für die Tips!
TeamViewer habe ich auch schon mal bemerkt. Im Prinzip würde mir die "Sicherheit", die dieser Service verspricht, auch ausreichen. Aber da im Grunde ja die technischen Voraussetzungen für die Lösung mittels SSH/VNC vorhanden sind, wäre es ja fein, komplett in Eigenregie eine Fernwartungsverbindung aufzubauen (zumal mich jetzt auch der Ehrgeiz gepackt hat...)

Ich werde noch mal Schritt für Schritt die "Checkliste" durchgehen und poste dann das Ergebnis hier.

Viele Grüße!
Bitte warten ..
Mitglied: aqui
08.01.2008, aktualisiert 18.10.2012
Um ganz sicherzugehen das Alice dir nichts wegfiltert (was nicht anzunehmen ist...) kannst du ja spasseshalber einmal mit einem Laptop oder PC und analogem Modem dich bei einem Internet by Call Carrier wie z.B. Arcor einwählen und die verbindungen von dort aus testen:

Verbindung mit folgenden Parametern:
Rufnummer: 01920791
Benutzername: arcor
Passwort: internet

Arcor filtern nicht und sollte dann entsprechende Ergebnisse liefern. Ggf. hilft noch das Tutorial hier als Quercheck:

https://www.administrator.de/wissen/vpn-f%c3%bcr-arme-tcp-in-ssh-tunneln ...
Bitte warten ..
Mitglied: cvecko
08.01.2008 um 23:56 Uhr
Aaaalso: Problem gelöst!
Und zwar eher durch Zufall: Der Bekannte hatte mit einer Einstellung am Router sich selbst ausgesperrt, so dass nur noch ein Reset auf Werkseinstellungen half. Zum Glück gab's ein Backup der Einstellungen, so dass der Router schnell wieder funktionierte.
Und siehe da: Mit exakt den gleichcen Einstellungen, wie sie schon vorher eingetragen waren, läuft's plötzlich!

Da muss sich also was in der Router-Betriebssoftware verhakt haben?

Nochmal vielen Dank für eure schnellen Ratschläge!
Bitte warten ..
Mitglied: aqui
09.01.2008 um 12:10 Uhr
Kein Problem..dafür ist ein Forum ja da...

Bitte dann
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: sonnenfee52
16.05.2008 um 13:05 Uhr
Ich habe ein ähnliches Problem mit Alice
Router WR500 Targa

dahinter switch und 2 Linuxrechern

Firewall im Router aus und Port 80 forwarding eingetragen für den Rechner(1) mit apache2

Der Rechner (2) kann auf die Web-Seite des Rechner(1) über das interne Netz (192.168.....) zugreifen, aber über die externe Ip-Adr. (85.....) komme ich nicht auf den Rechner

Im Heise-securitycheck ist der port 80 vom Internet offen.
Ich weiss ebenfalls nicht weiter, es erscheint mir so als wenn der Router nicht weiterleitet oder Alice blockt.

LG IM
Bitte warten ..
Mitglied: 38697
16.05.2008 um 14:12 Uhr
Zuerst: Ich kenne den Router nicht.
Aber Port 80 wird auch gerne von Routern für die Web-Oberfläche benutzt. Eventuell probierst du es mal mit Port 8080 aus? Versuch doch sonst auch mal SSH auf einen der Linux-Rechner weiterzuleiten. Steht denn was im Apache Log?
Das Alice was blockt... naja, kann ich mir nur schwerlich vorstellen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
PfSense Port Forwarding - Problem
gelöst Frage von noizedeRouter & Routing17 Kommentare

Liebes Forum! Ich kämpfe seit Tagen mit einem Port Forwarding auf meiner pfSense zu meiner Visualisierung auf einem Smart ...

Router & Routing

Port Forwarding Problem - nicht erreichbar

gelöst Frage von MorphiorRouter & Routing40 Kommentare

Hallo, ich versuche im Moment, meinen Raspberry Pi als Webserver einzurichten. Da ich ihn (logischerweise) nicht nur lokal, sondern ...

Firewall

Wie richte ich Port Forwarding auf der Sonicwall ein?

gelöst Frage von AzubineFirewall7 Kommentare

Hallo, ich scheitere an der Port-Weiterleitungseinrichtung an der SonicWall- Vielleicht kennt diese Firewall ja hier jemand und kann mir ...

Router & Routing

Libvirt Port forwarding

Frage von fundave3Router & Routing1 Kommentar

NAbend zusammen, Eventuell könnt ihr mir helfen. ICh bin dem Tipp von aqui gefolgt und habe meine alte Monitoring ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 13 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 21 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Microsoft Office
Auflisten installierter Officekomponenten
Frage von DerWoWussteMicrosoft Office11 Kommentare

Moin. Hat jemand ein Skript parat, mit dem ich vorhandene Unterkomponenten von Office 2016 auflisten kann (z.B. OneDrive for ...