Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Port von Windows Server 2003 an Virtuelle Maschine forwarden?

Mitglied: Yezariael

Yezariael (Level 1) - Jetzt verbinden

05.05.2008, aktualisiert 06.05.2008, 5148 Aufrufe, 4 Kommentare

Hallo Leute,

habe folgendes Problem:
Ich habe auf einem Windows Root-Server (Windows Server 2003 Standard Edition) in VMWare eine virtuelle Maschine aufgesetzt, die per Remote Desktop über das Internet erreichbar sein sollte.
Hierfür habe ich den Port des Servers bereits geändert, die Kommunikation klappt auch, heißt also, dass die VM unter Windows XP auf dem Standardport 3389 läuft.
Mein Problem ist jedoch, dass ich per RPD nur auf den Rechner komme, wenn ich zuvor auf dem Windows Server bin und von dort aus verbinde. Hierfür hab ich im Packet Filter des Servers den Port 3389 ausgehend erlaubt und zwar auf die IP der VM.

Meine Frage hierzu wäre dann, was ich wo einstellen muss, dass dieser Port, sollte ich einfach nur auf die Domain verbinden, automatisch vom Server auf die entsprechende IP der VM weitergeleitet wird?

Vielen Dank schon mal.
Gruß
Yeza
Mitglied: aqui
05.05.2008 um 16:35 Uhr
Bei einem öffentlichen Server kann die VM ja nur mit NAT an die Host IP angebunden sein. Bridged funktioniert hier nicht ohne zusätzliche 2te öffentliche IP Adresse.
MS selber hat dort nichts in der Knowledgebase so das es fraglich ist ob ein Port Forwarding unter Win Server überhaupt funktioniert zumal vermutlich das eigentliche NAT (Adress Translation) nicht unter Windows passiert sondern in der VmWare und dort ist nichts von Port Weiterleitung erwähnt...
Das was die MS Knowledgebase zu bieten hat steht HIER. Hilft vermutlich aber nicht...
Bitte warten ..
Mitglied: Yezariael
06.05.2008 um 09:26 Uhr
Also nach etwas Rumprobieren und Suchen hab ich es geschafft.
Hier kurz die Lösung, sollte die gleiche Frage noch mal auftauchen:

1. Port 3389 TCP für den Remote Desktop der VM im Packet Filter von Windows Server 2003 erlauben und zwar von jeder IP auf die eigene IP
2. In VMWare im Menü "Host -> Manage Virtual Networt" Settings im Reiter "NAT" auf "Edit" klicken. Dort gibt es einen Button "Port Forwarding", in dem man dann den Port 3389 TCP auf die IP der virtuellen Maschine weiterleiten kann

Wenn man weiß, wie's geht, ganz einfach
Danke dir für die Tipps, aqui!
Bitte warten ..
Mitglied: aqui
06.05.2008 um 09:38 Uhr
Guter Tip !!!
Bitte dann
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: Yezariael
06.05.2008 um 09:41 Uhr
Erledigt, hätte ich glatt vergessen
Bitte warten ..
Ähnliche Inhalte
DNS

Virtueller Server hat keinen Eintrag in der Forward-Lookupzone

Frage von Desby2DNS12 Kommentare

Hallo zusammen, ich habe da mal eine Frage zu DNS. Das ist meine Situation: - DNS ist bei uns ...

Windows Server

Virtuelle Maschine auf Foundation-Server

gelöst Frage von SarekHLWindows Server13 Kommentare

Hallo zusammen, eine Kundin hat einen Microsoft Server 2008 R2 Foundation (läuft ohne Domäne). Darauf benötigt sie jetzt eine ...

Hyper-V

Windows Aktivierung einer virtuellen Maschine

gelöst Frage von MazenauerHyper-V39 Kommentare

Guten Tag zusammen, Ich mal wieder. Ich habe letzthin für einen Kunden einen neuen Server aufgesetzt (Windows 2012 R2 ...

Router & Routing

PFsense Port Forward und NAT

gelöst Frage von m.reegerRouter & Routing11 Kommentare

Hallo, folgendes Problem bei einer PFSense 2.3.4_1. Die PFsense ist eine VM auf einem Hyper-V Host. Der Hyper-V Host ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 10 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...