Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Port25-Blockierung unter McAfee VirusScan Enterprise 8

Mitglied: ProTec-Lejo

ProTec-Lejo (Level 1) - Jetzt verbinden

27.03.2006, aktualisiert 13.04.2006, 19083 Aufrufe, 12 Kommentare

Hallo,

mein Problem:
McAfee VirusScan Enterprise 8 lässt die manuelle Anpassung von Port25 nicht zu und blockiert somit den Email-Ausgangsversand.

Wir haben McAfee auf´m Server (MS2003 / SP1) sowie auf allen Client´s installiert.
Auf den Client´s ist zusätzlich DesktopFirewall von McAfee installiert.

Nachdem in VirusScan eine Portüberwachung integriert ist, habe ich unter
ZUGRIFFSCHUTZ - EIGENSCHAFTEN - Zu blockierende Ports - die 1. standardmässig integrierte Regel >Prevent mass Mailing Worms .... Port25< mittels Bearbeiten mit dem bei uns installierten Programmen, welche Emails versenden, ergänzt.
Ergebnis: McAfee setzt innerhalb von Minuten die Eingaben wieder zurück!

Nach weiteren erfolglosen Versuchen habe ich die Regel kpl. gelöscht.
Ergebnis: McAfee setzt innerhalb von Minuten die Löschung wieder zurück!

In der Knowledgebase von McAfee (nai) konnte ich keinen brauchbaren Beitrag eruieren.
Daher stelle ich die Frage an Euch und würde mich um konstruktive Lösungsvorschläge freuen,

danke - Grüsse Achim
Mitglied: gnarff
27.03.2006 um 20:22 Uhr
http://knowledgemap.nai.com/

und was ist mit ID solution KB44874 , kb 47738, kb 39684, kb 44361??

da ist nichts brauchbares dabei??
sag mir wenn dir das nicht weiter hilft dann schau ich nochmal woanders

saludos
gnarff
Bitte warten ..
Mitglied: ProTec-Lejo
28.03.2006 um 08:40 Uhr
danke für die Hilfestellung, doch diese ID´s hatte ich auch schon - wobei ich bereits bei meinen Tests schon nicht nachvollziehen konnte warum ich die darin angegebenen *.exe File´s eintragen soll!
Das Problem ist doch, dass McAfee alle Eintragungen wieder zurücksetzt und es stellt sich die Frage: WARUM?

Grüsse AL
Bitte warten ..
Mitglied: Andreas7
28.03.2006 um 14:33 Uhr
Hallo,

das gleiche Problem hatten wir am Anfang auch. Das ist relativ schnell behoben.

1. Zurücksetzen der Einstellungen
Die Änderungen in der Konfiguration hast Du doch sicherlich auf dem McAfee-Server im ProtectionPilot bzw. EPO vorgenommen und nicht auf den Clients, oder? Daß Änderungen auf den Clients in der Standardinstallation vom Server zurückgesetzt werden, sollte klar sein. Ist ja gerade der Sinn der Sache.
Und das System mit dem Richtlinien vererben und unterschiedlichen Konfigurationen für Server und Workstations ist doch bestimmt auch klar, oder?
2. Falls Du Outlook benutzt: in der von Dir angesprochenen Liste der Programme, die Port 25 für den SMTP-Versand nutzen dürfen, ist zwar outlook.exe aufgeführt. Es fehlt aber in der Standardkonfiguration mapisp32.exe, welches für den Versand ebenfalls benötigt wird.

Tipp: Änderungen für die Clients sperren bzw. mit Paßwort versehen. Dann kann auf den Clients niemand mehr rumfummeln.

Ich hoffe, ich konnte Dir helfen.

Gruß
Andreas
Bitte warten ..
Mitglied: ProTec-Lejo
28.03.2006 um 17:03 Uhr
Hallo,

nun - ich habe den ProtectionPilot nicht auf´m Server direkt sondern auf einem Client installiert. Zumindest hatte ich dies so verstanden, als ich die Inst-Anleitung studiert hatte.
Und im Prizip funktioniert er ja auch vom Client soweit - sprich es werden die Signaturen abgeholt und an die Clients ausgebracht.

Nun zu Deinem Vorschlag
zu 1) McAfee-Server und ProtectionPilot? Im ProtectionPilot kann ich zwar unter RICHTLINIEN auf VirusScan zugreifen, doch es wird nirgends eine Möglichkeit in Bezug auf Portblockierung bzw. Freigabe angeboten - oder habe ich da etwas übersehen?
zu 2) Outlook, nein danke. Zudem setzt unser EmailServer von CAS auf seine eigene MAPI, genauso wie dies auch von TobitDavid gemacht wird.

Oder muss der ProtectionPilot direkt auf den Server installiert werden, auf dem auch der EmailServer installiert ist?

Grüss AL
Bitte warten ..
Mitglied: Andreas7
28.03.2006 um 23:41 Uhr
Hallo,

vielleicht sollte ich erwähnen, daß wir den Rechner, auf dem ProtectionPilot installiert ist, hausintern als McAfee-Server bezeichnen. Ob das Betriebssystem eine Server- oder Workstation-Variante ist, ist dabei völlig egal. Es geht auf beiden.
Und ob außerdem auf dem PC ein E-Mail-Server installiert ist, ist auch völlig egal.

Bin morgen wieder in der Firma. Dann kann ich Dir genau sagen, wo Du die Richtlinien im ProtectionPilot ändern mußt bzgl. Ports und erlaubte Programme. Sollte eigentlich eine Kleinigkeit sein.

Gruß
Andreas
Bitte warten ..
Mitglied: ProTec-Lejo
29.03.2006 um 07:45 Uhr
Hallo,

ja, der Gedanke mit dem "Server" kam mir auch während der Fahrt - meine Synapsen hatten wohl ein wenig zu langsam geschalten ...

Würde mich freuen endlich einen Lösungsweg aufgezeigt zu bekommen.

Grüsse AL
Bitte warten ..
Mitglied: Andreas7
29.03.2006 um 11:17 Uhr
Hallo,

ProtectionPilot - Alle Computer - Richtlinien -
VirusScan Enterprise 8.0 - Richtlinien für den Zugriffsschutz - Einstellungen für Workstation - Port-Blockierung - Prevent mass mailing worms from sending mail - Bearbeiten -
Ausgeschlossene Prozesse: gewünschtes Mailprogramm hinzufügen.
OK.
Übernehmen.
Schließen.
Alle Computer - Allgemein - Umsetzen

Dauert eine Weile, bis die geänderte Richtlinie bei den Clients angekommen ist.
Genannte Richtlinie würde ich übrigens nicht deaktivieren, sondern bearbeiten. Es dauert zwar etwas, bis man wirklich alle beteiligten Programme herausgefunden hat, die SMTP nutzen dürfen und sollen (bei uns KEN, Dakota usw.), aber dann geht es prima.

Gruß
Andreas
Bitte warten ..
Mitglied: ProTec-Lejo
29.03.2006 um 18:25 Uhr
Hallo,

danke für den Tipp, jetzt scheint es zu funktionieren. Hatte wohl schon einen Tunnelblick, da mir die Scrolleiste bis dato nie aufgefallen war? Allerdings darf "Vererben" nicht aktiviert werden da diese Funktion immer wieder alles auf McAfee-Standard zurücksetzt!

Nochmals vielen Dank
mit Grüssen vom Naherholungsgebiet
Steinhuder Meer
AL
Bitte warten ..
Mitglied: Andreas7
12.04.2006 um 10:18 Uhr
Stimmt. "Vererben" muß deaktiviert werden, da sonst die Einstellungen der übergeordneten Ebene übernommen werden.
Über der obersten sichtbaren Ebene "Alle Computer" gibt es noch eine weitere, unsichtbare Ebene, die die Standardeinstellungen von McAfee enthält.

Gruß
andreas 7
Bitte warten ..
Mitglied: ProTec-Lejo
12.04.2006 um 12:20 Uhr
Danke für den Hinweis,

die "unsichtbare" Ebene werd ich mir mal über Ostern näher anschauen.
Aktuell noch zwei Fragen:
1.) ProtectionPilot blockiert seit ein paar Tagen - bei der Anmeldung mit dem bisher gültigen Passwort und meldet, dass Server nicht aktiv ist oder Kennwort nicht stimmt !!!
2.) Besteht die Möglichkeit auch über ProtectionPilot die auf den Client´s installierten McAfee-Desktop Firewall´s automatisch mit in die Aktualisierung einzubinden?

Grüsse
AL
Bitte warten ..
Mitglied: Andreas7
12.04.2006 um 23:23 Uhr
Na, dann viel Spaß beim Betrachten der unsichtbaren Ebene.

zu 1.: Kann doch beides sein. Rechner schon neu gestartet?
zu 2.: Nein. Dazu braucht's die höherwertigere (und teurere) ePO/Policy Orchestrator-Version.

Viel Spaß beim Ostereier suchen.

Andreas
Bitte warten ..
Mitglied: ProTec-Lejo
13.04.2006 um 09:12 Uhr
Mojn Andreas,

deswegen meinte ich doch, dass ich mir diese mal über Ostern näher betrachten wolle ...

zu 1) nachdem es daran nicht liegen kann muss ich mal weiter forsten ...
zu 2) danke für den Hinweis

Frohe und enstpannendes Osterfest

AL
Bitte warten ..
Ähnliche Inhalte
E-Mail
Email blockierung
Frage von xaver-2E-Mail3 Kommentare

Hallo ich würde gerne bei einem Outlook Konto alle E-mails die nach einer gewissen zeit eintreffen mit einer Nachricht ...

Erkennung und -Abwehr
McAfee Consultant Erfahrungen - CH
Frage von adminstErkennung und -Abwehr

Guten Morgen zusammen Da hier viele Admins auch aus der Schweiz unterwegs sind habe ich folgende Frage an euch: ...

Microsoft Office

Office 2013: Blockierung ActiveX Steuerelemente nach Patchday

gelöst Frage von ATVATVMicrosoft Office3 Kommentare

Hallo zusammen, leider werden seit dem letzten Patchday (09.12.2014) einige ActiveX Steuerelemente in Excel 2013 blockiert. Woran kann dies ...

Windows Tools

Windows To Go erstellen ohne Enterprise unter Windows 8 oder 8.1

Anleitung von KuemmelWindows Tools17 Kommentare

Moin Kollegen! das Windows To Go-Feature ist ja bekanntlich den Enterprise-Versionen vorbehalten. Daher hier mal eine kurze Anleitung meinerseits ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 20 StundenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 21 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
gelöst Frage von timsen-96Batch & Shell28 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk16 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...