Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Portforwarding Bintec x2100 einrichten

Mitglied: 44456

44456 (Level 1)

15.11.2007, aktualisiert 21.02.2008, 12686 Aufrufe, 9 Kommentare

Hallo zusammen,

Ich bin irgendwie zu dumm um bei einem Bintec X2100 ein Portforwarding einzurichten.
Ich will nur ein Portforwarding auf meinen Webserver über Port 80 und ein Forward zum Terminalserver via RDP über Port 3389.

Am liebsten würde ich das via das Webfrontend bei dem Router machen.

Danke

Thorsten
Mitglied: KHP
16.11.2007 um 09:50 Uhr
Hallo,

ich habe hier den R3000 da ist es unter dem Konfigurationspfad:

[IP][NAT] (statt NAT auch Network Adress Translation)

editiere den "WAN-Partner" (z.B. t-online-Zugang, wie's halt benannt ist) in der Liste
klicke auf "request from outside" und füge den http-service in die Liste ein, indem Du:
auf "add" klickst, im neuen Formular den Service eingibst und die "internal address",
"internal mask" auf 255.255.255.255 setzen und internal port auf 80 (any geht auch).

Vielleicht klappts ja bei Dir auch so ähnlich - Gruß, Tobias
Bitte warten ..
Mitglied: 51705
16.11.2007 um 21:32 Uhr
Hallo Thorsten,

das Portforwarding ist doch bei den Teilen vorbildlich gelöst. Wo genau liegt denn dein Problem?

Grüße, Steffen
Bitte warten ..
Mitglied: 44456
18.11.2007 um 18:30 Uhr
Hab es mit den Tipps von Tobias hinbekommen.

Wenn man es erst einmal im Menü gefunden hat ist es sehr einfach. Besonders gut hat Bintec die setupfunktion via Telnet gemacht. Echt klasse und schnell.

Danke


Thorsten
Bitte warten ..
Mitglied: Joerg18470
03.02.2008 um 16:58 Uhr
Möchte mich da gern anhängen.
Habe das alles genau so eingestellt und ich komme von außen immer nur auf das Webinterface des Routers. Habe einen X2300is, ist aber alles ähnlich gelöst und eigentlich auch richtig toll strukturiert.
Habe den Router allerdings nach einem externen Modem stehen, da ich das für die Telefonie brauche (Alice läßt grüßen). Habe aber mein internes am laufen und es klappt prima. Möchte halt nur auf einem Rechner für Freunde eine Festplatte freigeben.
Habe zur Zeit unter IP-->NAT-->dann den WAN-Partner auswählen-->Request from Outside dort habe ich mit ADD 3 Einträge gemacht, einmal für http als Dienst die internal Adresse wäre bei mir die 192.168.0.91 und als Maske habe ich die 255.255.255.255 den Port auf spezizfied 80.
Die anderen 2 Eintrge habe ich für FTP alles das gleich wie http nur die Ports einmal auf 20 und einmal auf 21.
Komme dann beim Aufruf meiner Dyndns-Adresse halt nur bis zum Router und da meldet sich das Webinterface des bintec.
Was mache ich da noch falsch ? Bin eigentlich mit diesen Routern gut vertraut und Netzwerktechnik ist mir auch nix neues, aber hier weis ich mir echt keinen Rat mehr.
Danke euch fürs lesen und eventuelle Antworten
Bitte warten ..
Mitglied: KHP
04.02.2008 um 09:39 Uhr
Hallo,

eigentlich ist das alles so richtig eingestellt. Habe eben bei mir geschaut...alles genau so.

Schau aber mal nach, ob Du NAT überhaupt für den WAN-Partner aktiviert hast. Manchmal ist man ja betriebsblind, Du weißt. Das siehst Du am besten in der Liste der WAN-Partner ([IP][NAT]: NAT Configuration).

Vielleicht hilfts - Tobias
Bitte warten ..
Mitglied: 51705
04.02.2008 um 20:43 Uhr
Hallo Joerg,

wenn du auf den Router kommst, hast du entweder NAT nicht aktiv oder den Forward auf den Router selbst gesetzt.

Grüße, Steffen

PS. Sowas sollte bei der Nutzung der SIF eigentlich nicht passieren!
Bitte warten ..
Mitglied: Joerg18470
06.02.2008 um 17:26 Uhr
Das ist ja gerade das verrückte. So wie ich es beschrieben habe das NAT steht auf 192.168.0.91 und mein bintec ist die 192.168.0.254. Das NAT ist auch an, ich bin echt am verzweifeln. Ich hätte auch nicht die geringste Idee wo ich da noch was ändern sollte. Habe jetzt im NAT noch zusätzliche Einträge gemacht für jeden PORT einzeln wie z.B: die 20, 21 und 80. da komme ich per FTP auf meinen Rechner durch, aber http geht eben nicht. Da ich aber auf meinem Appel den Apache so eingestellt habe das er mir meine gewünschten Verzeichnisse als Homepage darstellt brauche ich den http Port und geneu der verweigert jeglichen Dienst und wenn es mal klappt zeigt sich das Router Interface.
Bitte warten ..
Mitglied: 51705
06.02.2008 um 21:12 Uhr
Hallo Joerg,

ich kann dir nur anbieten, morgen Nachmittag mal anzurufen (OCCAMI GmbH, nach Herrn Reinhardt fragen). Das muß echt eine Kleinigkeit sein (oder schreib mir eine Mail).

Grüße, Steffen
Bitte warten ..
Mitglied: Joerg18470
21.02.2008 um 18:58 Uhr
Hallo miteinander,
danke Euch allen, warum kann ich mir nicht erklären, aber nach einigenmal ein und ausschalten sprich Werkszustand und neukonfiguration geht es jetzt alles wunderbar. Habe nichts anderes gemacht genau die Daten wieder eingetragen wie sie waren, jetzt geht es, warum weis der Geier.
Danke euch allen
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Portforwarding auf EdgeRouter
gelöst Frage von 118080Router & Routing19 Kommentare

Moin :-) Heute ist mein EdgeRouter gekommen und ich habe natürlich gleich mal losgelegt. :-D Nun klappt alles erstmal ...

Router & Routing
PortForwarding von FritzBox zu pfSense
gelöst Frage von zahniRouter & Routing12 Kommentare

Für die volle Onlinefunktionalität der Playstation sollen lt. Sony diverse Ports freigeschaltet werden. pfSense hängt bei mir hinter der ...

Router & Routing
Mikrotik VNC Portforwarding
Frage von Rolf-HankaRouter & Routing25 Kommentare

Hallo Leute, ich habe ein kleines Problem bei einem Mikrotik Router. Ich möchte von außen auf einen PC via ...

Router & Routing
Portforwarding mit DUAL-WAN Router
Frage von bohrersRouter & Routing3 Kommentare

Guten Tag zusammen, ich sitze nun schon seit 2 Tagen über einem Problem und suche verzweifelt nach einer Antwort. ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...