Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Portforwarding, Nat, usw.

Mitglied: Keltario

Keltario (Level 1) - Jetzt verbinden

25.01.2005, aktualisiert 11:35 Uhr, 5756 Aufrufe, 4 Kommentare

Kann keine ports öffnen

Hallo. ich versuche seit tagen einen port zu öffnen damit ich vom Internet aus auf meinen Terminalserver zu greifen kann.

Der Port ist 3389 aber ich bringe ihn nicht auf. beim abfragen mit Portscanner sind auf dem dslmodem nur 4 Ports offen. ich habe schon versucht sämtliche anfragen einfach weiterzuleiten hat aber auch nicht funktioniert. was mache ich falsch.

Im netzwerk funktioniert der Terminalserver tadellos.

Weiss jemand weiter besten Dank.
Mitglied: 7217
25.01.2005 um 09:35 Uhr
Erzähle mehr über die Infrastruktur:

Wie bist du ans Internet angebunden?

Welche Art Router/Modem ist das?

Welche Firmware-Version ist auf dem Ding installiert?

Welchen Internet-Anbieter nutzt du?

Mupfel
Bitte warten ..
Mitglied: Keltario
25.01.2005 um 09:55 Uhr
d-link router und dsl modem in einem gerät. hatte vorher netopia dsl modem, hat aber auch nicht funktioniert.

Firmware weiss ich nicht. ich bin bei sunrise (Schweiz). Habe schon versucht das nat ganz auszuschalten, dann komme ich jedoch nicht mehr ins internet.

kann es sein, dass ich am server noch ports freigeben muss.

Beispielsweise die Remoteunterstützung läuft auch nicht. ich denke das ist ein ähnliches Problem. Ich verschicke nämlich immer die interne ip adresse und das gegenüber knn dann die ip adresse nicht auflösen.

danke.
Bitte warten ..
Mitglied: 7217
25.01.2005 um 10:06 Uhr
Nun, du müsstest doch jetzt einfach nur mal die entsprechenden Zielports (also 3389 z.B.) auf deinem Router als "Portforward" oder "Serverapplikation" definieren. Ich weiss nicht, wie das auf DLINK-Routern funktioniert... Aber das Handbuch sollte es wissen...

wenn du dann noch sicherstellst, dass eine evtl. auf dem Server installierte Firewall Verbindungen von ausserhalb deines LANs zulässt, hast du soweit schon gewonnen.

Mupfel
Bitte warten ..
Mitglied: Keltario
25.01.2005 um 11:35 Uhr
Ich denke eigentlich dass ich das Portforwarding soweit richtig installiert habe. Ausser vielleicht das Portmapping. das weiss ich nicht so genau was das heisst.

auf dem Server sollte keine Firewall aktiv sein. aber ich versuchs heute nochmal. Besten dank schon mal im voraus.
Bitte warten ..
Ähnliche Inhalte
Firewall

Sophos UTM 9 NAT Portforwarding für EC Terminals

Frage von n3squ1ckFirewall8 Kommentare

Schönen guten Tag, zum Einstand gleich mal eine Frage die mir gerade die Haare zu berge stehen lässt. Ich ...

Netzwerkgrundlagen

IPSec Site-to-Site über NAT ohne Portforwarding

Frage von BirdyBNetzwerkgrundlagen18 Kommentare

Hallo miteinander, ich habe da mal eine Frage: In unserem Hauptstandort gibt es eine Sophos UTM mit fester IP. ...

Router & Routing

Portforwarding auf EdgeRouter

gelöst Frage von 118080Router & Routing19 Kommentare

Moin :-) Heute ist mein EdgeRouter gekommen und ich habe natürlich gleich mal losgelegt. :-D Nun klappt alles erstmal ...

Router & Routing

PortForwarding von FritzBox zu pfSense

gelöst Frage von zahniRouter & Routing12 Kommentare

Für die volle Onlinefunktionalität der Playstation sollen lt. Sony diverse Ports freigeschaltet werden. pfSense hängt bei mir hinter der ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

Windows Server
Server 2016 verwalten ohne Domäne
gelöst Frage von cyberworm83Windows Server9 Kommentare

Hi zusammen, und zwar habe ich folgendes Probelm: Ich habe einen Server 2016 Datacenter den ich an meine FritzBox ...