Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

wie portiert man win 2k server mit scsi RAID1 auf SATA RAID5?

Mitglied: insidemuc

insidemuc (Level 1) - Jetzt verbinden

27.06.2005, aktualisiert 28.06.2005, 4732 Aufrufe, 7 Kommentare

hallo,

ich versuche seit ein paar tagen einen win 2k server (PDC), der auf einer alten PII kiste mit scsi raid 1 läuft in einen neuen rechner mit sata raid 5 zu portieren. bislang habe ich versucht von der systempartition images zu machen und diese auf das neue system einzuspielen. leider treten immer wieder dieselben fehler auf.
entweder findet der neue rechner keinen ntldr nach dem neustart, oder die ntoskrnl.exe scheint defekt zu sein.
reparatur-installationsversuche scheitern entweder daran, dass die install-routine kein system findet das zu reparieren wäre, oder, wenn ich über die konsole versuche die "fehlenden" dateien zu ersetzen bleibt der fehler nach neustart bestehen.
hat möglicherweise jemand eine idee oder schon erfahrung in dieser hinsicht? mir gehen die ideen schon langsam aus, und in diversen foren werden zwar tipps zur reparatur gegeben, jedoch passen diese leider nicht auf mein thema.
Mitglied: grille-server
27.06.2005 um 15:19 Uhr
Hallo!

also das alte RAID1 hat wahrscheinlich eine andere Partitionierung bzw. ID als das neue System. Deshalb geht der NT-Loader (NTLDR) nicht.

Ich würde vom Image auf dem neuen System die Boot.ini (meist C:\boot.ini) ändern. Dort steht wahrscheinlich noch scsi drin.
Eine "normale" ide/s-ata HDD sieht ungefähr so aus: default=multi(0)disk(0)rdisk(0)partion(2)\Windows
multi=SCSI-Controller bzw. Festplatte --> Standard ist 0, würde ich lassen, da das RAID5-Array wahrscheinlich als eine Platte definiert ist.
disk=Nummer vom SCSI-Bus --> 0, da kein SCSI mehr vorhanden
rdisk=SCSI-LUN-Nummer der entsprechenden Festplatte --> auch 0 lassen
partition=Nummer der Partion, auf der sich das BS befindet. Es wird bei 1 angefangen zu zählen.
\Betriebssystem, z.B. WINNT40, WINDOWS,.... --> ich weiß jetzt nicht was bei 2kserver hinkommt.

Falls es auf anhieb nicht geht, nicht aufgeben und einfach etwas mit der Partition rumprobieren.

greets,
grille-server
Bitte warten ..
Mitglied: BartSimpson
27.06.2005 um 19:09 Uhr
eventuell ist anschließen noch eine reperatur Installation von nöten. Wenns beim booten eine blauen Bildschirm gibt
Bitte warten ..
Mitglied: insidemuc
28.06.2005 um 11:04 Uhr
hallo leutz,

vielen dank erstmal für die tipps. weitergebracht haben sie mich aber leider auch noch nicht. wenn ich die boot.ini ändere kommt die meldung dass NTOSKRNL.EXE beschädigt sein soll.
ich hab auch schon versucht die NTOSKRNL aus einem SATA system zu kopieren, dann hat er aber probleme mit NTDETECT.COM.
es ist wirklich eine verzwickte situation.
eine reparaturinstallation geht auch nur, solange er ein installiertes system findet. ohne ober genannte dateien gehts aber nicht wirklich.
ich kann zwar von cd booten und in die wiederherstellungskonsole, chkdsk bzw. fixboot oder fixmbr laufen zwar durch, bringen aber keine besserung.
ich habe vor etwa 5 Jahren mal geschafft ein NT-system aus der konsole heraus zu starten, weiß aber heute nicht mehr wie.
noch etwas: auf dem alten system ist C eine erweiterte partition (startpartition) und D die systempartition (lt. datenträgerverwaltung).
wieso installiert man sein system auf eine erweiterte partition?
hilfe.
danke.
Bitte warten ..
Mitglied: BartSimpson
28.06.2005 um 11:10 Uhr
Wenn du die reperatirinstllaton startest, must du mit F6 den Raid treiber dem Setup mitgeben, sonst kann er ja die vorhanden installation nicht finden!
Bitte warten ..
Mitglied: insidemuc
28.06.2005 um 11:26 Uhr
ja, stimmt.

das habe ich aber auch gemacht. er findet trotzdem nichts. das mit den sata-treibern wäre noch einfach gewesen. ohne sata-treiber kann man ja noch nicht mal in die wiederherstellungskonsole. da war ich aber, leider auch ohne erfolg. er meckert über die ntoskrnl.exe, egal ob die alte oder eine neue.
Bitte warten ..
Mitglied: insidemuc
28.06.2005 um 12:06 Uhr
hallo bart,

danke für den tipp. den hab ich allerdings auch schon durchgespielt. jedenfalls bis auf die partitionierung. ich werde heute abend mal versuchen obs mit einer kleineren partition klappt.
für weitere tipps wäre ich sehr dankbar.
danke
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

SQL Entwicklungsserver mit RAID1 oder RAID5

Frage von AndreasOCFestplatten, SSD, Raid7 Kommentare

Hallo, wir haben einen neuen Server und ein neues SAN. Im SAN sind 6x 1,2TB Platten. Es sollen zwei ...

Festplatten, SSD, Raid

Buffer I O Error bei SATA Raid1

Frage von coltseaversFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich hab hier nen kleinen Heimserver, bestehend aus einer SSD (Systemplatte) und einem SATA Raid 1 (2x3 ...

Festplatten, SSD, Raid

Server 2008 R2 Raid1 (HDD) auf Raid1 (SSD)

gelöst Frage von DCFan01Festplatten, SSD, Raid8 Kommentare

Hallo, wieder mal wende ich mich an die tolle Community hier mit der folgenden Frage: Es läuft softwaretechnisch ein ...

Festplatten, SSD, Raid

RAID1 mit SSDs

Frage von MiStFestplatten, SSD, Raid2 Kommentare

Hallo, ich nutze einen MS Hyper-V 2012R2 Core-Server (mit 2 S-ATA-HDD´s). Auf diesem läuft einer SBS2011 (virtuallisiert). Ich würde ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...