Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Welche Ports sind für den Betrieb eines Exchange 2003 auf Windows 2k3 freizugeben?

Mitglied: azubaer

azubaer (Level 2) - Jetzt verbinden

15.02.2006, aktualisiert 20.02.2006, 5532 Aufrufe, 6 Kommentare

Hallo! Ich versuche grade einen Exchange Server ans Netz zu bringen. Ein MX- und A-Record für die entsprechende Domain wurde bereits gesetzt. Leider ist der Rechner aber nicht anpingbar, da scheinbar der Router die Exchange Server bzw Active Directory Ports blockt. Meine Frage daher: Welche Ports muss ich an der Firewall auf den Mailserver durchlassen, damit sich Clients am Server anmelden können und Emails am Server auch ankommen?

Gruß
Martin
Mitglied: Darkmind
15.02.2006 um 15:53 Uhr
Hi

Wie sollen sich die Clients denn am Server Anmelden? mit outlook? wenn ja, welches Protokoll ? (pop3, imap usw)

für den reinen mailverkehr zu exchange muss nur Port 25 offen sein.

ports zum abrufen:
pop3 =110
pop3s=995
http: 80 (nicht zu empfehlen)
https:443

Prüfen kannst du auch ohne Ping z.b mit telnet:

Start --> ausführen und dann eingeben:
telnet deinserver.deinedomain.de 25 (Gemäss mail exchanger eintrag)

Grüsse

Darkmind
Bitte warten ..
Mitglied: azubaer
15.02.2006 um 15:59 Uhr
Hi!

okay...welches Protokoll nutze ich, wenn ich in Outlook entsprechend angebe, dass ich zu nem Exchange Server verbinden möchte und welchen Port hat dieses?

Gruß
Martin
Bitte warten ..
Mitglied: Darkmind
15.02.2006 um 16:15 Uhr
Hallo

Das sind viele. Und so direkt nicht unbedingt sinnvoll einzusetzen. (unverschlüsselte Verbindung, dein ganzes AD wäre über Internet auslesbar usw usw.)

Doch Du hast mehere möglichkeiten dich sicher mit dem Exchange via Outlook zu verbinden. ( Je nach dem wie deine bestehende Infrastruktur aussieht)

Z.b Via RPC over HTTP ( dafür musst du aber den Exchange Konfigurieren)

Oder am einfachsten mit einer PPTP VPN Verbindung. Dafür musst du den Routing und RAS Server Konfigurieren.
Auf der Firewall den Port 1723 und die IP Protokoll Nummer 47(GRE) weiterleiten und auf dem Client eine pptp VPN Verbindung erstellen.

Ich würde als einfachste Lösung VPN Vorschlagen.

Grüsse

Darkmind
Bitte warten ..
Mitglied: Darkmind
15.02.2006 um 16:18 Uhr
Weitere Infos findest du hier:

http://www.msexchangefaq.de/clients/rpcinternet.htm

Grüsse

Darkmind
Bitte warten ..
Mitglied: azubaer
18.02.2006 um 18:07 Uhr
Hi!

Okay, habe jetzt auf dem Exchange nen VPN Server laufen, den Port an der Firewall freigegeben und kann nun auch von nem Client ne VPN Verbindung herstellen.
Muss ich denn nun um es sicher zu machen noch ein Zertifikat installieren oder sonst eine Sicherheitslücke schließen? Denn eigentlich braucht man ja nur einen Benutzernamen und ein Passwort und schon ist man im internen Netz!?
Bitte warten ..
Mitglied: Darkmind
20.02.2006 um 11:41 Uhr
Hallo Azubaer

Bei deinem ursprünglichen Vorhaben, alle nötigen Ports freizugeben, wäre auch nicht mehr nötig gewesen als username und passwort.

Mit pptp fährst du schon sicher, Da die Verbindung wie auch die Authentifizierung verschlüsselt ist. Du musst einfach darauf achten, das die benutzer komplexe Kennwörter verwenden. bzw, ich würde dies in den Richtlinien definieren.

Wenn du mit zertifikaten arbeiten willst, müsstest du ein IPSec VPN Basteln. Doch bei NAT Routern und L2TP Verbindungen kann es zu grossen Schwierigkeiten kommen.

Wir haben hier eine Linux Firewall und bei uns funktioniert eine L2TP Forwarding definitiv nicht. bzw. habs nicht hingekriegt.
Hierbei bekommt durch das Forwarding der VPN Server die Authentifizierung nicht gebacken. Bzw. Die IP Pakete werden beim Transport verfälscht.

Kannst es aber versuchen.. port forwarding für l2tp:

ip protokoll 50
TCP 500, 1701
UDP 500, 1701 und 4500

Zertifikat muss natürlich auf dem Client zuvor installiert sein.
Viel Glück

Grüsse

Darkmind
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

LACP funktioniert nur wenn ein Port in Betrieb ist

gelöst Frage von m.beckerLAN, WAN, Wireless6 Kommentare

Hallo zusammen, ich habe folgendes Phänomen: Ich versuche zwei Switche über LACP zu verbinden um die Bandbreite und Zuverlässigkeit ...

Windows Server

Windows und Exchange Server 2016 Betrieb vorerst ohne CALs

Frage von deeliteWindows Server5 Kommentare

Wir installieren am Wochenende einen Server 2016 mit Exchange 2016. Die User-CALs sind allerdings zu spät bestellt worden und ...

Exchange Server

Exchange 2003 (Windows Server 2003)

gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Notebook & Zubehör

Notebook geht im Betrieb nach Windows-Neuinstallation aus

gelöst Frage von achkleinNotebook & Zubehör3 Kommentare

Hallo, ich habe in ein Packard Bell Easynote LJ65 eine SSD eingebaut und Windows 7 Home 64 Bit frisch ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...