Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Power DVD 5.0 installiert, kein Bild aber Ton

Mitglied: tkxsara

tkxsara (Level 1) - Jetzt verbinden

06.04.2005, aktualisiert 08.04.2005, 29167 Aufrufe, 4 Kommentare

Wer kann mir helfen? Habe folgendes Problem:
Auf meinem Laptop habe ich Power DVD 5.0 installiert und AVi Datei von CD abgespielt. Funktioniert auch tadellos.

Jetzt habe ich auf meinem Desktop PC ebenfalls das o.g. Programm installiert. Wenn ich nun die gleiche CD einlege, höre ich zwar den Ton, bekomme aber kein Bild angezeigt. Woran kann das liegen?

Ich habe auf beiden PC´s XP installiert. Übrigens läuft die CD auf dem Desktop auch nicht mit dem Windows Media Player 10. Auf dem Laptop aber wiederum funktioniert alles.

Muss ich eventuell noch irgendein Tool oder Feature auf dem Desktop PC installieren?

Schon jetzt vielen Dank für Eure Hilfe.
Mitglied: 6741
06.04.2005 um 23:08 Uhr
Hi,

überprüfe mal den Grafikkartentreiber, ob ein einen neuen gibt.

Sonst installier dir mal den DivX, in der AVI Datei könnte ein Codec stecken der auf deinem Desktop PC fehlt. Und als letztes inst. dir den VLC ( Video Lan Client ) dann sollte alles klappen und du hast auch noch einen guten Netzwerkplayer installiert.
Bitte warten ..
Mitglied: Mitchell
06.04.2005 um 23:16 Uhr
Hi,

ich gebe firewalldevil recht, wahrscheinlich ist ein Codec dran schuld. Guck auch mal, ob du bei MP10 auch "alle Dateien" in den Dateiformaten ausgewählt hast. Bei mir spielt er auch nicht alle AVI Dateien, manche haben halt verschiedene Codecs.
Selbiges gilt für PowerDVD, wobei dieses Programm nicht zwingend für AVI gedacht ist. PowerDVD ist eher für mpeg und die dazugehörigen Codecs.
Führe mal ein Update durch (bei beiden Programmen) und lade dir die Codes runter, die die AVI Datei braucht.

Mfg

Mitchell
Bitte warten ..
Mitglied: 5503
08.04.2005 um 22:39 Uhr
hallo,

ich habe auch das problem das er eine avi datei abspielt aber kein bild da ist nur ton!
es ist alles ugedatet also mp10 nur wqeiß ich nciht wo ich den codec downloaden soll für das bild?

Greetz
Jockel1011
Bitte warten ..
Mitglied: Mitchell
08.04.2005 um 23:14 Uhr
du musst bei "Extras>Optionen>Codecs automatisch downloaden" den Punkt setzen, dann sollte er es eigentlich sofort anbieten, wenn du die Datei abspielen willst.
Bitte warten ..
Ähnliche Inhalte
Windows Update
WMF 5.0 via WSUS wird nicht installiert
Frage von mexxWindows Update5 Kommentare

Hallo, ich betreibe eine mittelgroße Windows Umgebung welche via WSUS mit Updates versorgt wird. Größtenteils sind es noch W2k8R2 ...

Batch & Shell
Power Shell Script zu Bild Suche
gelöst Frage von akoch85Batch & Shell10 Kommentare

Hallo liebe Mitglieder, ich brauche dringend eure Hilfe. Problemstellung: 1.Bilder anhand des Namens z.B. "B1876GH.jpg" aus einem Ordner herausziehen ...

Windows 8
Kein Ton beim FlashPlayer
gelöst Frage von HeinrichMWindows 81 Kommentar

Hallo zusammen! Ich benutze Win 8.1 mit allen zur Verfügung stehenden Updates. Wenn ich in Youtube einen Film ansehen ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von ModdryWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

VB for Applications
VBScript mit WINscp für einfachen FTP Transfer und nachträglichem verschieben der Datei in ein erledigt Verzeichnis
Frage von KeiosIDVB for Applications9 Kommentare

Hallo, leider soll ich auf den neueren Servern(Win2016R2) keine *.Bat Dateien mehr laufen lassen. Hier soll nun alles über ...