Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PPP-Adapter-Problem (DSL)

Mitglied: 12597

12597 (Level 1)

03.09.2005, aktualisiert 17.10.2012, 13229 Aufrufe, 5 Kommentare

hallo zusammen!

ich habe bei mehreren kunden von mir ein problem mit der internetverbindung.
ich benutze ein dsl-modem das direkt an einer netzwerkkarte angeschlossen ist.
nach dem windows start kann ich ohne Probleme eine verbindung aufbauen und alles funktioniert wie erwartet, irgendwann kann ich dann keine internetangebote mehr nutzen (http, mail, ftp, usw.). Das vebindungssymbol der netzwerkkarte, sowie die pppoe-verbindung ist noch aktiv und zeigen bei status: "verbindung hergestellt" an.

ein blick auf die ausgabe von ipconfig zeigt:

Windows-IP-Konfiguration
Ethernetadapter 10MBit RJ45-BNC:
Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . : 255.255.255.0
Standardgateway . . . . :
PPP-Adapter Netcologne:
Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . : 0.0.0.0
Subnetzmaske. . . . . . : 0.0.0.0
Standardgateway . . . . : 192.168.0.1
PPP-Adapter Netcologne:
Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . : 195.14.201.9
Subnetzmaske. . . . . . : 255.255.255.255
Standardgateway . . . . : 195.14.201.9

der mittlere adapter darf hier natürlich nicht sein was er aber ist. nach einem neustart sieht alles ganz normal aus. nach einer gewissen zeit fängt das spiel von vorne an!

es kam schon des öffteren vor daß nichtmal ein neustart, deinstallation und neuinstallation der
adapter hilt nur das aufsetzen des komptten betriebssystem.

in vielen foren habe ich von diesem problem gelesen, doch eine antwort leider nicht!

weiß jemand rat ?

betroffene betriebssysteme: windows 2000 (SP4), XP (SP1+SP2)
dsl-provider: t-online, congster, 1&1
ppp: raspppoe, t-online

danke im vorraus
Mitglied: Janni
03.09.2005, aktualisiert 17.10.2012
Wenn der gesamte Netzwerkzugriff ebenso tot ist, dann schau mal hier: https://www.administrator.de/forum/netzwerk-nach-netzwerkzugriff-ist-tot ... vielleicht hilft Dir das ja weiter

MFG
Bitte warten ..
Mitglied: 12597
04.09.2005 um 02:10 Uhr
danke für den tip, doch leider hat es auch nichts gebracht

hat noch jemand eine idee?
Bitte warten ..
Mitglied: 17093
09.09.2005 um 01:22 Uhr
Habe exakt das gleiche Problem.
Beim 2 Vesuch bei T-online einzuwählen funktioniert dies zwar,
aber es wird ein 2. ppp Adapter erstellt der überall 0000 hat

Hast Du zufällig vorher mal T-online software 6.0 drauf gehabt ?

Der Fehler ist wohl sehr selten, da man beim googlen kaum was findet.

Für einen Tipp wäre ich sehr Dankbar
Bitte warten ..
Mitglied: ackibaun
13.09.2005 um 08:12 Uhr
Ich habe ein ähnliches Problem, seit T-Online 6.0 installiert wurde. Habe T-DSL Modem mit Allied -Ethernet Karte.
Kann scheinbar Verbindungen herstellen, aber nach jeder TDSL-Anwahl mit verbundenem Internet-Explorer oder T-Online Browser 6.0 kommt der Hinweis: Seite konnte nicht geladen werden, verbunden mit Fehlerhinweis auf DNS-Server
Habe Norton-Firewall und Internet-Sicherheitseinstellungen zurückgesetzt (nach Fachhinweisen) nichts funktioniert.
Norton Mail kommt allerdings mit der Meldung E-Mail Proxy kann nicht geprüft werden,
da Netzwerk nicht richtig konfiguriert sei.
Allerdings schienen 2 Ethernet-Karten aktiviert 1394 Netzwerk-Adapter und Allied
Muss man eine deinstallieren?

Gibt es einen Tip? Vielen Dank.
(Leider funktioniert meine Systemwiederherstellungsfunktion RSTRUI.EXE nicht. Egal von wo aus ich diese starte... öffnet sich kurz um sich mit 'einem Fehlerhinweis' wieder zu schliessen.
Bitte warten ..
Mitglied: 12597
13.09.2005 um 12:21 Uhr
also, bei mir war weder die version 5 oder 6 der t-online-software installiert, so daß ich nicht denke das es an dem liegt sonder viel eher am windows update.


LÖSUNG ???? !!!!!
aja, mir ist noch was eingefallen. ich habe mal irgendwo gelesen daß wenn man im bios unter "Frequency/Voltage Control" -> "Spread Spectrum" auf "Disabled" stellt, die probleme verschwinden.


kann das einer mal ausprobieren? ich habe im moment keinen fehlerbehafteten rechner!
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Problem Prolific USB RS232 Adapter
Frage von killtecPeripheriegeräte11 Kommentare

Hallo zusammen, folgendes Problem. An einem Laptop mit Windows 7 Pro 64 Bit hängt ein USB-Adapter von Prolific (bzw. ...

Router & Routing

VPN Adapter werden als WLAN Adapter angelegt

Frage von RoxyyoRouter & Routing4 Kommentare

Hallo zusammen, ich habe erst seit kurzem das Problem, dass neue VPN Verbindungen die ich anlege, als WLAN Adapter ...

DSL, VDSL

DSL Problem - Webseiten laden nicht mehr

Frage von HorstBlondDSL, VDSL9 Kommentare

Hallo miteinander, ich habe ein DSL Problem! Das Symtpom ist, dass in Browsern keine Website geladen wird. (der Browser ...

Peripheriegeräte

Wireless HDMI mit VGA Adapter

Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke37 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...