Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PPP-Adapter-Problem (DSL)

Mitglied: 12597

12597 (Level 1)

03.09.2005, aktualisiert 17.10.2012, 13194 Aufrufe, 5 Kommentare

hallo zusammen!

ich habe bei mehreren kunden von mir ein problem mit der internetverbindung.
ich benutze ein dsl-modem das direkt an einer netzwerkkarte angeschlossen ist.
nach dem windows start kann ich ohne Probleme eine verbindung aufbauen und alles funktioniert wie erwartet, irgendwann kann ich dann keine internetangebote mehr nutzen (http, mail, ftp, usw.). Das vebindungssymbol der netzwerkkarte, sowie die pppoe-verbindung ist noch aktiv und zeigen bei status: "verbindung hergestellt" an.

ein blick auf die ausgabe von ipconfig zeigt:

Windows-IP-Konfiguration
Ethernetadapter 10MBit RJ45-BNC:
Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . : 255.255.255.0
Standardgateway . . . . :
PPP-Adapter Netcologne:
Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . : 0.0.0.0
Subnetzmaske. . . . . . : 0.0.0.0
Standardgateway . . . . : 192.168.0.1
PPP-Adapter Netcologne:
Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . : 195.14.201.9
Subnetzmaske. . . . . . : 255.255.255.255
Standardgateway . . . . : 195.14.201.9

der mittlere adapter darf hier natürlich nicht sein was er aber ist. nach einem neustart sieht alles ganz normal aus. nach einer gewissen zeit fängt das spiel von vorne an!

es kam schon des öffteren vor daß nichtmal ein neustart, deinstallation und neuinstallation der
adapter hilt nur das aufsetzen des komptten betriebssystem.

in vielen foren habe ich von diesem problem gelesen, doch eine antwort leider nicht!

weiß jemand rat ?

betroffene betriebssysteme: windows 2000 (SP4), XP (SP1+SP2)
dsl-provider: t-online, congster, 1&1
ppp: raspppoe, t-online

danke im vorraus
Mitglied: Janni
03.09.2005, aktualisiert 17.10.2012
Wenn der gesamte Netzwerkzugriff ebenso tot ist, dann schau mal hier: https://www.administrator.de/forum/netzwerk-nach-netzwerkzugriff-ist-tot ... vielleicht hilft Dir das ja weiter

MFG
Bitte warten ..
Mitglied: 12597
04.09.2005 um 02:10 Uhr
danke für den tip, doch leider hat es auch nichts gebracht

hat noch jemand eine idee?
Bitte warten ..
Mitglied: 17093
09.09.2005 um 01:22 Uhr
Habe exakt das gleiche Problem.
Beim 2 Vesuch bei T-online einzuwählen funktioniert dies zwar,
aber es wird ein 2. ppp Adapter erstellt der überall 0000 hat

Hast Du zufällig vorher mal T-online software 6.0 drauf gehabt ?

Der Fehler ist wohl sehr selten, da man beim googlen kaum was findet.

Für einen Tipp wäre ich sehr Dankbar
Bitte warten ..
Mitglied: ackibaun
13.09.2005 um 08:12 Uhr
Ich habe ein ähnliches Problem, seit T-Online 6.0 installiert wurde. Habe T-DSL Modem mit Allied -Ethernet Karte.
Kann scheinbar Verbindungen herstellen, aber nach jeder TDSL-Anwahl mit verbundenem Internet-Explorer oder T-Online Browser 6.0 kommt der Hinweis: Seite konnte nicht geladen werden, verbunden mit Fehlerhinweis auf DNS-Server
Habe Norton-Firewall und Internet-Sicherheitseinstellungen zurückgesetzt (nach Fachhinweisen) nichts funktioniert.
Norton Mail kommt allerdings mit der Meldung E-Mail Proxy kann nicht geprüft werden,
da Netzwerk nicht richtig konfiguriert sei.
Allerdings schienen 2 Ethernet-Karten aktiviert 1394 Netzwerk-Adapter und Allied
Muss man eine deinstallieren?

Gibt es einen Tip? Vielen Dank.
(Leider funktioniert meine Systemwiederherstellungsfunktion RSTRUI.EXE nicht. Egal von wo aus ich diese starte... öffnet sich kurz um sich mit 'einem Fehlerhinweis' wieder zu schliessen.
Bitte warten ..
Mitglied: 12597
13.09.2005 um 12:21 Uhr
also, bei mir war weder die version 5 oder 6 der t-online-software installiert, so daß ich nicht denke das es an dem liegt sonder viel eher am windows update.


LÖSUNG ???? !!!!!
aja, mir ist noch was eingefallen. ich habe mal irgendwo gelesen daß wenn man im bios unter "Frequency/Voltage Control" -> "Spread Spectrum" auf "Disabled" stellt, die probleme verschwinden.


kann das einer mal ausprobieren? ich habe im moment keinen fehlerbehafteten rechner!
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Problem Prolific USB RS232 Adapter
Frage von killtecPeripheriegeräte11 Kommentare

Hallo zusammen, folgendes Problem. An einem Laptop mit Windows 7 Pro 64 Bit hängt ein USB-Adapter von Prolific (bzw. ...

Router & Routing

VPN Adapter werden als WLAN Adapter angelegt

Frage von RoxyyoRouter & Routing4 Kommentare

Hallo zusammen, ich habe erst seit kurzem das Problem, dass neue VPN Verbindungen die ich anlege, als WLAN Adapter ...

DSL, VDSL

DSL Problem - Webseiten laden nicht mehr

Frage von HorstBlondDSL, VDSL9 Kommentare

Hallo miteinander, ich habe ein DSL Problem! Das Symtpom ist, dass in Browsern keine Website geladen wird. (der Browser ...

Peripheriegeräte

Wireless HDMI mit VGA Adapter

Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...